Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Laptop Went to Sleep and Now Windows Won't Load Anymore

15 Jun 2018   #11
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Quote   Quote: Originally Posted by cooltouch View Post
Well, I have a bit of unexpected good news to report. I had let my laptop sit for a couple of days, mostly because I've been really busy with other things. So I got up early this morning and decided to suck it up and tackle the problem.

Well, I went to power up the laptop this morning and, rather than getting stuck on the Windows splash screen, it just powered on through it. And once I reached the desktop, there was a note there telling me that the Restore had been successful. Honestly, I don't know why it took the Restore this time when it didn't the few times I tried it before. But I'm glad it did.

So, even though we didn't really perform any repairs to the disk -- other than a Restore that the machine decided to finally accept after sitting for a couple of days -- I'd have to say this problem is "Solved."
Make sure you completely disable auto-hibernation and auto-sleep, so that it doesn't get stuck there again.


My System SpecsSystem Spec
.
15 Jun 2018   #12
cooltouch

Win7 Ulitmate x64
 
 

Okay I'll do the disk maintenance stuff as soon as I get back up there. I'm at a different machine at the moment.

Yeah, I know, I know. I've been bit before, but fortunately most of my critical files had been backed up. Now, however, that backup drive is almost full (it's "only" a terabyte). I need to get another one anyway now that it's full.

I suppose there's no excuse these days, is there? Not when I can buy a 32 gb thumb drive for like $8. Couple of those and you can back up a really good hunk of data.

Mr. Jim, that's the first thing I did once the machine was up again. It's been running normally now for the past 14 hours. Just the slide show sort of screen saver is the only thing running, and it's been doing so I guess for the past 13.5 hours.
My System SpecsSystem Spec
Reply

 Laptop Went to Sleep and Now Windows Won't Load Anymore




Thread Tools




Similar help and support threads
Thread Forum
My Windows 7 Laptop isn't picking up my router anymore
Hello sevenforums, my name is Gunner I changed the name & passwords on the routers in my house. All the other devices find all the networks just fine, but my windows 7 finds every other connection except the one I need to connect to. I'm thinking I need todo something like clear the saved...
Network & Sharing
Laptop turns on but doesn't load OS after hibernation/sleep
This problem has been going on already for about a month as far as I can recall. The laptop turns on, but the display is totally empty and Windows 7 does not start at all. This happens frequently after hibernation/sleep. What I do usually is I just turn the laptop off and turn it on again and...
General Discussion
Windows 7 64-bit suddenly doesn't load anymore!!
Hi all! I had my laptop running last night and I woke up this morning and my computer was frozen. It wasn't the "blue screen of death" as many mention as it was simply frozen but when I turned it back on (and continue to turn it back on) it gets stuck on "Starting Windows" without even proceeding...
General Discussion
Windows 7 won't load anymore
Hello all. not sure I'm in the right forum but whatever. I'm running a dual boot system with Slackware Linux and Windows 7 Ultimate 64-bit. Using the LILO boot manager to switch between things. Everything was working fine, just did a fresh install of both OS's. I was fiddling around under...
General Discussion
Sleep doesn't sleep anymore - just goes to login screen
For some reason, my 'sleep' has stopped working - either from the sleep button, or on the Start button option. Now it just goes to the user login screen. Has always worked perefctly until today. Weird. Any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:46.
Twitter Facebook Google+