Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird problem on W7 even after fresh install

03 Jul 2018   #1
kemperhills

 
 
Weird problem on W7 even after fresh install

I didn't know where to put this or what to name it, but here is my problem.

I have a Dell Inspiron 1300 Laptop running W7 Hom Premium x32. I started having problems playing Solitaie. When I open Solitare a Solitaire Statistics box opens and won't stay closed. Every time the OK button is clicked to close the box it almost immediately reopens. No amount of clicking the OK button will keep the box closed and the only way to do anything is to restart the Laptop. Then if Solitaire is opened the same thing happens.

Also, if I open, say, Control Panel, the drop down box at the top opens and closes rapidly and Control Panel cannot be closed unless the x in the top right hand corner of the windows can be clicked when the drop down box is closed.

I thought virus, malware, etc., so I ran hitman pro, malware bytes and MSE and found nothing.

So I did a fresh install of W7, reinstalled all updates, and for about a week everything went well. Now it is doing the same thing again with one exception. The first time it did this I couldn't play Solitaire but I could play Mahjong. This time I can't play Mahjong as I get the same box opening when I try. Any ideas, thanks.

I also ran sfc /scannow and chkdsk and found nothing.


My System SpecsSystem Spec
.
04 Jul 2018   #2
samuria

win 8 32 bit
 
 

Have tried another mouse?
My System SpecsSystem Spec
04 Jul 2018   #3
kemperhills

 
 
Weird problem

Quote   Quote: Originally Posted by samuria View Post
Have tried another mouse?
Has a touchpad but will try a mouse. Thanks.
My System SpecsSystem Spec
.

07 Jul 2018   #4
clasof56

win 7 64 home premium
 
 

i have had problems with solitaire also....i like solitaire for XP...so uninstalled and reinstalled solitaire and all is good in Mudville once again.
My System SpecsSystem Spec
12 Jul 2018   #5
kemperhills

 
 

Problem solved. Cleaned motherboard.
My System SpecsSystem Spec
Reply

 Weird problem on W7 even after fresh install




Thread Tools




Similar help and support threads
Thread Forum
Fresh Windows 7 install, having update problem.
So I installed Windows 7 yesterday. Now when I turn the system off, it downloads something like 70+ updates. When I switch my system back on, I think it tries to install them, but it stays at 0% for 3/4 minutes, then says something about 'reverting' and then goes to the log in screen. The same...
Windows Updates & Activation
Problem while fresh install of W7 home
I have been researching this forum, but cannot find an answer for my issue. The full story: I erased W7 Home from older DELL Inspiron 1545 laptop 64-bit, I was trying to Install Chrome OS, but failed. While trying to install Chrome I was able to boot into Chrome from USB flash, but was not...
Installation & Setup
Fresh install windows 7 problem
first of all sorry for my english:o:o. i need help.. i have problem when trying to install wondows 7,it say "setup was unable to create a new system partiton or locate an existing system partition. see the setup log files for more information...i just install new mobo and end up with need to...
General Discussion
Security problem after a fresh win7 install
i can't login facebook or ymail ,gmail,or instal an antivirus on my pc i need some help..i have a dual booting with ubuntu 12 lts and it works very well facebook,gmail,ymail everything why not on win help please!
Browsers & Mail
winload.exe problem after fresh install.
please help. i have formated my laptop and has done a fresh install on it with windows 7 but after entering my username, computer name and password it will reboot then after that the winload.exe problem appears. ive repeated the installation multiple times and still get the same problem.
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07.
Twitter Facebook Google+