Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Starting Windows taking too long; canít access hdd, disk mgmt

21 Jul 2018   #1
Michkelo

Windows 7 Professional 64bit
 
 
Starting Windows taking too long; canít access hdd, disk mgmt

Pls help! I use my computer as my media server among other things and I usually keep it on for almost 1 week and I routinely shut it down for a few hours or more then turn it back on. The last time I did, I remember it asked me if I wanted to force shut it and I did. So when I got back to turning it on after 6 hours or so, it took a long time when it got to the starting windows screen (black screen with windows logo). So I restarted it, but it still took a long a time when it got to the said screen. After I logged in, I realized that I cannot access my second internal hdd (I have 3 x 2TB, one is installed with windows 7, the other 2 WD Red NAS HDD are dedicated to media files), but I can access my 3rd internal hdd just fine. Other than that, in the navigation pane in explorer, the name changed from "Media Server (E:)" to "Local Disk (E:)". Also I noticed that it displays 2 cd-rom drives when I only have 1 dvd rw. So I checked disk management and it doesn't load up. It says at the bottom of the window:"Connecting to Virtual Disk Service". When I shut down my computer, it also took a lot of time. Also when I tried going to safe mode it still took a lot of time.

I googled and I've tried the following:
1. Booted, pressed F8, selected "Repair Your Computer," but I didn't proceed because it still took too long. So, i rebooted.
2. Scanned for viruses, none found
3. Scanned for malware but never finished "checking for updates." Took more than 1 hr. I cancelled.
4. Tried sfc /scannow in cmd... "found no integrity violations"
5. Tried DISM /Online /Cleanup-Image /RestoreHealth in cmd... showed "Error: 87 The restorehealth option is not recognized in this context"
6. Created new user account, but loading was still slow. Same issue with hdd.
7. Hardware and Devices Troubleshooter in control panel. I'm forgetting the results but I think it only reported my bluetooth. Tried it again but won't load anymore.
8. Fixing disk management from services window. Nothing.
9. System Restore. Did not complete successfully. It reported that it could not access file due to Anti-virus running. I didn't try again without anti-virus since the procedure took about 48 mins to complete.

Other symptoms:
1. Rainmeter skins on my desktop behaving weirdly. Network skin DL: 14.6 MB UL: 5.8MB, when my subscription is upto 375+ KB DL (or 3 mbps) only. Clock skin freezes then catches up after 5 mins.
2. When opening some apps sometimes it takes too long to respond. Particularly, malwarebytes.

Pls help! Thanks.


My System SpecsSystem Spec
.
21 Jul 2018   #2
samuria

win 8 32 bit
 
 

The fact you did a force shut down has likley corrupted the disk it will take some time but do a full disk check with chkdsk e: /r then change drive letter and test other drives
My System SpecsSystem Spec
22 Jul 2018   #3
F22 Simpilot

Windows 7 Ultimate x64
 
 

You may also want to check out the SMART data. It's not always indicative of HDD issues, but it's worth a shoot. Use Crystaldiskinfo or HDTune. There is also HDD Sentinel.

There's also a boat load of tools here. I've used HDD Guardian in the past.
My System SpecsSystem Spec
.

22 Jul 2018   #4
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Use system restore to return to a point before you had the problem. Do it from winre. Press F8 repeatedly after starting the machine to launch winre.

Or use the appropraite bit version of my boot media:

Updated boot media. Minor bug fixes, updated drivers, added drivers for Ryzen, new versions of Aomei Backupper, PartAssist,WinNtSetup, Recuva, Dism++,DiskGenius, added shadowcopyview.

32 bit
17514x86.iso


64 bit
17514x64-v9.iso
My System SpecsSystem Spec
23 Jul 2018   #5
Michkelo

Windows 7 Professional 64bit
 
 

@SIW2... My system would not boot to winre, but I was able to use system restore from safe mode. I felt that my system ran a little faster, but other than that nothing's changed.

@samuria... I'm currently running chkdsk and I'm already at stage 4 of 5 (chkdsk is verifying file data). It's been more than 12 hrs now, but i still am gonna wait it out. Also, i was able to finally load disk management (took some time to load), and it says that drive e:/ was RAW and not NTFS. Should i be worried?

@F22simpilot... sounds like i need to do this too. I'm gonna try your advice next.
My System SpecsSystem Spec
23 Jul 2018   #6
F22 Simpilot

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Michkelo View Post
Also, i was able to finally load disk management (took some time to load), and it says that drive e:/ was RAW and not NTFS. Should i be worried?
Sounds like a hard drive issue.
My System SpecsSystem Spec
24 Jul 2018   #7
Michkelo

Windows 7 Professional 64bit
 
 

It's almost 2 days now since i started chkdsk and it's still in stage 4 of 5 (chkdsk is verifying file data). Should i just quit it? or wait for it? It's weird that disk management is saying that e:/ is RAW while chkdsk is saying that it's still NTFS and it's got the volume label correct -Media Server, unlike explorer and diskmgmt saying it's Local Disk. I read somewhere that getting changed to RAW from NTFS might arise from a malware, but i scanned using malwarebytes and it didn't get anything. So if it's indeed a hard drive issue, what should i do? And why is starting windows taking too much time when the supposed culprit is e:/ when windows is installed in c:/?


Attached Images
-chkdsk.jpg 
My System SpecsSystem Spec
Reply

 Starting Windows taking too long; canít access hdd, disk mgmt




Thread Tools




Similar help and support threads
Thread Forum
How do I see what's taking so long during the "Starting Windows"?
Sometimes my computer takes several minutes to start (that is "Starting Windows" displays for several minutes) and other times it starts quickly. It seems to be almost arbitrary. I have read USB devices could cause it but I only have a USB keyboard connected. I also read that I could disable the...
Performance & Maintenance
Can't access any websites, taking too long to respond.
Hi, I am experiencing an issue with my internet. In my browsers (all of them) I get took too long to respond. Internet works fine on every other comp. It was working fine just last night. What I tried: Restoring from a system restore backup Flushing DNS with ipconfig /flushdns Pinging a website...
Network & Sharing
Disk Cleanup is taking too long?
why does disk cleanup take so long? I am on IE, Compaq "Presario" cpu. Internet "11"
Performance & Maintenance
Disk Check taking a long time...
Forgive me, as this is my first forum post, but I was running a file check on my desk top and had to restart it to get it to start, and for a while the check ran smoothly but when it got to the "USN Journal Verification Completed" part it gets super slow, and it's been stuck at 10% for almost a...
Performance & Maintenance
Win 7 Folders taking a long time to access files.
Hi SevenForums, I could not find the correct thread to post so please accept my apologies if this is an old resolved bug. This has been winding me for a while now, but today it has totally done my head in. ! when I access my music folders from external USB and I click on a folder the grey...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:40.
Twitter Facebook Google+