Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not starting at all

24 Oct 2018   #111
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Quote   Quote: Originally Posted by Paul Black View Post
Hi MrZork,



64-bit ISO is here: 17514x64-v9.iso

I hope this helps!

Uodated to v9 iso


My System SpecsSystem Spec
.
Reply

 Windows 7 not starting at all




Thread Tools




Similar help and support threads
Thread Forum
BSOD starts when starting to use google chrome,starting Nba2k15
It all starts if i'm not wrong is when i updated my laptop using Windows Update after then i accidentally shut my computer down at the time in its installing restart process. Then tomorrow after that i open my laptop. then when i noticed my amd radeon HD 6630 and ati catalyst manager are gone. ...
BSOD Help and Support
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
Windows 7 not starting-up
I have a laptop and I cannot get it to start. When I go into start-up mode (Esc key at start-up) I have two options: Start-up Repair (Recommend) Normal Start-up When I do Normal Start-up, it lockes up on the Windows Screen. When I do Start-up Repair it locks up on a black screen. I...
General Discussion
windows Starting
Hi All, Whenever I start my computer my computer stay on "Windows" and the ring is keep turning for good 45 seconds and then I see my desktop. any permanent solution. nick
Performance & Maintenance
Starting Windows
Windows 7, 32bit. It seems after January 1st, when I cold boot my PC, it stalls on the "Starting Windows" screen with the 4 colors. No BSOD. The only way around is to restart and do "Last Known Good Configuration". All updates are installed, no viruses, spyware, anything. It's just annoying. ...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:38.
Twitter Facebook Google+