Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Save SSD file to HDD needs permissions

12 Dec 2018   #11
loninappleton

Windows 7 x64 Ultimate
 
 

Ok, yes, thank you. I'll see if my clean install still needs that when attempting to save from SSD to HD.


SDD seems to have taken this install well. No errors yet, but I haven't put on the

program content such as Handbrake.


Thank you for all your prompt replies.


My System SpecsSystem Spec
.
15 Dec 2018   #12
loninappleton

Windows 7 x64 Ultimate
 
 

I'm catching up on my replies.
Still have to install the ownership app/reg or whatever it is.


I'm reporting that I could likely mark this thread solved since I am able to save hnadbrake
recodes to an HDD which I low levelled, then ran clean ll in diskpart and described and laid
on the NTFS format through Win7 admin.



With no install of the Windows OS itself, the file saves with no error. It may be that
it needs a partition or simple storage disk to save properly.


I'll still get to the ownership routine when the SSD that is now the boot drive is 'popukated'
with needed programs.


This whole process has got me interested in the NAS concept. I have quite few older smaller
disks to stack for a NAS build but I know nothing about it.
My System SpecsSystem Spec
Reply

 Save SSD file to HDD needs permissions




Thread Tools




Similar help and support threads
Thread Forum
File permissions, can't delete file with 0 bytes size
I downloaded a file, didn't download correctly, size = 0 bytes. Reports owner unknown. I can't change ownership, remove file properties, any of that stuff. Can't rename or delete. I'm logged in as administrator but it keeps asking for administrator permission. ?? Another question about...
Software
Problem modifying hosts file, change file permissions?
Hi all,win7 Home Premium 64 bit. I'm having difficulties modifying my hosts file. Following guidance from this forum, I open Notepad++ as administrator & can navigate to and open the hosts file. But the "Save" option is greyed out, so I can't save directly to the original location. I can Save As...
General Discussion
Residual File Names in Save/Save As Dialog Boxes
With regard to clearing lists of file names in Windows file dialog boxes, Orbital Shark had described the following procedure (from his 01 Nov., '10 post-) https://www.sevenforums.com/general-discussion/121803-how-clear-dialog-box.html : "If you want to selectively clear the Common Dialog file...
General Discussion
Cannot save files to desktop, permissions problem?
Hi all, A peculiar problem with Win7 x64 that only began occurring about 3 weeks ago. I'm using RC build 7137. Using any application, often when I try to save a file to the desktop it refuses to save with the error message: "You don't have permission to modify files in this network location....
General Discussion
Unable to save files due to Permissions error.
So here is the story. Last night I installed the Photoshop CS4 trial. Works like a charm. I also installed Windows 7 on my laptop which is on my home network. A strange problem has occurred in which I cannot save images (in any program, Photoshop and Firefox for example) in my libraries and...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:23.
Twitter Facebook Google+