Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 clean install - BIOS questions & system startup time

17 Dec 2018   #41
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi RedLand,

Quote   Quote: Originally Posted by RedLad View Post
Back to the first disc so, to give it another shot.
If that doesn't work then we will download a Windows 7 Professional SP1 64-Bit ISO and use that!


My System SpecsSystem Spec
.
17 Dec 2018   #42
RedLad

Microsoft Windows 7 Professional 64-bit
 
 

OK, I have reached the desktop! I will now install the WiFi adapter from its disk, then get online to try get some drivers installed
My System SpecsSystem Spec
17 Dec 2018   #43
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi RedLand,

Quote   Quote: Originally Posted by RedLad View Post
OK, I have reached the desktop! I will now install the WiFi adapter from its disk, then get online to try get some drivers installed
As I said previously, the installation disk from Dell should have all the drivers pre-installed. Especially as it is a Dell Reinstallation DVD Windows 7 Professional SP1 64-Bit!

How does the Device Manager look, how many yellow triangles are there?
My System SpecsSystem Spec
.

17 Dec 2018   #44
RedLad

Microsoft Windows 7 Professional 64-bit
 
 

OK, but this disk does not have any of that. Just the base standard OS. Weird, when I go to install this TP-Link adapter it is telling me the USB isn't recognized. This definitely worked a few years back when I was doing a re-install, I am nearly certain of that.

Maybe try a restart then try again?
My System SpecsSystem Spec
17 Dec 2018   #45
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi RedLand,

Quote   Quote: Originally Posted by RedLad View Post
OK, but this disk does not have any of that. Just the base standard OS. Weird, when I go to install this TP-Link adapter it is telling me the USB isn't recognized. This definitely worked a few years back when I was doing a re-install, I am nearly certain of that.

Maybe try a restart then try again?
It will not work if it is a USB3, you will need to use a USB2!
My System SpecsSystem Spec
17 Dec 2018   #46
RedLad

Microsoft Windows 7 Professional 64-bit
 
 

The restart actually picked it up Paul. For drivers is any order recommended? Chipset, Bios, Display etc.
My System SpecsSystem Spec
17 Dec 2018   #47
RedLad

Microsoft Windows 7 Professional 64-bit
 
 

OK, so I downloaded the Chipset ones, under the urgent one when i checked that box. When I go to run it:


Attached Images
Windows 7 clean install - BIOS questions & system startup time-chipset_error.png 
My System SpecsSystem Spec
17 Dec 2018   #48
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi RedLad,

Out of curiosity, how does the Device Manager look, how many yellow triangles are there?

Quote   Quote: Originally Posted by RedLad View Post
The restart actually picked it up Paul. For drivers, is any order recommended? Chipset, Bios, Display etc.

I usually [if needed] install the drivers in the following order:

[1] BIOS and/or Firmware Updates [Advanced Users].
[2] Motherboard or the Chipset.
[3] Video Adapter.
[4] Network Interface Card (NIC).
[5] Audio Adapter.
[6] Wireless Network Card or LAN Adapter.
[7] Any other hardware device drivers not listed above.

I don't think it really matters as long as you do the Chipset first!

Obviously sometimes you will need to install the LAN driver first in order to be able to get online to find and download the other drivers. Often, when you run M$ WU [Windows Update], it will download the drivers for you!

I hope this helps!
My System SpecsSystem Spec
17 Dec 2018   #49
RedLad

Microsoft Windows 7 Professional 64-bit
 
 

Lots more listed below that screencap, I have not installed the proper display drivers, so that is why the screen is such low resolution I guess. It looks like the same ones I listed a few posts back.


Attached Images
Windows 7 clean install - BIOS questions & system startup time-device_manager.png 
My System SpecsSystem Spec
17 Dec 2018   #50
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi RedLad,

Quote   Quote: Originally Posted by RedLad View Post
Lots more listed below that screencap, I have not installed the proper display drivers, so that is why the screen is such low resolution I guess. It looks like the same ones I listed a few posts back.
OK. So there are none under the Display Adapters, Nerwork Adapters, etc?

BTW, turn OFF automatic WU [Windows Update], change it to NEVER!
My System SpecsSystem Spec
Reply

 Windows 7 clean install - BIOS questions & system startup time




Thread Tools




Similar help and support threads
Thread Forum
Questions about clean Windows 7 OEM install
Hello, I need to reinstall my Win 7 32 bit OEM and I didn't receive any media with it, so I found this tutorial: https://www.sevenforums.com/tutorials/219487-clean-reinstall-factory-oem-windows-7-a.html and I am having some issues: -The download size is 2.4 GB but everytime the download...
Installation & Setup
System Time not kept correctly after having manually changed BIOS time
Dear all, I spilt some water on my laptop a few days ago but fortunately it's completely dried out and working perfectly.... apart from this minor (but important) issue. I would appreciate your help. Problem: the system time does not stay correct. Even after manually updating the BIOS time...
Performance & Maintenance
BIOS not ACPI compatible BSOD on clean install of Windows 7?
I'm trying to install Windows 7 on a Compaq Presario 2100 laptop with 1GB of RAM and known good HDD. I ran memtest 86 for 12 hours with no errors. The BIOS sucks and has no options for ACPI, power management, or even serial/parallel port addressing, only boot order, system info, and password. ...
Installation & Setup
Windows 7 Ult 64 Custom build: bios and windows install questions
Hey everyone, I'm sorry if I post this in the wrong forum, but I have a few questions about setting up the bios and installing windows. This is the computer that I am building for video production: Asus P6T Deluxe V2 Corsair Core i7 XMS3 12GB 5 Samsung 1 TB Spinpoint 7200 RPM Antec Nine...
General Discussion
Windows 7 Clean Install Questions
Hey guys, I did some searching but wasn't able to answer my questions. I have a Lenovo Y650 and I was wondering if I could format the HDD and do a clean install, or if this would be a bad idea. The computer came with quite a bit of bloat ware, as well as a separate partition of 30 GB that has...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:08.
Twitter Facebook