Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: TEMP Profle being used

05 Jan 2019   #1
AirPower4ever

Windows 10 Pro 64-bit
 
 
TEMP Profle being used

My friends system just went on vacation. Not sure, but I have a screenshot. I did a remote and what I see is like a standard profile so I dove in to the users and sure enough there are 2; his and one called TEMP. So I suspected his profile got corrupted so I ran the error checking on the drive and did a reboot. But it did not fix it.


I believe his profile is hosed so I created another user and I am transferring all his docs, desktop, vids, etc over to the new profile. What else do I need to do after the transfer? Should I try and repair his profile? If possible. Or just delete the TEMP and his old one?


He is not sure why this occurred, could be the spinny he has is going bad or a bad sector? Just looking to see if I missed something or if I am on the right path to fix his system. Thanks


Adding - I also found this, but the site is somewhere I never gone to, but is this also a fix?
How to Fix Temporary Profile in Windows 7 (Step by Step Guide)


My System SpecsSystem Spec
.
05 Jan 2019   #2
Brink

64-bit Windows 10 Pro
 
 

Hello Steve,

It depends on the exact error message your friend gets when he tries to log in to the account with the temp profile issue for which tutorial below to use.

If the profile isn't beyond repair, then the appropriate tutorial below should be able to repair it. Otherwise, he'll need to create a new account to use instead.

User Profile Service failed the logon. User profile cannot be loaded.

User Accounts - User Profile Error - Logged on with a Temporary Profile | Vista Forums
My System SpecsSystem Spec
06 Jan 2019   #3
AirPower4ever

Windows 10 Pro 64-bit
 
 

He actually gets no message. The system just logs right in to the TEMP profile. When you look at "Start" the profile name is his; Patrick. But all his desktop icons are like a new user and his docs, vids are empty. If I go to Users folder I can see both profiles; TEMP and Patrick. Under Patrick I can see all his original desktop icons, docs, vids, etc.



I created a new profile with another name and then I transferred all his docs, desktop, etc over to the new name. He was happy to see his things again.



Well, I wanted to do a clean up so I went to CP and under the User area and deleted his "Patrick" account (the bad one) and then went and deleted the folder called TEMP. Rebooted and the TEMP profile is gone still, but Patrick folder is still there. I was logged in as his new account so I went to delete it and it will not let me. Done this before; use the user area in Control Panel to delete account, reboot and then if the folder remained just deleted it. For some reason it will not delete. I'll try to get a pic of the error in the coming days. Any thoughts on why after deleting the account that the folder will not get deleted? It is on a Lenovo laptop if that matters; maybe since he registered it.....not sure, but he was at this point that the new account has all his files and all the programs run just fine.
My System SpecsSystem Spec
.

06 Jan 2019   #4
Brink

64-bit Windows 10 Pro
 
 

You might see if deleting the old account instead while signed in to the new account may also delete the old "Patrick" folder.

User Account - Delete
My System SpecsSystem Spec
07 Jan 2019   #5
townsbg

Windows 7 pro 64-bit sp 1
 
 

You need to check the registry and make sure the folder name is correct. My dad renamed his once.
My System SpecsSystem Spec
Reply

 TEMP Profle being used




Thread Tools




Similar help and support threads
Thread Forum
Changed location of 'TMP' and 'Temp' in Variables but no Temp files?
I know there are posts against and posts for this tweak for relocating the TMP and Temp files in Variables, but more posts say to relocate it OFF an SSD drive. My Computer is fairly new running OS Windows 7 Premium 64Bit on a 220 gig SSD with 1 tet disk drive for data. I created a folder on...
Performance & Maintenance
Help system temp high and CPU temp low?!
Hi! I have this problem with Asus p5q3 motherboard my system temp goes up to 60-70(celsius) and cpu (intel core 2 quad q9550) temp is low as 30-40(celsius). So how can system temp be that high?
Performance & Maintenance
bios temp / real temp
hello can someone please tell me why my bios temp is 31C. and after booting to windows 7 real temp says 42c.? i'm using a E8400 chip and asus motherboard (p5q pro turbo) . what should the tjmax in real temp be set to i have it at 95 now . thanks for your help scrooge
PC Custom Builds and Overclocking
using all cpu meter with core temp, only one core temp showing
so i'm using the all cpu meter gadget to monitor my system. in the options tab theres a link to download the core temp application to also show your cpu core temperatures. the program says it should show temps for all cores, yet mine only shows 1 core temp out of 2. does anyone know how to get...
Customization
Are my drivers in my temp folder, or my %temp% folder?
Hi, my computer is old and has small hard drive space, and someone recommended I delete my %temp%, my temp, and my prefetch folder, but I was just wondering, since I had to do a whole lot of searching ,and downloading of drivers, (just to make my computer compatible with windows 7), where all my...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:19.
Twitter Facebook