Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 not showing all Thumbnails + green bar

18 Jan 2019   #41
wither 2

Windows 7 Pro SP1 64 bit
 
 

You mentioned cleaning icons. However, those are stored in .dll and .ico files. That's different than thumbnails.


My System SpecsSystem Spec
.
18 Jan 2019   #42
ToeKneee

Windows 7 Home Premium 64 bit
 
 

This is a screen shot right now when I open explorer. The left pane in red, there are magnifying glasses going around in circles.
I have no options to look at anything. The only way I can go is if I open lightroom, edit a photo, save it, then it opens the saved folder, I see everything. But not for long.


Attached Thumbnails
Windows 7 not showing all Thumbnails + green bar-win-5.jpg  
My System SpecsSystem Spec
18 Jan 2019   #43
ToeKneee

Windows 7 Home Premium 64 bit
 
 

Here you go
Is this it?
My System SpecsSystem Spec
.

18 Jan 2019   #44
ToeKneee

Windows 7 Home Premium 64 bit
 
 

It didnt post the pic


Attached Thumbnails
Windows 7 not showing all Thumbnails + green bar-win-6.jpg  
My System SpecsSystem Spec
18 Jan 2019   #45
wither 2

Windows 7 Pro SP1 64 bit
 
 

I notice you don't have the green bar. How did you manage that? You didn't specifically say if you tried disconnecting the 3 extra drives and what the result was. Please answer that.

Also, it looks like all the files were regenerated a couple of days ago and indexed yesterday. I assume they're okay even though the file sizes are much larger than the ones I have.
My System SpecsSystem Spec
18 Jan 2019   #46
wither 2

Windows 7 Pro SP1 64 bit
 
 

Do you have Paint installed? Also, when you go to Accessories, is the Snipping Tool available?
My System SpecsSystem Spec
18 Jan 2019   #47
ToeKneee

Windows 7 Home Premium 64 bit
 
 

Sorry, Yes I have disconnected to 2 externals and nothing changed.
The green bar does come on at first loading. Once I can not see thumbnails anymore there is no green bar. It goes to like the previous picture, with the magnifying glass looking for something.

When I save a picture, its back to normal for a few minutes, 2 or 3. I can search 3 or 4 folders before everything disappears again.
If I do upload, I can see some thumbnails also, just for a brief moment and everything goes to shit again.
My System SpecsSystem Spec
.
18 Jan 2019   #48
ToeKneee

Windows 7 Home Premium 64 bit
 
 

I dont have paint or a snipping tool installed.
My System SpecsSystem Spec
18 Jan 2019   #49
wither 2

Windows 7 Pro SP1 64 bit
 
 

If you don't see either of those two things, there's something wrong with your installation since they were still default in Win 7. If you go to C:\Windows\System32, is there a mspaint.exe?

I wanted you to disconnect all three drives.

I'm done for the evening. Talk to you tomorrow.
My System SpecsSystem Spec
18 Jan 2019   #50
ToeKneee

Windows 7 Home Premium 64 bit
 
 

My bad, I get paint confused with another program. Yes I have paint, it is what I use for print screens. But I dont know about snip it.
Thanks for your help
My System SpecsSystem Spec
Reply

 Windows 7 not showing all Thumbnails + green bar




Thread Tools




Similar help and support threads
Thread Forum
New 5TB WD Green EZRX HDD only showing 561GB capacity
Hi Gang, I've had the OS installed on the SSD for over a year now without a hitch. After hooking up the new HDD, I am faced with the problem in the title. Interestingly, during POST, it indicates that the capacity should be 5TB. The specs of the computer are: CPU: AMD Athlon II X4 630 @...
Hardware & Devices
Drives not showing, folders/file icons/thumbnails not showing
I have just built a new computer, using Windows 7 Pro 64 bit, however, I've noticed when I open Windows explorer, 3 out of 4 times it will continuously search for drives when opening up explorer and not show any drives that are installed. I've tried reformatting, using different hard drives, but...
General Discussion
Microphone not working & Showing Green bar full all the time
Hi, I was recently using SKYPE and suddenly my speakers / headphone and microphone stopped working, next day i found that speakers are working normally but microphone is not working i try to troubleshoot through control panel, fix it utility by Microsoft even reinstall windows but same...
Sound & Audio
Windows 7 not showing all thumbnails
I have Windows 7 ultimate 64bit, I just upgraded from professional, when I had professional, all of my videos had thumbnail previews. Now, just about zero do. Is there a way to get this back to the way it was before? For example, I use VLC as my default player to open vids and it is just the cone,...
Customization
Thumbnails for video files no longer showing in Windows explorer
Somewhere along the line windows explorer stopped displaying thumbnails for video files in My Videos (see pic). I'm not sure what triggered the change but a few things I did recently include uninstalling Windows Media Center and rebuilt the WMP library. A few things I tried to fix, all...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:48.
Twitter Facebook