Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Alienware aurora PC win7 64 stuck in sleep mode w/ fans running help!

2 Weeks Ago   #1
jjr

Win 7 64bit
 
 
Alienware aurora PC win7 64 stuck in sleep mode w/ fans running help!

I have a 2011 Alienware desktop running Win7 64 Home Premium. It was running fine till today.

I went into the dell website to runs a diagnostic ( I usually do this every few months) it passed fine w/o any issues.

In the drivers section it had a urgent update in BIOS, when I went ti run it , it cane it showed that I had a newer version already installed. The update was for A04 and my current version was A11.

So the update started and it came to a point that I could cancel it which I did. Then ran another diagnositc and again it passed.

So I cliked on restart and walked away. Can back about 20 minutes later and the sleep mode Alienhead laight was slowly flashing and tthe fans were running at high speed. Also the monitor is black !

I did a manual tun off with the power botton and tried to restart with the same issue, Next I tried unplugging the PC and held the power button doen to discharge and then restarted and the same issue.

Sorry about the print size its a vision issue.

I do have Acronis backup and all original discs that came the unit.

But cant even choose the boot options

HELP



My System SpecsSystem Spec
.
2 Weeks Ago   #2
oscer1

 

I would check to see if anything got changed in the bios.
My System SpecsSystem Spec
2 Weeks Ago   #3
jjr

Win 7 64bit
 
 

If you can not even turn the PC on how are you going to check anything?

Pulled and reinstalled all cards and the camos same issue.

Called Dell told me no parts available. Prob mobo and it's time to buy a new PC.

Ouch
My System SpecsSystem Spec
.

2 Weeks Ago   #4
oscer1

 

did not realize it did not get any screen. Just my opinion you really do not need to update any drivers or bios unless their is an issue that the update would fix. if not broke don't fix it is how I do things.
My System SpecsSystem Spec
2 Weeks Ago   #5
TechnoMage2016

Windows 7 Professional, SP1, x86
 
 

Here's what I'd do first, if that PC were on my Tech Bench.


Remove all power, then remove the CMOS battery and leave it out for about 20 to 30 minutes. Then replace it with a NEW battery (CR2032), and then restore line power and attempt a boot up.



Dell did have some CPU's several years ago, that were defective and only a new Motherboard would fix the problem. It was about that time, that I swore off of Dell (anything).


Good Luck,
TM
My System SpecsSystem Spec
2 Weeks Ago   #6
jjr

Win 7 64bit
 
 

Let me ask, say that it does not come back to life what options do I have? Personally I really think this is a BOIS issue?

Can I test run it w/o the internet and monitor hooked up? If it worked I should hear it start and run as it should.

Reason I ask is that the monitor etc to hook up I would have to be crawling around under neath it?

again prior to this happening I ran a complete 40 min dell diagonis in what ot passed and then I noticed that the BIOS in the Dell drivers section had a URGENT update next to it. So I went to install and while it was doing so a screen popped up saying that O had already a newer version of BIOS installed (A11) the Urgent update was for A04.

At that point I stopped the BIOS update and they ran a complete diagnosis again which it passed. Then restarted the PC and walked away for around 20 min.

when I came back the Alien head lamp that glow's on and off when it sleep mode was on and the PC fans were running full speed. At that point I unplugged the AC and helf down the power button to discharge the system.

Started up and same issue, next time I did the same thing plus pulled the CMOS batt and the ram sticks and reinstalled them and a new battery.

Restarted and now the Alien head did not glow on and off it just stayed off and the fans were still running.

When I turn it on from the power button it starts right away , lags for a second and starts again with the fans running all the time.

Would if come back to life if I just installed a new HD and reinstalled the OS?

This has nothing to do with the issue but I must ask, I have a lot of photos and documents saved on external HD's using the WIN7. If I did get a new PC that ran win 10 could I just plug in my external dock and read whats on those hard drives?

Thanks,
My System SpecsSystem Spec
2 Weeks Ago   #7
oscer1

 

Quote   Quote: Originally Posted by jjr View Post


Ths has nothing to do with the issue but I must ask, I have a lot of photos and documents saved on extarnal HD's using the WIN7. If I did get a new PC that ran win 10 could I just plug in my external dock and read whats on those hare drives?

Thaks,
Yes any os will read an external drive
My System SpecsSystem Spec
.
2 Weeks Ago   #8
jjr

Win 7 64bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
Yes any os will read an external drive
Well.had the bat out for 35min, hooked everything back up and turned it on.

Well it's the same issue, black screen and fan running all the time.


Not a happy camper
My System SpecsSystem Spec
2 Weeks Ago   #9
oscer1

 

Quote   Quote: Originally Posted by jjr View Post
Well.had the bat out for 35min, hooked everything back up and turned it on.

Well it's the same issue, black screen and fan running all the time.


Not a happy camper
what battery did you take out the laptop battery or the cmos battery?
My System SpecsSystem Spec
2 Weeks Ago   #10
jjr

Win 7 64bit
 
 

Quote   Quote: Originally Posted by oscer1 View Post
what battery did you take out the laptop battery or the cmos battery?

This is a desktop, I believe I mentioned that as well as it being a cmos battery.

End if thread, the PC is shot.

Is there any value in the case or should I just dispose of it?
My System SpecsSystem Spec
Reply

 Alienware aurora PC win7 64 stuck in sleep mode w/ fans running help!




Thread Tools




Similar help and support threads
Thread Forum
Sleep (fans still running)
I can't figure out why my fans keep running when my PC goes to sleep. Is there a known bug that prevents them from stopping?? Anybody have any ideas? Thanks Ant
General Discussion
Alienware Aurora Win7 64bit (how do I turn off bluetooth in bios)
This is a older desktop, and when I was trying to install a USB bluetooth Kinivo BT 400 some how the Dell 655 Bluetooth Module popped up. I was told years ago from dell that this did not come w/ Bluetooth installed. I called Kinivo support and said that probably my wireless card did have the...
Hardware & Devices
Alienware Aurora 51 BSOD BCCode: 9f (newbee) PC freezes
Hi, If there is a previus posting on this please direct me to it if not please help. I have yet to see a actual blue screen but what has been happening is that the pc just freezes up. Then I have to manally have to restart it. It seems that this started after I set the PC to go into...
BSOD Help and Support
BSOD on Alienware Aurora R4 locale ID:2057
Hello, I've got an Alienware Aurora R4 with Windows Home Premuim 64bit. A few days ago my computer started having BSOD issues, crashing and sometimes taking multiple tries to restart. I've not noticed anything consistant in what programmes were running when it happened. I tried a system restore...
BSOD Help and Support
sleep (fans still running)
im using EMX-MCP61M2-iCafe motherboard, AMD sempron 140, 2gig memory, 160 gig sata, every time i set my CPU to sleep mode my monitor and harddrive turn off, but the the fans are all running even the power supply fan. I cann't find s3 or s1 to the bios, even to the main board i can't find +5VSB to...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:26.
Twitter Facebook