Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error message says C Program Files \Common Files\System\wab32 fault

17 Nov 2019   #11

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring


Whatever you do DO NOT DELETE/REMOVE Explorer.exe
ITS the core program - you wont have an OS.

As for the non genuine please run the tool from here

Windows Genuine and Activation Issue Posting Instructions

What version of Office - ignore the tool will tell me

as for the event viewer errors see this tutorial
Event Viewer - Create a Custom System Monitoring
I need the Critical ones.


My System SpecsSystem Spec
17 Nov 2019   #12

Windows 7 x64 Ultimate

Ok. for now I won't delete anything.

I'm practicing using the word sanguine:

I am less sanguine about running mgadiag or posting things in it.

It may very well be the case that I am out of rearms. It may be best not to

waste more time on it despite your great help efforts. Like I said too much to juggle.
My System SpecsSystem Spec
18 Nov 2019   #13
Paul Black

Win 7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3

Hi torchwood,

Quote   Quote: Originally Posted by loninappleton View Post
I am less sanguine about running mgadiag or posting things in it.
I have asked him in the past [other issues they were having] to run tasks and post the results but he will not post anything in the forum!
My System SpecsSystem Spec

18 Nov 2019   #14

Windows 7 x64 Ultimate

No tattling.

With this machine's difficulties I have to look up things from one that works. Simply put, I think it's hosed.
I'm seeing things that just look weird like prompts for dial up where I of course haven't used dial up in a decade. And there was that Winmail box that popped up from nowhere. It has a mind of it's own. Also
Firefox fails to start and even Tor can't be accessed so I can get back here to Sevenforums.

I'll proceed with the tracer routine a bit but it'll be at a pretty slow pace.

I may have to make some prints to paper just to follow all that.
My System SpecsSystem Spec
21 Nov 2019   #15

Windows 7 x64 Ultimate

It's time to let this one go. If someone else says they have an answer and that answer worked,
I'll leave the thread open a few days.

However, I did follow up with trying the Even Viewer routine from your instruction-- tried to load it by both methods and at Win-R which failed and of course the other method requiring to open Admin Tools gave theExplorer error.

The disk is hosed. No access to Explorer for whatever reason just confounds any further

The disk will wiped and I'll get a new clone made or at least get my major files transferred
for backup.

Please do not suggest anything further. If it has to be marked solved

the answer is hosed: reformat.
My System SpecsSystem Spec
01 Dec 2019   #16

Windows 7 x64 Ultimate

I did the reformat . But some bootup problems remained. Just for those who would like to avoid
a complete disk wipe, what I've done to now is use a disk migrate routine which does a new discover process
for the migrated drive.

Here is the link used for that.

How to move Windows XP hard disk to a different computer or motherboard without BSOD | Wilders Security Forums

Yes it is XP but the process to migrate uses the same steps-- simple steps in Device Manager.
When completed, the HD is moved to the new motherboard and is seen as new or blank slate for the OS
discovery process to locate. Some driver reinstalls are necessary.

If anyone has seen an updated version of this routine directly for Win7 please respond here.
My System SpecsSystem Spec

 Error message says C Program Files \Common Files\System\wab32 fault

Thread Tools

Similar help and support threads
Thread Forum
Can't copy or move files - error message "open in other program"
When moving or renaming files I frequently get an error messages informing me that "The action can't be completed because the folder or a file in it is open in another program". This typically happens with the second or third folder I try to rename or move. Navigating away to another folder and...
General Discussion
Help with ArcheAge, Error Message 126, Missing dll files
So for 4 days I've been attempting to run this game. I can download it fine using the Glyph launcher. But when I attempt to play, I get d3dx9_42.dll is missing and then gives me error 126 error loading DLL:CryRenderD3D9dll. Now I'm not exactly computer savvy, but with suggestion of downloading...
Getting Error Message when playing MP4 Files
So today when I log into my computer and then go to my videos library and click play all, I have over 600 video files I get the error message saying No playable file is found and then I do a system restore and then it works fine, what can I do so this will never happen to me again, my default...
Music, Pictures & Video
error-failed to load locale files from "Program Files\Western Digital\
failed to load locale files from "Program Files\Western Digital\WD Smartware\Locale" The menu box it's under is entitled " WDContextMenuHandler " I get this error when I just right click on any part of "my computer" everytime. the pc then goes blank on desktop while it says " windows...
BSOD Help and Support
I cant move files and am getting the following error message...
I can't move files or rename them, and i keep getting the error message "Could not find this item" and "this file is no longer located in..." Tried contacting support but they were no help
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:41.
Twitter Facebook