Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: You don't have permission to shut-down this computer

1 Week Ago   #21
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Yet another major tech news site discussing this subject, with {of course} the expected assortment of user replies and opinions.

Seems to say that users other than BitDefender also being affected, so there does seem to be more to the story.

Here is the article on The Register.

Here is the discussion thread on The Register.


My System SpecsSystem Spec
.
1 Week Ago   #22
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Quote   Quote: Originally Posted by dsperber View Post
Strange that there isn't more interest or participation in this thread. I would think there would be more users affected.

Hi,
I believe most people are smart enough to not be in all that much of a hurry to install ms updates.


Even the original issue of black screen from using stretch for wallpaper was pretty funny

Not too many people actually resize wallpapers to the resolution of the monitor I suppose
My System SpecsSystem Spec
1 Week Ago   #23
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by ThrashZone View Post
Hi,
I believe most people are smart enough to not be in all that much of a hurry to install ms updates.
It is not clear that any MS updates are responsible for this. For example, on my own two Win7 machines that last MS update applied was all the way back on January 15!! Nothing since then!

And yet, on Feb 6 when I went to reboot both of them, the shut down permission error first showed its ugly head. I must have rebooted one machine at least 10 times since Jan 15 and the other one at least 20 times, and never saw an issue of any kind (and there were now several, not just the shut down issue) until Feb 6.

So clearly there was something else going on and it wasn't due to an MS update.

Also, my own experience was that I could eliminate ALL of my multiple symptoms by uninstalling BitDefender (which pushes out updates multiple times per day, hence also being the most likely culprit... for me). And reinstalling BitDefender made the symptoms return.

Also, I didn't need to disable the two Adobe "genuine" services which ARE running on my machine (as I have several Adobe products installed) in order to made the symptoms disappear. I only needed to uninstall BitDefender. And the two Adobe services continue to run... but I have no symptoms. This all led me to believe that at least for me it was being caused by some update pushed out by BitDefender around Feb 6 or just a bit earlier (since I'd re-booted earlier that day, with no problem).

The use of GPEDIT to change that UAC variable is just a workaround, for that one shutdown symptom. But it seems to produce other new UAC-related "permission" prompts I never saw before, although simply pushing OK or NEXT or CONTINUE is all that is needed to complete the MOVE or DELETE. So it's really just an annoyance now, but a benign one. Nevertheless it never happened before changing that UAC variable, which let me continue running BitDefender and also be able to shutdown/restart normally.

But I did need to change Clockwise.exe to "run as administrator", in order to allow it to run normally again, with BitDefender installed. I don't need that if I uninstall BitDefender.

All of this points me to thinking it's BitDefender which is responsible. And yet, others around the world report the issues and they don't use BitDefender. Perhaps other anti-virus products and BitDefender are somehow all suddenly incorporating some protection as of Feb 6. Seems impossible to believe. But it also seems hard to believe it's something recent from MS, since I haven't had an MS update installed for three weeks!

Perhaps something "latent", tied to Win7 EOL, but that suddenly appeared on Feb 6?? Does that really make sense?

I believe lots of smart organizations must by now be working on figuring it out. I imagine we will eventually learn what's going on.
My System SpecsSystem Spec
.

1 Week Ago   #24
TheRealMaestro

Windows 7 Home Premium x64
 
 

I have just finished helping a friend who had encountered this problem; another symptom for him was that folders displayed on the desktop would not show their contents as normal. In his case, disabling Adobe's services, viz Adobe Acrobate Update and anything which name begins 'Adobe Genuine', so three services in all, closing all applications and logging off solved the problem. I can attest that this issue is likely due to a botched Adobe update.
My System SpecsSystem Spec
1 Week Ago   #25
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

According to a recent post on Microsoft Answers Community forum:

PaulSey... “We’ve identified and resolved the issue, which was related to a recent Adobe Genuine update that impacted a small number of Windows 7 users. Adobe has fully rolled back the update automatically for all impacted customers. No action is needed by customers. If you are still experiencing the issue, it will be resolved shortly via an automatic update

We shall see if this is truly the fix.

This suggests that NOTHING IS NEEDED FOR USERS TO DO (other than perhaps roll back any temporary "fixes" they might have applied, e.g. the GPEDIT change for the UAC adminstrative approval item, changing programs to "run as Administrator" to once again no longer have that setting, etc.). In other words just return to the way things looked on about Feb 5 and the backout fixes from Adobe will cure everything and you will be back to normal again.

I wasn't aware that Adobe was quietly pushing out their own software updates (e.g. to Adobe Genuine services running in the background and now accused of being responsible for this worldwide debacle) without us users knowing about it, but I guess we now know this is going on. Perhaps I shouldn't be totally surprised?? I mean at least updates to Flash Player require our acknowledging and permission to apply, and thus the ability to prevent these updates.

So, is it only Win7 users who were affected? What about Win10? Don't Adobe Geuine Services run there as well? Did it impact anything else, e.g. Macrium Reflect image backups and VSS malfunctions strangely occurring around Feb 7, but not on Feb 6?? Reports of that as well.

We shall see what settles out over the next few days.
My System SpecsSystem Spec
1 Week Ago   #26
Barman58

Windows 10 Pro x64 1909 - 18363.657 XP/Vista/Win7/Win8.1 in VM for testing
 
 

No issues on my Win10 with Adobe CC Photographic pack and bitdefender both installed and running daily - Adobe added the option to auto update in the the Creative Cloud application several months ago. I "signed up" to it and have had no issues with it or any related or unrelated software, to date,

The genuine service is a requirement for CC applications to run so should be running on any legit install.

It would be interesting to hear if only Win7 users are affected, and also what they have the UAC set to - Microsoft have always stated that setting this to level zero could cause some issues but in the five years that Win 7 was fully supported I would have expected that potential issue to be fixed - I can recall several UAC changes in the early days supposedly to "Fine Tune" the system
My System SpecsSystem Spec
1 Week Ago   #27
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Just to report my own experience...

Just returned the UAC administator approval handling setting back to the way it originally was (i.e. DISABLED), with GPEDIT.

Just un-checked "run as Administrator" for Clockwise.exe, to the way it originally was (i.e. un-checked).

Re-booted. (I was allowed to restart without any prompts or issues).

Startup was "normal", and Clockwise was once auto-launched and behaved normally to set the Windows clock (as it always has been doing for the past 20 years, until this past week).

I then re-booted, and was once again not bothered with any prompts or complaints.

Once again, startup was totally "normal with Clockwise still behaving properly.

Certainly looks like everything has been restored to normal.

NOTE: As of this moment my Adobe Genuine service programs currently have a date of 10/9/2019. This is the same date as much of the content of that folder.



I then looked at a Macrium Reflect system image backup from 2/10, and examined the same folder. Sure enough the dates on these files and most of the content of that folder was dated 2/3/2020, clearly when the defective updates got pushed out to the world.



Looks like this is a true story, and "the fix is now installed".

Could be case closed! Happy ending.
My System SpecsSystem Spec
.
4 Days Ago   #28
KenK

Windows Professional, 64 bit
 
 

We have 3 machines (maybe more) affected by this in a domain environment. None have BitDefender, all have Kaspersky.

Tried upgrading one of those machine to Windows 10, which REMOVED Kaspersky and the problem still existed on that computer. I've since restored it back to Windows 7 for trouble shooting purposes.

The shut down problem was was remedied (at least temporarily) with the gpedit fix described in an earlier post on this thread. But, we're having other permissions issues like programs that no longer have access to the registry unless run as administrator, sporadic blocked access to the clipboard from VBA code and at least one script written in VB that can't connect to it's OLE server and errors with "Active X can't create object." YET, there are 10+ other scripts written with the exact same connection code that work fine. I've not been able to find anything in that one VB project that might make it different from the others and therefore blocked.

I was excited to see the Adobe part of things on this thread after having seen it elsewhere. But, shutting all the services down did not help AND my EXEs in the C:\Program Files (x86)\Common Files\Adobe\AdobeGCClient folder pretty much look like the picture above on a computer that no longer has the problem (right?).



Any suggestions would be very welcome.

Thank you!
Ken
My System SpecsSystem Spec
4 Days Ago   #29
dsperber

Windows 7 Pro x64 (1), Win7 Pro X64 (2)
 
 

Quote   Quote: Originally Posted by KenK View Post
I was excited to see the Adobe part of things on this thread after having seen it elsewhere. But, shutting all the services down did not help AND my EXEs in the C:\Program Files (x86)\Common Files\Adobe\AdobeGCClient folder pretty much look like the picture above on a computer that no longer has the problem (right?).
Just to be clear, the DEFECTIVE Adobe software was dated 2/3/2020, pushed out to the world probably around 2/6 or so. Turns out THIS is what caused all of the problems with many of the world's Win7 machines.

Adobe withdrew that update about a week later (assuming you had access to the internet and re-booted your machine, so that the Adobe software update process would be triggered), reverting back to the previous version. On my machine that was from 10/9/2019... WHICH IS PROIBLEM-FREE.

I then reversed all of my temporary fixes {e.g. GPEDIT tweak) and temporary overrides (e.g. "run as administrator") and temporary overrides (e.g. no longer running a program as auto-start at boot time, but manually launching it later), and am fully back to where I was before all of this started. Everything is now working fine... with the 2/3/2020 Adobe update BACKED OUT.
My System SpecsSystem Spec
4 Days Ago   #30
KenK

Windows Professional, 64 bit
 
 

Yeah, that's what I thought, hence my "any suggestions are very welcome," because we're still broken.

I'll post back if I find anything interesting.
My System SpecsSystem Spec
Reply

 You don't have permission to shut-down this computer




Thread Tools




Similar help and support threads
Thread Forum
No permission to remove a folder on MY COMPUTER?
Trying to do a clean install of Discord, I've removed it all from the control panel and removed it from %AppData%/Discord. Having one problem though, I am unable to remove it from %LocalAppData%/Discord, it keeps saying I do not have permission. http://i.imgur.com/NRWOBj6.png The folder...
Software
Person controlling computer without permission?
Hi, I know I've had bad past experiences with this forum (pirating windows), but I don't do that kind of stuff anymore. I was on my laptop today just doing what I do everyday, banking, youtube, etc, and I noticed that all of a sudden while on banking my keyboard started typing random garbage all...
General Discussion
Permission Issue on In-laws Computer
My in-laws have a computer running Windows 7 x64 Home Premium SP1. I was out of town for a week, and was told my father-in-law may have had a virus, but it was removed. Several scans came up clean, so I can't confirm this was true. Anyway, when I try to run Security Essentials, the following...
General Discussion
Old Seagate ext hdd on new Win 7 64-bit computer, no folder permission
I have plugged my old Seagate external hdd into my new Acer with Windows 7 64-bit Home Premium. I am trying to pull files on to the new computer. It says I don't have permission to access the folders. How do I go about getting that permission while it is plugged into the new computer?
Network & Sharing
Computer says I do not have permission
Why is it when I want to delete some files my computer says you do not have permission to do this or you need permission from somewhere else to do this. This is my home PC and I am administrator, how can this be fixed as it is so annoying. Would appreciate some elp. Thanks
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:09.
Twitter Facebook