Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with running .reg files

05 Dec 2009   #11
beholder

Windows 7 Home Premium
 
 

It worked. Thanks for help. Why didn't the regular reg file work?


My System SpecsSystem Spec
.
05 Dec 2009   #12
Dwarf

Windows 8.1 Pro RTM x64
 
 

Even if you log in as an Administrator, you are still running with a token that grants you standard privileges. To actually run in administrative mode, you need to elevate so that you are running with the administrative token.

This can lead to problems with registry files as you cannot elevate when you try to merge these files into the registry. By following my Tutorial Registry Editing - Vista Forums you can compile the files into batch files which can be run with administrative credentials, i.e. Run as administrator. If run from a standard account, then you will need to provide the name and password of an administrator account. If run from an administrator account, you will just need to confirm that you want to run in elevated mode.
My System SpecsSystem Spec
Reply

 problem with running .reg files




Thread Tools




Similar help and support threads
Thread Forum
Problem with running programs due to .dll files
Today I've been starting up my pc, which has been treated a little roughly lately (overheat yesterday, and today the power randomly went off) and many of my programs are absolutely unable to start. I always get the following error: "The procedure entry point normaliz.IdnToUnicode could not be...
Software
Cmd Batch Files Running Without Finishing: Recursion problem??
I have a very simple batch set in a file called sed.cmd. set input="D:\WebServerConfig\httpd\logs\old logs\webserver-access.log" set output="D:\WebServerConfig\httpd\logs\old logs\webserver-access-trimmed.log" set...
General Discussion
.exe files running problem
all my .exe files are getting opened with utorrent. tried to fix it with .reg file but that didn't help at all. now i cant download, cant install anything .unable to run any .exe programs.:cry: how can i fix this?
General Discussion
Problem running some .exe and .bat files
I made some changes with the cmd to fix a password problem, but now I have a problem running some programs Here's what i did: cd /d d:\ CD Windows\system32 ren cmd.exe cmd.old ren magnify.exe cmd.exe ren cmd.old magnify.exe (i did it to change my password, my previous thread:...
General Discussion
problem: running srt,sub with mkv files
hi i have hp laptop with windowd 7 in the beginning my MC wasn't able to play mkv files until i installed win7codecs pack and x64components pack. the problem is my subtitles don't show up with the video in MC. I can run my Subtitles with WMP and Real player but i can't run it with MC
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App