Thumbnails not appearing in only some folders


  1. Posts : 69
    Wind7 64 x 3 | Win Vista 32 | Ubunto
       #1

    Thumbnails not appearing in only some folders


    I do web design and have an off line backup copy for all of my web sites.

    In those folders no thumbnails appear for any images. All other folders on HDD appear normally.
    If I drag an image from a web site backup to another folder then that image's thumbnail appears. If I move back to the folder of web backups it vanishes again.

    Why would one set of folders refuse to display image thumbnails?

    How can I fix this?

    ( NOTE: I have tried deleting thumbs.db and thumbnail cache and turning view Tmbs on and off. )
      My Computer


  2. Posts : 6,086
    Windows 7 Ultimate x64
       #2

    In the problematic folder play around with these settings shown in the screenshot. Especially the Customize folder option. You may need to use the Customize folder option and chose that folder type to be for images. Compare and contrast the problematic folder's properties/ customized folder options to the folders that DO render thumbnails...




    Thumbnails not appearing in only some folders-er4tgeye.jpg
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:33.
Find Us