Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Invisible and padlocked files (again)

01 Dec 2009   #1

Windows 7
[Solved] Invisible and padlocked files (again)

I've got an issue with an invisible/padlocked file, but I've been able to find a solution on the forums, so I'll tell you my story.

First of all, I'm still running evaluation version build 7100 (I've got the final relase of win 7 but got no time installing it).

Here is my problem :

I've downloaded some movie files from bittorent using bitlord (no porn. An episode from the "Top Gear" BBC show if you really wanna know ).

The download went without problems.
Once the download was completed, I opened the download folder...and it was empty.

I right-clicked on the torrent item in Bitlord (the link to my file), right clicked on "properties" and checked that the save location was the "download" directory in the bitlord folder.

If I click on "browse" near the "save location" box, I can see the file in the download directory, but with a padlock.

I cannot move or copy the file ("file not found").

I've tried to change the properties of the file (ownership, sharing,..), but when I want to change them, Win7 tells me that the file cannot be found.

I've also tried to unlock the hidden administrator account, but the directory is still empty and the torrent item in bitlord is gone.

And last (weird) point : When I change the compatibility settings of bitlord (from Vista SP2 to anything else) the torrent item in Bitlord disappear...

I'm puzzled.

It typically is some kind of "ownership" issue, but I can't find a way to get my file back...

Could somebody offer me some advice ?

My System SpecsSystem Spec
01 Dec 2009   #2

Windows 7 Ultimate x86-64

What antivirus are you using? Right-click BItlord, and in compatibility, select run as administrator - is that app certified for WIndows 7? Otherwise try Utorrent.
My System SpecsSystem Spec
02 Dec 2009   #3

Windows 7

I'm using AVG antivirus.

Running it as administrator didn't help.

Well... Thanks for your help anyway...
My System SpecsSystem Spec

02 Dec 2009   #4

Windows 7 Ultimate x86-64

Switch antivirus - try Microsoft Security Essentials.
My System SpecsSystem Spec
03 Dec 2009   #5

Windows 7

Finally, I gave up and redownloaded the file using µtorrent.

No problems there.

Probably some incompatibility issues with Bitlord...
My System SpecsSystem Spec
28 Apr 2011   #6

win 7 pro x64

@Benji27 - It does have to do with compatibility... I have Win 7 and I was having the same problem. I did a little research and I found this link: Where are my bitlord downloads???? (Vista) - Mininova
It's having problems with Win Vista too.
The way I went about it, because I have 64 bit os, I went to c:/program files (x86)/bitlord/downloads and then selected "compatibility files" from the top. Then it shows the 'lost files'
My System SpecsSystem Spec

 Invisible and padlocked files (again)

Thread Tools

Similar help and support threads
Thread Forum
Padlocked files only APPEAR in creating application
This has happened twice now and really is bugging me. I have downloaded CamStudio -- a video recording app -- which is doing something very strange. I would have thought it was CamStudio's fault, except that another app, an IDE, was doing the same thing yesterday, so I think it is something...
General Discussion
Invisible files
When I try to replace my lost files after i messed up my public documents, it says I need to replace them, even though I don't see the files. This makes me have to rename them, example: I try to REcreate my init.txt file for a game, since i don't see it anymore. When I try to REcreate it,...
General Discussion
Invisible Files
Hey, I've recently signed up because of what I assume are some file permission errors. Today I was making a map for popular game "Age of Empires II - Conquerors Expansion". Once I finished, I saved it. I then went to copy it onto my USB, but it wasn't there. I searched the whole computer for it...
General Discussion
Hidden, padlocked files
So, I've been having some problems with backing up files. I do some fractal art in my free time, and I use a program called Apophysis 7X for this purpose. The program stores .flame files, sets of parameters for fractal images, in a "Parameters" folder, located in "C:\Program Files (x86)\Apophysis...
General Discussion
Invisible Files
I have found several files that are installed on my system, that are not visible in a file manager. I have it set to show hidden files and protected operating system files, so what would be causing these files not to appear as they should? Is there something else that I can control that would...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App