Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Big Problem Please Help!

17 Dec 2009   #11
magicK

Windoze 7
 
 

Ok now find out what "temp 1" is and google the "normal" running temp for that device. If its a big diff then thats your problem.


My System SpecsSystem Spec
.
17 Dec 2009   #12
Jonathan_King

Windows 7 Professional x64
 
 

Those temperatures are fine. All the flame icon means is that Speedfan is set so that it activates the fans if temps get up that high, when automatic fan speed is selected.
My System SpecsSystem Spec
17 Dec 2009   #13
magicK

Windoze 7
 
 

Ah, my bad.

How is the computer running now??
My System SpecsSystem Spec
.

17 Dec 2009   #14
Reverence

Windows 7 Ultimate x64 SP1 RC
 
 

Well windows only working on safe mode.

I still have "!" All over my screen and weird colour when I start my laptop.

And there is no configuration to set GPU is just missing from the check.

The laptop got cooler but now when I use it is becomming hot again

But if graphic card is burned how I still can join safe mode?
My System SpecsSystem Spec
17 Dec 2009   #15
Jonathan_King

Windows 7 Professional x64
 
 

Try doing a Startup Repair. See if that helps.
My System SpecsSystem Spec
17 Dec 2009   #16
Reverence

Windows 7 Ultimate x64 SP1 RC
 
 

But the problem is not with windows startup is with the laptop startup. Something is wrong:/
My System SpecsSystem Spec
17 Dec 2009   #17
Jonathan_King

Windows 7 Professional x64
 
 

If it boots up in Safe Mode, it almost sounds like a Windows problem.

You know, I really don't know the answer. I am out of ideas already. I am really just waiting for someone else who knows what they are talking about to post.
My System SpecsSystem Spec
17 Dec 2009   #18
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by Reverence View Post
But the problem is not with windows startup is with the laptop startup. Something is wrong:/
Yes, something is wrong and we have to find out what it is. Take your time, dont panic and listen to those who try to help; the problem will be resolved.
My System SpecsSystem Spec
17 Dec 2009   #19
Gornot

Windows 7 Home Premium x64
 
 

Quote:
But if graphic card is burned how I still can join safe mode?
The safe mode doesn't use the graphics card at all, if I'm correct.
Perhaps the best thing to do it to get the PC serviced and see what the problem is. If you smelled something strange and think the card is damaged, it probably is just that, especially if it's not listed in Speedfan... Just curiosity, but did you check the Device Manager if the card is listed?
My System SpecsSystem Spec
17 Dec 2009   #20
Reverence

Windows 7 Ultimate x64 SP1 RC
 
 

Yes the card is listed on the device manager.
My System SpecsSystem Spec
Reply

 Big Problem Please Help!




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App