Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Pointer not indicating busy while processing

17 Dec 2009   #1
bballpaul

Windows 7 Home Premium
 
 
Pointer not indicating busy while processing

I have windows 7 Premium, and when I am working on it and the computer is processing something I have clicked to do, the circle status does not move or circle. It is just stationary in the same spot. It does circle when I initially turn on the computer and it is processing loading the system up. But once that is done, it does not circle any more.

What can I do to fix this or patch this?


My System SpecsSystem Spec
.
18 Dec 2009   #2
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Do you have aero enabled? If not, you wont get this feature. Also, if your laptop is slow, the lagg could cause this. Some specs please?
My System SpecsSystem Spec
18 Dec 2009   #3
bballpaul

Windows 7 Home Premium
 
 

I have thre specs attached. I do have Aero enabled.


Attached Files
File Type: pdf PrintPreview.pdf (32.4 KB, 21 views)
My System SpecsSystem Spec
.

19 Dec 2009   #4
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hi Bballpaul,
Welcome to SF
See whether you have spinning pointer selected under control panel

Start > Control Panel > Mouse

Pointer not indicating busy while processing-capture.jpg

Hope that helps


My System SpecsSystem Spec
19 Dec 2009   #5
bballpaul

Windows 7 Home Premium
 
 

Hello Capn', yes I do have that option. I also selected the option that shows the aero busy or processing, and it shows it moves in the viewing pane at the top. I also checked out the driver for Aero, and I have the up-to-date drivers per Sony. Myabe delete the current driver, and re-install it? I am not sure if that would fix the issue though since it was just when Windows 7 was installed.
My System SpecsSystem Spec
19 Dec 2009   #6
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by bballpaul View Post
Hello Capn', yes I do have that option. I also selected the option that shows the aero busy or processing, and it shows it moves in the viewing pane at the top. I also checked out the driver for Aero, and I have the up-to-date drivers per Sony. Myabe delete the current driver, and re-install it? I am not sure if that would fix the issue though since it was just when Windows 7 was installed.
Bballpaul you might check this article Anicursor - Troubleshooting for animated cursors
My System SpecsSystem Spec
19 Dec 2009   #7
Dom

Windows Seven Ultimate
 
 

have you checked task manager while processing something? does the cpu usage go above 50%? if it isn't affecting anything, there is no point trying to fix it if it isn't broken. it also makes people believe it is a fast computer because it never looks like it strains
Dom
My System SpecsSystem Spec
23 Dec 2009   #8
Coolness

Win 7 pro 64-bit, Ubuntu 9.10 64-bit
 
 

Quote   Quote: Originally Posted by domii123 View Post
have you checked task manager while processing something? does the cpu usage go above 50%? if it isn't affecting anything, there is no point trying to fix it if it isn't broken. it also makes people believe it is a fast computer because it never looks like it strains
Dom
Youre right. But if sys usage does go above 50 %, then maby disableing aero could help?
My System SpecsSystem Spec
Reply

 Pointer not indicating busy while processing




Thread Tools




Similar help and support threads
Thread Forum
Task Manager indicating processes running as 32-bit. Is this normal?
Hi, I have a 2 month old HP Pavilion with Windows 7 Home Premium 64-bit. The past few weeks, the machine has started acting up - freezing, not sleeping, not waking when it has been sleeping, etc. Coincident with these issues, I've recently noticed in Task Manager that a lot of processes...
System Security
change the mouse pointer to a yellow circle around the pointer!
hi! I am using win 7 home edition.I have changed the cursor with a yellow circle and have named the file to unnamed.cur.After i have changed the default cursor to the one with the yellow circle and have saved it.But after i reboot the system the cursor does not change to the pointer with the...
Customization
Hard Drive seems always busy, busy, busy
Hey guys, I posted this also on Tomshardware.com as I'm trying to find a definite solution to my HDD issue. Hoping to find some potential solutions here as well. ------ ...
Hardware & Devices
How can i improve the processing speed of PC
Hi, I Used my PC from around last 3 years, and i never formatted it. But recently it takes too much time to booting and the processing speed is very slow, after fifteen minutes it becomes normal. it had 4 GB ram. So please advice me how can i improve my processing speed.
Hardware & Devices
rundll32.exe processing srrstr.dll?
Hi everyone. Just a quick question: Is anyone familiar with this phenomenon? I left my computer idle to work in the kitchen for about 25 min, and when I returned I found that rundll32.exe was running and processing something over and over again. I checked Process Explorer, and found it was running...
System Security
IRC and Event Viewer Logs Indicating Network Issue?
Guys, I'm currently having an issue with my Win7 64 bit Pro computer. Transfers to other computers on my network is slow and sometimes the icon in the taskbar shows that it's disconnecting and reconnecting. I've also noticed that uploads to the internet are either slow or just ...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App