Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AutoPlay Problem

18 Dec 2009   #1
hasanhizli

Win7 Ultimate
 
 
AutoPlay Problem

Hi all,

I have installed MP Navigator, a scanner program for my printer Canon MP 180, yesterday. Then, I noticed that when I plug my USB disk, this program starts. I think it did sometihng my autorun settings. Then I unistalled the program but now my autoplay does not work. I mean when I plug any CD, DVD or removable disk, no window opens saying that what u will do (open, play...) I tried options in control panel and group policy but no solution. Do you know any other solution?

Thank you...


My System SpecsSystem Spec
.
18 Dec 2009   #2
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Does your scanner show uip in Autoplay?

Under Devices possibly?
My System SpecsSystem Spec
18 Dec 2009   #3
hasanhizli

Win7 Ultimate
 
 

Actually, it was not listed in devices under autoplay. Now it is uninstalled.
My System SpecsSystem Spec
.

18 Dec 2009   #4
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Hi hasanhizli,
You could try something in registry

1, Start > Regedit
2, File > Export > Regbackup (I would recommend to make a backup before making chages)
3, HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policie s\Explorer
Delete NoDriveTypeAutoRun
My System SpecsSystem Spec
18 Dec 2009   #5
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Quote:
Now it is unistalled
What does that mean?
My System SpecsSystem Spec
18 Dec 2009   #6
hasanhizli

Win7 Ultimate
 
 

Quote   Quote: Originally Posted by reghakr View Post
Quote:
Now it is unistalled
What does that mean?
I mean I uninstalled the scanner driver today.
My System SpecsSystem Spec
18 Dec 2009   #7
hasanhizli

Win7 Ultimate
 
 

Quote   Quote: Originally Posted by Capt.Jack Sparrow View Post
Hi hasanhizli,
You could try something in registry

1, Start > Regedit
2, File > Export > Regbackup (I would recommend to make a backup before making chages)
3, HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policie s\Explorer
Delete NoDriveTypeAutoRun
Nothing happened
My System SpecsSystem Spec
18 Dec 2009   #8
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Do you don't want to try to get it working?
My System SpecsSystem Spec
18 Dec 2009   #9
hasanhizli

Win7 Ultimate
 
 

Quote   Quote: Originally Posted by reghakr View Post
Do you don't want to try to get it working?
Of course I want. Why are you asking?
My System SpecsSystem Spec
18 Dec 2009   #10
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Quote:
I mean I uninstalled the scanner driver today
I'm confused.

Why didn't you uninstall the software first, that's probably the problem

See if it loading under the Startup tab of msconfig

Are there windows 7 drivers for your scanner. Did it come with a CD.'

If so, Vista driver may work
My System SpecsSystem Spec
Reply

 AutoPlay Problem




Thread Tools




Similar help and support threads
Thread Forum
Autoplay problem with burned DVD
I have a Samsung RV511/Windows 7. Fairly new. I can burn a DVD of images taken by a digital camera in My Pictures & Picasa3, then reinsert it to play. Autoplay gives various options one of which is PLAY - works fine. When I do the same process for images which were originally old slides which have...
Music, Pictures & Video
Portable devices not listed in Autoplay option . Won't pop autoplay.
Hi I have protable device that won't autoplay when plugged , but it is shown in my computer and it's fully functional , it is not visible in the Autoplay option in the control panel , I tried reinstalling the device , but same thing , I followed Shawn's topic , how to set autoplay for...
Hardware & Devices
iMesh AutoPlay Problem!
Greetings fellow sevenforumers, I'm using Windows 7 Home Basic 64-Bit version. I would like to ask how do you remove the Synchronize iMesh option on the AutoPlay. I don't know what to do. Please Help me! Replies would be greatly appreciated :)
General Discussion
autoplay problem
Hi all :geek: when i go to control panel>autoplay>pictures , i dont have any option "view with photo viewer" /view using windows . photo viewer option is just not there. i'ts funny because in vista there is an option "view using windows" so my 1st question is - does somebody has a pictures...
General Discussion
Yet another autoplay problem
Hi all, A problem with autoplay popped up yesterday. When I plug in a digital still camera, autoplay appears to be completely broken. None of the apps assigned to the device in the autoplay settings will start when the device is plugged in. I've tried disabling/re-enabling autoplay, checking...
Hardware & Devices
AutoPlay problem...
I have three external hard drives and one external disk drive. Every time my computer starts up when I turn it on, two of the external hard drives autostart as does the external disk drive (if there's a disk in it). This has only started happening today and has never happened in the past. I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App