Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ANOTHER Problem With Windows Explorer <sigh>

26 Dec 2009   #11
DeathStalker77

Windows 7 64-bit
 
 

No, that didn't work - it did not find any problems and did not resolve the issue. I am still showing folders that have been moved, even after Windows Explorer has been closed & re-opened.

VERY frustrating.


My System SpecsSystem Spec
.
26 Dec 2009   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

This is not the OS, there is corruption in your system. Did you do an upgrade or a clean install?
My System SpecsSystem Spec
26 Dec 2009   #13
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

If you come back and tell me you did an upgrade. We have to do a clean install. Upgrades just hide any problems that were already in the system and sometimes make them worse. Ill be waiting.
My System SpecsSystem Spec
.

04 Jan 2010   #14
paul0

Windows 7
 
 
Same problem

I am having the same problem with windows explorer. Checking the folder contents using the command prompt gives identical results to windows explorer. Oddly enough when I browse for files using the open command in Crimson editor, the missing files are shown, (although they still won't show up in windows explorer).

Any word on a fix?
My System SpecsSystem Spec
04 Jan 2010   #15
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by paul0 View Post
I am having the same problem with windows explorer. Checking the folder contents using the command prompt gives identical results to windows explorer. Oddly enough when I browse for files using the open command in Crimson editor, the mission files are shown, (although they still won't show up in windows explorer).

Any word on a fix?
Mission files? What is these? Can you elaborate?
My System SpecsSystem Spec
04 Jan 2010   #16
paul0

Windows 7
 
 

Correction: missing files.

So far I have come across several instances of this problem.

One: Installed a program. I then installed an additional package for the program. The package files are not viewable using windows explorer (they are not hidden, they can't be deleted, however the program can use them).

Two: Installed a program. Saved a file to the program directory. That file is not viewable in windows explorer.

Like I said before, opening the folders using the open command in Crimson editor shows the missing files.
My System SpecsSystem Spec
04 Jan 2010   #17
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by paul0 View Post
Correction: missing files.

So far I have come across several instances of this problem.

One: Installed a program. I then installed an additional package for the program. The package files are not viewable using windows explorer (they are not hidden, they can't be deleted, however the program can use them).

Two: Installed a program. Saved a file to the program directory. That file is not viewable in windows explorer.

Like I said before, opening the folders using the open command in Crimson editor shows the missing files.
Okay it is clear then that your files are going to the VirtualStore. This happens when a program tries to save to locations it does not have permission to write to. Now Windows Explorer does not show them but the Open/Browse window will because it aggregates the VirtualStore.

You can find the VirtualStore here: C:\Users\[username]\AppData\Local\VirtualStore
My System SpecsSystem Spec
Reply

 ANOTHER Problem With Windows Explorer <sigh>




Thread Tools




Similar help and support threads
Thread Forum
sigh. Windows Audio service won't start
i'm using a p5b deluxe motherboard with on-board sound. my sound was working when i installed se7en, but i had the speakers in the wrong port. fixed that. the very next reboot, i get a red x over the speaker icon in the system tray. when you mouse over it, it tells you that "the Audio...
Sound & Audio
Back from Windows 8 and a huge sigh of relief
I did the inexpensive upgrade thing a couple of months ago and regretted it from the beginning but there I was with only a fresh install to get back to Windows 7. I lived with it and told myself every day "this isn't so bad." But it was 'so bad.' So when I found massive corruption in my file...
General Discussion
I keep getting blue screen on new PC..sigh
Here attached are 3 logs since I have re built my machine. I dont have the know how to read them. If any more information is required please let me know. Thank you.
BSOD Help and Support
*sigh* STILL getting BSODs
Hi all here is the latest info in my recurring bsod saga... Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.4 Locale ID: 1033 Additional information about the problem: BCCode: 9f
BSOD Help and Support
/sigh another bsod
Pc has been working fine for about 2 weeks since you guys helped me with my last BSOD........and today there is a new one. I'm getting so frustrated with this crap. It seems like every time there are updates for Win 7 there is a new problem. Thanks for help!
BSOD Help and Support
Sigh, Black screen after windows logo.
THIS IS RESOLVED NOW =) Check my last post if you are at all curious as to the cause. https://www.sevenforums.com/graphic-cards/35060-sigh-black-screen-after-windows-logo.html#post353468 ------------------------------------------------------------------------------------ Hey all, first of all...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App