Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New user needs help; numerous issues with Windows 7

09 Jan 2010   #81
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

This is the most insane thread I've seen since I've been on this board. There is no way the problems on this computer are going to be resolved without a COMPLETE wipe and reload. Any further pursuit of these issues is entirely futile. Layer on layer of problems has been added, numerous programs added and removed, settings changed, etc. It is a waste of time to continue to "poke" at this problem. The OP needs to get the recovery discs and get going on a reinstall ASAP.


My System SpecsSystem Spec
.
09 Jan 2010   #82
Annastasia

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by myzr7 View Post
Try this tutorial link for the posting of a screen shot.
https://www.sevenforums.com/tutorials...en-forums.html
There seems to be a step missing in the tutuorial. I understand I would need to convert what's on the clipboard to an image file, but finding no info on how to do this. Searched clipboard in Programs and Help and Support with no results. On my BB I have a menu option, when you want to do a screen capture, select it and it automatically creates a jpg image of the screen capture in my picture folder. I checked my media library and the screen capture is not showing up there. How do I access the clipboard to save the image?
My System SpecsSystem Spec
09 Jan 2010   #83
gregrocker

 

Anna try using the Snipping Tool in the Start Menu, attaching it's file using the paper clip in reply box.

Please also take some time when you have a chance to look this over: Clean Install Windows 7
My System SpecsSystem Spec
.

10 Jan 2010   #84
Annastasia

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Anna try using the Snipping Tool in the Start Menu, attaching it's file using the paper clip in reply box.

Please also take some time when you have a chance to look this over: Clean Install Windows 7


I checked that clean install W7 tutorial, but the first step says I have to have a Windows installation DVD first, which Lenovo "forgot" to send with my mom's order.
She is so pissed right now, she wants me to stop using it and box it up, and she wants to call Lenovo on Monday to have it returned. I keep teeling her that Levono's Warranty and return policy only covers hardware, not software installation screw-ups, and once the box has been opened, it must have a factory physical problem in order to return it. The only physical problem with it (besides not appearing to at all meet the claims I read in repeated reviews and articles that Thinkpads met Military specs for ruggedness and toughness, and, other that the HD airbag, it seems just as fragile as any other laptop I've tried; and since I have a disability that makes me very clumsy, those claims of ruggedness were the top reason I picked it, otherwise I would have chosen something much cheaper), is a tiny white spot under the screen in one spot, about the size of a pinhole, where it looks like a few pixels are missing, but I don't know if that would constitute enough of a physical problem to return it to Lenovo. If it is enough, can someone tell me if the scaled-down Windows 7 on a mini-netbook supports Adobe Flash Media, and being able to use Flash Media sites like Hulu?

Snipping tool appears to work; automatically saves it as a png, rather than a jpg, wasn't sure if that would matter in trying to post it? For future referrence, how would I go about accessing the clipboard to create an image file from a full screen capture?


Attached Thumbnails
New user needs help; numerous issues with Windows 7-mozilla-messaging.png  
My System SpecsSystem Spec
10 Jan 2010   #85
ignatzatsonic

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, 64-bit
 
 

I have no idea about your Flash Media question.

I have no idea why the screen you see at the Thunderbird site is not what I see.

I see your options at this point as (assuming you keep the machine):

Continuing to try to get to the bottom of security issues related to Thunderbird download.

Preparing to do a reinstallation. Read through your manuals looking for information about "recovery" or "restoring". It may be deliberate that you don't have disks from Lenovo. It may be that you are expected to MAKE your own discs using a partition on your hard drive.

Can you go to control panel/administrative tools/computer management/disk management and take another screen shot so we can get a look at your partitions. You may well have a partition intended for recovery.

I am assuming this Lenovo has a DVD drive. If I am wrong, then you couldn't burn your own disks.

Have you recently attempted the Thunderbird download?

Have you uninstalled unneeded anti-virus and settled on just one?
My System SpecsSystem Spec
10 Jan 2010   #86
Frostmourne

Windows 7 Ultimate x86-64
 
 

Installing that antivirus in the first place probably broke something - if you reinstall you'll still get all of Lenovo's preinstalled software. I'd clean install 7 and then use the 2 guides in my sig to slap it into shape.
My System SpecsSystem Spec
10 Jan 2010   #87
WindowsStar

Windows 7 Enterprise (x64); Windows Server 2008 R2 (x64)
 
 

Ann in your post with the sceen shot you only show part of the web page. If you would show the whole page or at least what is in the address bar that would be most helpful.
My System SpecsSystem Spec
10 Jan 2010   #88
Cato

 

Quote   Quote: Originally Posted by ignatzatsonic View Post
I have no idea about your Flash Media question.

I have no idea why the screen you see at the Thunderbird site is not what I see.

I see your options at this point as (assuming you keep the machine):

Continuing to try to get to the bottom of security issues related to Thunderbird download.

Preparing to do a reinstallation. Read through your manuals looking for information about "recovery" or "restoring". It may be deliberate that you don't have disks from Lenovo. It may be that you are expected to MAKE your own discs using a partition on your hard drive.

Can you go to control panel/administrative tools/computer management/disk management and take another screen shot so we can get a look at your partitions. You may well have a partition intended for recovery.

I am assuming this Lenovo has a DVD drive. If I am wrong, then you couldn't burn your own disks.

Have you recently attempted the Thunderbird download?

Have you uninstalled unneeded anti-virus and settled on just one?
Strange, I'm getting the same window she's getting.


Attached Thumbnails
New user needs help; numerous issues with Windows 7-2010-01-10_022224.jpg  
My System SpecsSystem Spec
10 Jan 2010   #89
Annastasia

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by ignatzatsonic View Post
I have no idea about your Flash Media question.
I have no idea why the screen you see at the Thunderbird site is not what I see.
I see your options at this point as (assuming you keep the machine):
Continuing to try to get to the bottom of security issues related to Thunderbird download.
Preparing to do a reinstallation. Read through your manuals looking for information about "recovery" or "restoring". It may be deliberate that you don't have disks from Lenovo. It may be that you are expected to MAKE your own discs using a partition on your hard drive.
Can you go to control panel/administrative tools/computer management/disk management and take another screen shot so we can get a look at your partitions. You may well have a partition intended for recovery.
I am assuming this Lenovo has a DVD drive. If I am wrong, then you couldn't burn your own disks.
Have you recently attempted the Thunderbird download?
Have you uninstalled unneeded anti-virus and settled on just one?
If the Thunderbird site is appearing differently to me, as well as to another poster here, that makes me even more nervous that there might be a virus hijacking the site, even though it shows the exact URL you gave, which is the same one Lenovo gave me. I know there is an app for Blackberry that you can use to make the caller ID look like you are calling from any number or location you want, and is advertised as "have fun, make it look like the White House is calling your friend," but is being investigated because of possible nefarious uses like you could set it up with the name and number of someone you don't like, make a death threat to someone, and have it blamed on the person who's name and number you used. Is there a virus or program that can hijack a website and still have the URL look legitimate?
Has anyone tried actually downloading it using the the lavender download button in the past 4 days since I first got the warning? Not recommending it, just curious if anyone has, and what they experienced?

Actually, my mom paid an extra $19.95 for the backup disk.

I have a drive that plays DVDs, no clue if it records.
I posted my configuration the other day, but can barely decipher half of it:
2764CTO
2GBPC3-8500 1067MHzMem QTY - 2
320GbHardDiskDrive,7200rpm QTY - 1
FCC, Label QTY - 1
FCC-ID/Label for WWAN QTY - 1
Bluetooth Screw QTY - 1
Energy Star 4.0 Pack QTY- 1
WWAN MiscP-WWAN ReadyFull QTY -1
56k v.92 Desig. Modem QTY - 1
Base 2nd Touch for Hybrid QTY - 1
Bluetooth w/antenna QTY -1
Integ.WlessAntenna:14.1" QTY- 1
UWB Misc Parts-no card(H1 QTY - 1
St.LCDCov./Bez.14.1"w/Cam QTY - 1
ExpressCardSlot&PCCardSlot QTY -1
Cl.plateT400WLAN&BluetWWAN QTY - 1
GEOLbl.US,WLAN,Bluet. QTY - 1
Mech Misc Parts QTY- 1
New Int Lbl 2008 Core2 Duo QTY - 1
ODD SW for DVD Rec, Vista QTY - 1
AMD M82XT 256MBlbl AMT&TPM QTY - 1
MT 2764 Syst Lab (LED B/L) QTY -1
14.1WXGAw/LdB/IBtCmWWN11n QTY - 1
WLAnMiscPar-1x2half(H2) QTY - 1
MSlab.(Win.7Standard) QTY - 1
ThinkPad b/g/n QTY - 1
In.Core2DuoProcessorP880
DVDRecord.8xMaxDual,UltBay QTY - 1
14.1 WXGA TFT,w/LD Bcklt,Cm QTY - 1
Gen Win 7 Hm Pr 64 US En
Country Pack North America QTY - 1
Kyb US English
Lang.PackUSenglish QTY - 1
4 cell Li-Ion Baterry (sic) QTY - 1
UltrNav(TrackP&TouchPad)
Packaging US
Intg.Wir.WideNet upgrad. QTY - 1
AMD M82XT Hybrid 256MB

Working on the security threads to try to pick one A/V, but just getting more confused.
From some of what i have read, it sounds like maybe AVG might be the culprit behind me getting scripting errors from my Lenovo/MSN homepage today (despite the fact that I set my homepage to Dogpile, it reverted somehow) every time I tried to click a link on it (apparently AVG supposedly "breaks" homepages), and if that's the case, then I have no problem getting rid of it.
MSE's installation video says you must delete all other A/Vs before DLing it, so I would have to delete Theatfire, Malwarebytes, and AVG. However, I had Housecall installed too, but can't find any desktop shortcut, or find it listed in any of the program files in the computer.
I am having that exact same problem Google Talk as well; no desktop icon, and not listed in program files in order to create a shortcut or to figure out how to uninstall it if needed. I tried searching the files, which found a bunch that said google talk in files that said things like user/.../AppData and user/.../roaming, but opening the user file reveals nothing useful, and can't find any files or folders labeled "AppData" or "roaming" anywhere, whatever those mean; but none were application files, and none were in any program files. So, one would assume I didn't have it, but when I restart the PC, Google Talk automatically launches, but you have to use the actual files to create a shortcut, it won't work by right-clicking the GT window, only in the computer files, where I can't find it, or Housecall. Searching for Housecall that way produces similar results to the GT search; random "roaming" and "AppData" files, but no application file. Worried that Housecall is hidng somewhere and could mess up any attempts to DL or use MSE.

Running scans with all 4, showed no threats found. Even so, is it possible to still have a virus that can do things like override your homepage setting, or disable some of the control panel functions without the user's knowledge? For example, I very specifically have the box to allow mouse pointer hovering to launch weblinks, UNchecked, and it is still unchecked when I go back and reopen the control panel, yet the function is still operating, and I have to do very careful maneuvering with the mouse pointer to avoid even grazing any links for a spilt second, or it launches the link.

This is the only entry I could find my Lenovo Troubleshooting Guide having anything to do with Recovery (nothing on Restoring):
"Diagnosing Problems using PC-Doctor from the Rescue and Recovery workspace
By using PC-Doctor from the Rescue and Recovery workspace, you can diagnose your system without starting up the operating system.
To run PC-Doctor, do as follows:
1. Turn off computer, and then turn it on again.
2. When the ThinkPad logo comes up, imediately press the ThinkVantage button. The Rescue and Recovery workspace opens.
3. Click Diagnose hardware
For more information about PC-Doctor, see the Help for the program."

Nothing in Help can even find PC-Doctor. And there is nothing about actually doing a recovery, just diagnosing for one.

Here is the disk management snip, but I have no clue what any of it means, other than it seeming to say that all drives are healthy.


Attached Thumbnails
New user needs help; numerous issues with Windows 7-disk-management.png  
My System SpecsSystem Spec
10 Jan 2010   #90
Cato

 

I just downloaded it and scanned it with Microsoft Security Essentials and Malwarebytes and all is well. I don't know the reason for the site looking different, perhaps they change it from time to time? I couldn't say. It's legitimate, WOT didn't give me any arguments, so....

You don't have to uninstall Malwarebytes or Threatfire. They are anti-spyware and not Anti-Virus. Microsoft Security Essentials and those anti-spyware apps are all you need, if you can even salvage anything at this point without doing a re-install. There's been a lot of changes and mistakes made that I'm not sure can be corrected at this point in a simple manner.
My System SpecsSystem Spec
Reply

 New user needs help; numerous issues with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Family Safety Is Blocking Numerous Windows Files
Gateway NV55C Laptop Windows 7 Home Premium 64-bit Service Pack 1 ___________________________ (Note: I am inquiring about the following issue using a desktop pc, not from the laptop that I'm having problems with.) There are 5 user accounts on the laptop, 2 of those accounts (belonging to...
System Security
Numerous display issues, unsure how to diagnose the problem
Hello. **EDIT** It appears, after some googling on my end, that this effect is called ARTIFACTS. They seem to be affecting my gpu on my graphics card. I have never overclocked anything on my graphics card to make this happen...so. Im kinda at a loss here. I'm not entirely sure if its REALLY a...
Hardware & Devices
Numerous errors when doing Windows update!
I have been having problems installing Visual Studio 2012, and was told that I should make sure the OS is up to date, so I went ahead and tried to install the updates; however, after a number of cycles of doing updates, then rebooting, then doing more updates, etc., I have 12 updates that persist,...
Windows Updates & Activation
User Account Control issues (windows 7 ultimate english)
hi, A may be easy question for who knows.. User Account Control on: "Notify me only when programs try to make changes to my computer"" doesnt allow me to use my scan (allinone>> epson tx130) i have to set it up on "Never notify" to be able to scan w no problem, .. but i dont like the idea of...
Hardware & Devices
Numerous BSOD issues...
okay a week ago i got plenty of BSODs all of a sudden, i used system restore two weeks back and for some reason that didnt solve it. i got an error of DRIVER_IRQL_NOT_LESS_OR_EQUAL this not only gave me a BSOD every time i start my computer for 5 minutes but it corrupted my software so later...
Drivers
Windows 7 numerous BSODs
Ill try and keep this short. March 16th I bought a new Core i5 750, ASUS P7P55D and GSkill F3-10666CL9D 4Gbs. I also wiped and reformatted my HD and installed a fresh windows 7. I installed all my drivers from my mobo disk, then downloaded the most recent ones from the AUSUS website, my graphics...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App