Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Please help: Unable to boot normally

07 Jan 2010   #11
Microsoft MVP


This is a different 100mb partition than in the screenshot you posted earlier? That's why I assumed you have Repair console at F8 since it normally comes with the 100mb..

Post another screenshot if it actually changed somehow.

Did you try persisting with Startup Repair? Takes 3 times sometimes to work.

Also, remains of GRUB bootloader will bork Win7's MBR. It really needs to be deep cleaned off the HD. In the dual boot Ubuntu tutorial I posted it shows the way to make it work.

My System SpecsSystem Spec
07 Jan 2010   #12
Microsoft MVP


If Startup Repair will not restart 7 after 3 times:

Try booting DVD into Repair Command Line and type:

Bootrec.exe /fixboot
bootrec.exe /fixmbr

now run Startup Repari 3x, reboot

If won't start, return to Repair console Command Line and type:

bootrec.exe /fixmbr

again with Startup Repair 3x.

At this point you might consider returning to the earlier tutorial to dual boot Ubuntu/win7 and clean reisntall following the exact steps. You may have GRUB corruption of MBR that is not recoverable. It requires a deep clean of the HD to get GRUB out.
My System SpecsSystem Spec
07 Jan 2010   #13

Windows 7

@gregrocker Thanks a lot for your continued support. I have attached herewith screenshot of my latest diskmgmt.msc. I tried StartUp Repair 3x but each time it is ending up with Unrecoverable Error. I had tried the bootrec commands before but not after the new 100MB partition got created. I will try it now.

Thanks, again.

Attached Thumbnails
Please help: Unable to boot normally-capture.png  
My System SpecsSystem Spec

07 Jan 2010   #14
Microsoft MVP


This is really bizarre. It appears Startup Repair is attempting to repair the MBR, as it normally does before finally rewriting it. But something caused it to try to create a new 100mb partition. This is all I can figure out from it.

It really points to partition table corruption from GRUB possibly not being cleaned up well enough.

I will ask SIW2 to look at this as he would know if anyone does what is causing this strange behavior.

Meanwhile I would back up my files and gather program disks/installers because it is likely you'll need to deep clean the HD and reinstall. I don't believe a system image could even be salvaged if that is the case.
My System SpecsSystem Spec
07 Jan 2010   #15

Windows 7 X64 Bit

i install ubuntu myself the other day,boot up w7 and put ur ubuntu(9.10) in your drive,now choose the option "install within windows" (second one down i think) Now you wont have to set up dual boot as w7 does it for you,when ubuntu is installed, on reboot you should have the option to boot either OS,also if your just trying ubuntu out download VMware plare and install it as a virtual machine(Ive got XP pro running within W7)
My System SpecsSystem Spec

 Please help: Unable to boot normally

Thread Tools

Similar help and support threads
Thread Forum
Boot loop, unable to boot up after switching harddrive.
So I recently got some laptop parts to upgrade my laptop with from my friend who had the same model. Everything was working until I switched the harddrive (Big mistake). I thought since the model of laptops was the same, it could just be swapped in, but I was wrong and now I can't completely bootup...
General Discussion
Unable to access System Recovery in Boot Menu, and unable to boot disk
Win 7x64 Acer-5251 Everything seems to be working fine, but as the title suggests, when i tap F8 the Advanced boot options DO appear, but when i engage "Repair Windows" it just goes into a normal boot. Ive tried booting from my installation CD that i've purchased from Acer, but does nothing....
Installation & Setup
Accidently installed grub onto windows 7 boot partiton. Unable to boot
Hi. I accidently installed grub onto the seven boot partition. I can't boot into seven. It loads the ubuntu select os screen, I select WIndows 7 (Loader), and it justs goes back to the ubuntu select os. Please can someone help? I still have windows 7 installed, and I have full access to...
General Discussion
Unable to boot Windows 7 after unistalling Ubuntu Dual boot
After deleting the partition on which Ubuntu was installed and enlarging the windows partition to fill the old space at the same time( stupid I know), I am unable to boot to Windows 7. All I see is a command line message that says Unknown File System and on the next line says Grub Rescue> with...
Installation & Setup
Win7 boot failure, DVD unable to reinstall/boot
Hey all. This is probably the biggest problem i've encountered with windows ever and i actually suspect its my hardware but not sure how to prove it and what step to take next if it is. I have w7 installed on a SSD 64gig (C ) and most of my apps/games etc on a standard 1tb HDD (E ) The...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App