Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Anyone have this problem with .exe icons

15 Mar 2009   #1
artnada

Windows 7 post RC1 7227 32bit
 
 
Anyone have this problem with .exe icons

I have used Windows 7 7000/7022/7048 & now 7057, also Vista Home Premium.

Whenever I go into a folder with .exe icons it takes several long seconds to show those icons. Default are shown first then one by one Windows shows the proper icons. Zips and Rars do not have this problem.

This was also happening in Vista.

While this is happening, the system slows down quite a bit. I have indexing setting as default from install etc.

Anyone else get this problem?

In XP it would be a case of go in folder and bam all is right.


My System SpecsSystem Spec
.
26 Jan 2013   #2
manos1097

Windows 7 Ultimate x32
 
 

Try to change the icons size to bigger and then restore the size. To do this right click on desktop-->appearance-->choose whatever you want and then apply... relog and then maybe icons will be fixed. This worked with me, maybe it help you too
My System SpecsSystem Spec
26 Jan 2013   #3
Kaktussoft

Microsoft Community Contributor Award Recipient

Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
 
 

Only exe files have this problem? Not XLS, DOC, TXT files?
My System SpecsSystem Spec
.

Reply

 Anyone have this problem with .exe icons




Thread Tools




Similar help and support threads
Thread Forum
problem with icons on taskbar (wrong icons or missing icons)
Hi all (I'm italian, excuse me for my bad english). I have a pc with windows 7 home premium 64 bit. I have a problem with some icons on taskbar: sometimes some applications are displaying the wrong icons, sometimes, as you can see (screenshot), I don't see some icons: sometimes a few are missing...
Performance & Maintenance
Problem with icons
Searched the data base but can't find a answer. Some of my program icons have changed to a basic folder icon. What caused this, how do I get them back and prevent it from happening again. Thanks for your help.
General Discussion
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Weird problem, explorer toolbar icons sometimes change to other icons
hi there i start to get really weird problem lately... the Explorer toolbar of windows 7 sometimes show me different icons only in progrems that use admin rights, relate to windows, use..java? o_O it show the icons of the last progrem i used, like if i will enter to Utorrent window,...
Browsers & Mail
icons problem
hi, im new here, this is my 1st post, so here goes... im now using 7 ultimate x32..my startmenu seems to be like this, see the icons is showing only black spot..before this i have tried x64 on the same pc but this havs never happened..so anyone got any ideas? thanks ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App