Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Screen goes to blue,white,blk lines when opening an jpg

11 Jan 2010   #1
Tc2172

Windows 7 Professional
 
 
Screen goes to blue,white,blk lines when opening an jpg

I just installed Win7 x64 and whenever I open an image (jpg) the monitor screen goes to blue and white lines with dashed black lines. This also occurs on occasion when I open menus or use an application that requires openGL. I did run Video Memory stress Test v1.7 to see if there were any problems with my video ram (none found).

I have had this screen problems before like this, but it only occurred in Morrowind, otherwise it never happened in windows XP.

The computer does not crash, it just displays the blue, white and black lines for 10 to 30 seconds and then flips back to normal.

Any help would be appreciated.

Computer:
ASUS N2N32-SLI Deluxe Motherboard
AMD X2 4600+
eVGA geForce 7900GT
ViewSonic VX2235wm-3 driver shows up at ViewSonic VX2235wm-7


EDIT: Win7 does not have any display issues over a remote connection from a win xp machine. I worked for several hours remotely from home to my office computer and other then a couple of major lag spikes, it has worked without a problem.


My System SpecsSystem Spec
.
11 Jan 2010   #2
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Hello Tc,

Welcome to Seven Forums.

Do you have the latest driver installed for your graphics card? EVGA | Support | Download Drivers

Hope this helps.

Gary
My System SpecsSystem Spec
11 Jan 2010   #3
Tc2172

Windows 7 Professional
 
 

Thanks for the fast reply.

Yes I do, made sure everything was up to date and 64 bit. Actually I just was going to add that I use remote connect to my windows seven computer and on full detail I do not have any of the problems. I have played around with pictures, video and worked remotely for a couple of hours with out the screen going to blue, white, and black. Now the screen could be doing it and I just see it as a lag spike from being a remote connection, but I doubt it.

I'll try in the morning if a different DIV cable makes a difference.
My System SpecsSystem Spec
.

12 Jan 2010   #4
Tc2172

Windows 7 Professional
 
 

No luck with testing with a different DVI cable. Examples of when the screen goes crazy, opening Thunderbird, opening a jpg image, opening the nvidia control panel under its 3D Settings page (think its has to do with the redering of the 3D image that have rotating). All produce screen wide lines of different colors for about 10 to 30 seconds and then the computer is fine. I tried to see if the print screen button would catch the lines on the screen. When I pressed it and pasted the image into word, it showed that the display was correct and not the random colors.
My System SpecsSystem Spec
12 Jan 2010   #5
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Since a pasted image is fine and remote is fine, I think it must be the monitor. Do you have the latest driver for the monitor? Viewsonic Drivers

If that doesn't help then hook another monitor to it and see what happens.
My System SpecsSystem Spec
12 Jan 2010   #6
Tc2172

Windows 7 Professional
 
 

The problem seems to be fixed by changing the colors from 32bit True-Color to 16 bit High Color. Must be a driver issue with nvidia and aero.
My System SpecsSystem Spec
13 Apr 2010   #7
Tc2172

Windows 7 Professional
 
 

Still have an issue with the monitor, but I realize it only occurs under 32bit true color and works fine under 16bit High Color. Have updated the monitor, video and win7 to most current as of 4/13/2010.

I can live with 16bit High Color, it just is strange that I have a relatively high end computer (Win Experiance index 5.3) and it can not handle 32bit True Color.
My System SpecsSystem Spec
13 Apr 2010   #8
karlsnooks

MS Windows 7 Ultimate SP1 64-bit
 
 

There is also the distinct possibility that more ram would bring an improvement.
My System SpecsSystem Spec
14 Apr 2010   #9
arkhi

Windows 2000 5.0 Build 2195
 
 

I would bet that the Video Card has a problem. It may or may not be a problem that involves it being "broken" but a problem because it's simply the bad kind (brand, model) of Video Card your using. Again, this is just a big maybe.

I had this problem on my desktop not too long ago. Open any file or folder, video, pictures, programs, and what not- my screen would "invert" the color for 2-3 seconds. Much, much worse if a UAC prompt with desktop protective mode enabled comes up.

Repair install didn't work; nor driver update. Had to to reinstall 7 with a fresh format. Worked; never had that problem ever since.
My System SpecsSystem Spec
10 Jun 2011   #10
Tc2172

Windows 7 Professional
 
 

Found out that the video cards memory frequency does not function well with Win7. What fixed it for using one or two monitors was to underclock the video cards memory frequency from 750 to 745. If there is one monitor overclocking to 755 seems to work as well.
My System SpecsSystem Spec
Reply

 Screen goes to blue,white,blk lines when opening an jpg




Thread Tools




Similar help and support threads
Thread Forum
Horizontal White Lines on Screen, Some times bsod when I try log in.
Hello everyone my computer that I built two years ago seems to be having some trouble that started over night. The Problem: When I start up the computer, white horizontal (almost bar code like) lines cover the screen. (Image uploaded). Some times it will bsod when i try log in some times it...
BSOD Help and Support
Geforce 7300 LE - Blue screen of death - Multiple lines down screen.
Today I booted my computer up to be promoted with a black screen, I gave it a good half an hour before forcing it to shutdown, to which when I booted it back up. Was then promoted with a blue screen about the video card not being able to lead, that happened twice. I then booted it into safe...
Graphic Cards
PC Monitor: Random white & blue green screen displays?
Hi guys: My system is a custom build I completed about 3 months ago, initially I had OS reinstall/driver/ & minor stability problems using UEFI which was solved in another board on this forum by changing to MBR config – my system specs are listed. Also to optimise OS functionality I...
Graphic Cards
HELP PLEASE!!! blue screen with white rays stuck
There is a moving cursor but nothing else happens. the login page does not appear. The screen background just stays blue with white rays. I do not want to lose any files. What can I do ?
BSOD Help and Support
Purple/blue lines over screen, not sure if driver or motherboard issue
Hello, I have a problem with my computer. I just restarted it, and it ended up booting with purple/blue lines all over the screen. So the first thing i did was go into device manager. All it told me was a caution symbol next to my NVIDIA geForce 8500 GT. so i downloaded and reinstalled the...
Drivers
blue screen with squiggly white lines with a hummingbird and a branch
Hi all, I'm sure my specific issue has been covered, but this is my problem: I restarted my computer due to running slowly, when it was starting back up, it prompted me to either "Run Startup Repair - recommended" or "Start Windows Normally." When opting the latter, the screen would go black,...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App