Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cmd.exe not working

12 Jan 2010   #1
tonygee

Windows 7
 
 
cmd.exe not working

After an upgrade from Vista to Windows 7 my cmd.exe is not working. If I log in as a new user or get into safe mode, the cmd.exe works fine. I have tried a startup repair, but it has not fixed the issue. Any help would be appreciated.

Tony


My System SpecsSystem Spec
.
12 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome to SF!

Is your account an administrator account? Try right-clicking on cmd.exe and selecting Run as Administrator. What happens?
My System SpecsSystem Spec
13 Jan 2010   #3
tonygee

Windows 7
 
 

Jonathan,

I am an administrator, and I also did a run-as. The result is the same. I have since rebuilt my profile and I am now working ok.

Thanks.
My System SpecsSystem Spec
.

13 Jan 2010   #4
Tews

64-bit Windows 8.1 Pro
 
 

boot into safe mode and run sfc /scannow ... this should do the trick ...
My System SpecsSystem Spec
Reply

 cmd.exe not working




Thread Tools




Similar help and support threads
Thread Forum
Desktop Icons Not Working, RESTART Works, Then Stop Working Again.
Desktop Icons Not Working, Restart Works, Then Stop Working Again. I use Internet Explorer and am on the computer many hours a day. I have a Dell Inspiron 620 with Windows 7 Pro 64. This problem started a few weeks ago. The desktop icons stop working but start working again after a...
General Discussion
Sound on Laptop and Desktop Randomly Stops Working and Working
So recently the sound on my desktop and my laptop has stopped working. For seemingly no reason. I really don't understand it. I first noticed it with my desktop. The sound just randomly stopped working. But not...entirely. It's really strange and complicated what's been happening, so bare with...
Sound & Audio
Laptop speakers working, but headphone jack not working only on Window
Hi, I have a dual boot of Fedora and Windows, and when I boot into Fedora, my headphones work fine. When I boot into Windows 7 64bit, my headphones don't work. My laptop speakers work fine however, and I tried re-installing drivers. I made sure that my headphones are the default playback...
Sound & Audio
Internet not working, windows update, ping, DNS, etc. working fine
Hello, I've got a Dell laptop here that isn't functioning properly. I can't get this to work for the life of me! I am currently using this laptop with a different hard drive, it's the install on the SSD that doesn't work. I know that the quick fix would be to simply reload windows, but I don't...
Network & Sharing
HDMI Sound randomly not working - test in settings gets it working?
I have started having an issue over the past week (config/drivers/etc not changed in months) where sound will randomly not be output by HDMI. System config/specs... Win7 SP1 all patches, nearly a stock install... only running WMC and XBMC. Only 3rd part stuff installed are SpeedFan an ATI...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App