Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System Administration Privileges Issues

12 Jan 2010   #1

System Administration Privileges Issues

I am trying to uninstall something (DivX) by going to the start menu and "remove divx bundle". I get the error message "You must have System Administration Privileges to uninstall DivX for windows, try again". I only have one account set up on this computer and it's an administrative account. What gives here?


My System SpecsSystem Spec
12 Jan 2010   #2

Win7 Ultimate X64

Try right clicking it and run as administrator
My System SpecsSystem Spec
12 Jan 2010   #3
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit

Hi, Welcome to SF,

To get around this issue try to remove from Program Features from Control Panel or Enable the Build-in Administrator account login under that account and try to remove it and should work fine.

Hope this helps,
My System SpecsSystem Spec

12 Jan 2010   #4

Windows 10 Pro x64 x3, Ubuntu

It would appear that the uninstaller involved here is an older type that does not recognise the dual token system used by Win7 & UAC.

The easiest method would be to find the actual uninstaller (check the programs start menu entry or the relevent folder in Program files), right click on the uninstall application and select "run as administrator"

If you cannot do this you could try switching UAC to it's lowest setting, (type UAC into the start menu search), and then try uninstalling.

You may need to reboot to make this change

Once the app is removed I would strongly suggest that you reset UAC to the default level and again reboot
My System SpecsSystem Spec
12 Jan 2010   #5


Quote   Quote: Originally Posted by Pauly View Post
Try right clicking it and run as administrator
This worked. Thanks!
My System SpecsSystem Spec
08 Sep 2010   #6

Windows 7 Ultimate x64

Quote   Quote: Originally Posted by Barman58 View Post
It would appear that the uninstaller involved here is an older type that does not recognise the dual token system used by Win7 & UAC.
Had the same problem with a 64-bit studio plugin - running the setup.exe elevated directly worked great, didn't realize that W7 didn't have backwards compatibility for this.

Very nice tip, thanks.
My System SpecsSystem Spec

 System Administration Privileges Issues

Thread Tools

Similar help and support threads
Thread Forum
Lost Administration privileges
Lost Administration privileges and can’t get them back. I was trying to undo the SteelSeries Apex keyboard engine and was doing fine till I got to the Appdata folder and could not delete the “Roaming” file because it said I didn’t have Administration privileges. Also I somehow lost the Accessories...
Installation & Setup
System Administration?
Hi,Ive suddenly been hit with tons of messages saying that i must contact the Administrator to open Links, open files etc. Obviously i have an administrator account and the only one at that. This has just started to happen in the last week or so.I remember years ago, i had the same problem and was...
General Discussion
Do I really need administration
I am running into all the same problems as the other threads...not being able to access some files and not being able to install games and such. The computer is in the house and the only people that use it is myself and the wife. Can I just disable it and be done with all the problems. I see the...
General Discussion
Access denied and user privileges issues
Hi, I am experiencing weird issues with my Windows 7 64bit Pro installation. Some, but not all, programs won’t start, giving me a “The application was unable to start correctly 0xc0000022 click ok to close the application” error. It seems that 0xc0000022 is linked to some kind of access denied...
BSOD Help and Support
Administration privileges
This happens to me a lot. Today, again. I clicked to download a patch for a program I have on my computer. I want to put the patch IN the program it is designed for. But an anoying popup tells me I have no right to do this and I have to put it in my User folder. Why?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App