Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: GRUB after POST screen

12 Jan 2010   #11
cf8000dzl

vista
 
 

Nothing else has been swapped, only the ram, as i was testing to see if BF2 would run without crashing due to only having 2 gigs in my machine, and swapped for the 4 gigs in the other. My machine works, and the other is kaput.

The only thing that was done before the swap, was running Registry Mechanic. It found 236 errors that it could not fix, + a bunch more that it did fix. Unfortunately, the machine was never restarted after Reg Mech run, before the ram swap, so there is no way to tell if Reg Mech messed it up.


My System SpecsSystem Spec
.
12 Jan 2010   #12
computersplus

Windows 7 Ultimate 32 bit
 
 

well registry mechanic did not install grub lol.....like i said this is very very weird did you try a full format reinstall
My System SpecsSystem Spec
12 Jan 2010   #13
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

In the event that you find it necessary to reinstall the OSs, I would strongly recommend that you install each OS on a separate drive, with all other drives disconnected...if you have multiple drives. This would eliminate Grub entirely, as well as any other boot loader, except the BBS Popup menu that appears when you hit F8 during boot, which displays a menu of drives to boot, rather than OSs. I have tried a lot of different bootloaders, and as far as I'm concerned, they aren't worth anything.
My System SpecsSystem Spec
.

12 Jan 2010   #14
patio

Vista Ultimate X64/ Windows 7 Dual-boot
 
 

None of what you say happened would have caused these symptoms...including any registry tools.
My System SpecsSystem Spec
15 Feb 2010   #15
vswee

windows 7 & ubuntu 9.10
 
 
Windows 7 boot FAIL

hi, i have windows 7 and ubuntu and windows 7 installed on my notebook. since i've updated to dual boot of karmic koala and windows 7, i've noticed something strange. when i try to boot up into windows 7, grub allows me to choose it as normal but right after the splash screen the computer just suddenly restarts and dos loads again and then grub.

i can choose to boot into windows 7 again but usually it ends in the same sudden restart about three times then it'll boot up as normal. the computer shows no error message of having been shut down incorrectly or anything, it just fails to boot past the splash screen on the first attempt.

please help me!
My System SpecsSystem Spec
15 Feb 2010   #16
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Have you tried booting to the "Last Known Good" option?
My System SpecsSystem Spec
15 Feb 2010   #17
Tews

64-bit Windows 8.1 Pro
 
 

This is a result of using the WUBI install method... if you do a straight dual boot installation, it will use GRUB straight away...
My System SpecsSystem Spec
16 Feb 2010   #18
vswee

windows 7 & ubuntu 9.10
 
 

um, there is no "use last knows config that worked" option. it restarts as though nothing's wrong and um dude, i do have them dual booted, no wubi involved. both operating systems exist on two separate disk partitions and are booted into by grub 1.9 beta 4
My System SpecsSystem Spec
16 Feb 2010   #19
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

If you can boot into Safe Mode, do a selective startup by disabling everything on the Startup tab and see if it cures the problem. If so, reenable the startup items one at a time, until the problem returns. If and when it does, the last item reenabled is the one causing the problem. If disabling these items has no effect, then the problem must be a driver. Go to the Device Manager and check the driver details for each device, making sure that there are no ! or ? items listed. When possible, update all driver to one directly from the device manufactacturer. Sometimes, Windows will balk, claiming that it already has the best driver when attempting to update, unless this is done is Safe Mode.
My System SpecsSystem Spec
Reply

 GRUB after POST screen




Thread Tools




Similar help and support threads
Thread Forum
grub screen error
http://s4.postimg.org/6gvfh8llp/20140423_141041_HDR.jpgmust have accidentally did something with EASYBCD or whatever that program eas called. Now everytime I try to load up ny windows 7 64 bit OS this pops up
Drivers
odd post/bios screen, plus no keyboard detected @ post
i had recently built a new computer. after installing windows 7 everything was fine, except for during start-up it'd say 'no keyboard deteced'. which it wasn't detecting it because i couldnt acess bios during this. once i came to the windows log in screen, it was then reading the keyboard. a...
General Discussion
Dual Boot W7/XP using Grub - Can grub assign letters to partitions?
Hi I am looking at Grub4dos since my recent foray into all things bootloaders. I am gaining a little footing with what I can and can't do (practically!) Although it was definitely trickier than I thought (or I just don't have the same time like I used to... ) Anyhow, I am looking at Grub because...
Installation & Setup
No POST screen, straight into Windows 7 startup screen, and freeze
Usually POST screen would show up first with a laptop company logo, but now Windows 7 startup appears first instead. Then, the Windows 7 startup screen freezes immediately. What's the problem? Motherboard or corrupted BIOS? Thanks.
Hardware & Devices
Ubuntu kills comp, grub reset screen only shows
After wanting to install ubuntu to my harddrive only (so that it can be used on multiple comps, not just mine) I asked on the ubuntu forum in this thread New installation - Ubuntu Forums So now when I try to boot windows from my c drive all I get is a command prompt saying grub reset. I have no...
Installation & Setup
W7 ate my GRUB...
I did say in an old post to keep an eye out for this ;) So, being the curious monkey I am, I installed the 6801 build on a separate partition. All was good. Very nice. Not surprisingly, my GRUB loader was wiped out. That's no big deal. I'll deal with that later. What IS surprising and...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App