Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why I would not buy this computer again (MSI X320)

09 Feb 2010   #11
FuturDreamz

Windows 8 Pro (32-bit)
 
 

you get what you pay for.
I filed a complaint with the BBB about the 500 and if I'm VERY (VERY VERY) lucky I should receive a similar computer with Nvidia or ATI graphics.


My System SpecsSystem Spec
.
Reply

 Why I would not buy this computer again (MSI X320)




Thread Tools




Similar help and support threads
Thread Forum
computer literate person watching a newbie at work on the computer
Hope you all like this made me laugh !!!!!!!!!!!!!! :roflmao: fa9DLxDtPtc
Chillout Room
Disappearing Icons, Computer Crashes, BSOD, computer unusable
I have been having a long running problem with my computer. It started out as a lack of internet access which turned out tI o be a bad virus. I fixed that problem by doing a complete reformat of my system. I thought that that would fix the problem and it did for a bit. After a week or so I...
General Discussion
Copying files from remote computer slows down local computer
I have a shared folder on my server. I copy files from a shared folder from another computer. The files total size is approximately ~120MB. This takes ~ 30 seconds or so. Ihaven't measured the time. It is a bit slow, but that's not the main problem. The server gets unresponsive while the files...
Network & Sharing
Work Desktop computer on network to single home computer?
Hi, First post but I hope to be able to use this Forum to help get familiar with Windows 7. Im used to Windows XP but my Old HP Compaq Desktop Computer finally died. My Buddy gave me one of his Work Office computers that was on a Network system with 4 other computers. Im going to be using it for...
General Discussion
New computer build, works smooth but internet issues on sole computer
Hey people, sorry if the title is not very detailed or so, what I am having trouble with is my Download speed and browser speed Little backstory: I created a new build recently (tuesday) and i've been spending every night since then for hours on end trying to fix this issue, every other computer...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App