Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Serious Windows 7 Problems

21 Jan 2010   #1
Byronic Man

Windows 7
 
 
Serious Windows 7 Problems

Alright So I just bought a new hd which I have installed 7 on with a fresh copy. So now I have 2 500gbs, a 400GB and a 750GB. 1 500 is the new copy of 7 the other is for video, the 400 is music and the 750 had 2 diff partitions on it both with windows 7. Only one had some really important information and pictures on it. After I installed this windows 7 on my new hd It's now saying that the other 500 and the 400 are inaccessible. Asking me if I want to format them. And the 750 is not letting me do anything with it. The partition with my pictures and info on it is not even showing up. And when I have it connected along with the other hd's my comp runs slow and it doesn't even let me bring up disk management. So really the only drive that is working for me is the new 500 I just bought. I have no idea what is going on but all 3 of my other drives are not working correctly. Please help.


My System SpecsSystem Spec
.
21 Jan 2010   #2
moey

win 7 ultimate 32bit
 
 

what is the file system of the other hard drives?
also try to use disk management in administrator tools to see what it recognizes them as?

maybe what i might do is use a linux live cd/dvd o/s to see if they are still accessible which they probably should be if you didnt modify them prior to windows 7 install and if they are all good in linux live cd back them up while you can then format them in windows and then reload the data
My System SpecsSystem Spec
21 Jan 2010   #3
Byronic Man

Windows 7
 
 

Quote   Quote: Originally Posted by moey View Post
what is the file system of the other hard drives?
also try to use disk management in administrator tools to see what it recognizes them as?

maybe what i might do is use a linux live cd/dvd o/s to see if they are still accessible which they probably should be if you didnt modify them prior to windows 7 install and if they are all good in linux live cd back them up while you can then format them in windows and then reload the data
NTFS on all of them. I've never used linux live so I'm not sure how that works.
My System SpecsSystem Spec
.

21 Jan 2010   #4
WDAexodus

Windows 7 Home Premium x64
 
 

Not really sure but I would think that your pc is really confused trying to manage which OS to boot from.
My System SpecsSystem Spec
21 Jan 2010   #5
moey

win 7 ultimate 32bit
 
 

what WDA said could be right, depending on how your hdd's are jumpered (primary/secondary etc) most mb's today dont need to be jumpered as they are configured in bios, however only some old ones do
are these hdd's in your pc sata or ide?
My System SpecsSystem Spec
21 Jan 2010   #6
Byronic Man

Windows 7
 
 

They are all Sata. Only 2 have the drive's have Windows on them. The 750 and the new 500 I just bought. The 750 had 2 copies of windows on it ie. 2 seperate partitions. Where as the 500 has a fresh copy of 7. But now I can't access any of my other drives besides the new one.
My System SpecsSystem Spec
21 Jan 2010   #7
moey

win 7 ultimate 32bit
 
 

sounds like they aren't being mounted properly, have you checked to see if they are ALL being detected from bios?

Did you put the primary hdd cable which is windows 7 into the Sata1 slot on your motherboard? and then the rest into Sata2, Sata3 etc etc

I would check bios, if they are all good then that would narrow it down, if they arent all being detected then theres a connection problem imho
My System SpecsSystem Spec
21 Jan 2010   #8
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Can you post a screenshot Disk Management?

https://www.sevenforums.com/tutorials...en-forums.html
My System SpecsSystem Spec
Reply

 Serious Windows 7 Problems




Thread Tools




Similar help and support threads
Thread Forum
I upgraded from Windows XP PRO to Windows 7 Ultimate, driver problems
I have a Pavilion a810n, which has the ASUS K8S-LA motherboard. Do I have a Realtech or SIS network adapter? I have tried all day downloading different drivers, but I haven't found the right one yet. I know this is a common problem so I have searched all of the common forums and stickies without...
Drivers
Problems downgrading preinstalled Windows 8 to Windows 7 on ASUS Vivo
Hello. I think I'm losing my mind here and now I think I'm lost. Been googling and circling around for hours. So, I have an ASUS Vivobook laptop here, which has a preinstalled Windows 8. Now I'd like to downgrade to Windows 7, which I got thanks to my school having a deal with DreamSpark. So...
Installation & Setup
Windows 7 Shell Problems: Drag and drop, Windows Installer, etc...
There is probably one underlying problem that will solve all of this because it all started about the same time. 1. Drag and drop frequently stops working Upon releasing mouse: http://i.imgur.com/ydToW.jpg Releasing a favorite on the top bar of Chrome: http://i.imgur.com/QA5WP.png Dragging...
General Discussion
Fresh windows 7 install, windows updates fails and other problems
Hello all, My computer recently caught a virus and I had to reformat my computer. I have reformatted this machine before without a single problem. First problems appeared after the initial re-format and install. Installing various games and drivers would wind up alerting me that various dll...
Installation & Setup
Windows live essentials 2011 installer problems on Windows 7 64 bit
Windows live essentials 2011 installer is stuck on 99%, and doesn't move. No error messages or anything. It just sits there and does nothing. I have to use task manager to force it to close as the cancel button is greyed out, and it won't let me run the visible windows live messenger that seems...
Software
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App