Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No logon screen after ctrl alt delete windows 7

17 Mar 2010   #11
Nicodeneef

Windows7
 
 
damn

Even repair is no option, because system restore was turned off to save disk space. I'm affraid that I'm running out of options.

Tomorrow I will restore an old disk image with the basic configuration of this laptop.

Thanks for the tips.

gr

Nico


My System SpecsSystem Spec
.
17 Mar 2010   #12
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Nico.



Sorry you have no solution open to you, thanks for the update.
My System SpecsSystem Spec
17 Mar 2010   #13
motc7

 
 

Quote   Quote: Originally Posted by Nicodeneef View Post
Even repair is no option, because system restore was turned off to save disk space. I'm affraid that I'm running out of options.

Tomorrow I will restore an old disk image with the basic configuration of this laptop.

Thanks for the tips.

gr

Nico
Wait! Don't do that yet!

Did you see my post? Take the Windows 7 disc, insert it in your drive and then start your computer. You will have to hit F9 or whatever option you see on the initial startup screen to get to boot options.

Once you get to boot options, you will boot to CD ROM from there you should not be prompted for a password. It should take you into the Windows Installation screen, and one of the options after you click install is repair.

Try that first before doing the whole OS over.
My System SpecsSystem Spec
.

17 Mar 2010   #14
Nicodeneef

Windows7
 
 
victory!

A last desperate attempt with the repair functions on the W7 DVD seems a solution for this problem.
Although the startup repair routine did not find any errors, and after running the windows memory diagnostic tool with no errors, the system cured itself so I was able to log in again.

Now, first of all, I will create a new image of this disk on a safe place and hope to encounter no more such problems with W7.

Thanks for the helpful and quick responses!

Nico
My System SpecsSystem Spec
18 Mar 2010   #15
kalliber

windows 7
 
 

Well, actually this is the backup. let me explain how i did.
This is a enterprise version of windows that i gained from my work ftp.
this install requires to have 1 partition on the disk, so it merges any partitions
created earlier. I installed this windows on my laptop with another hdd, than
backed up with ghost and put it back on another hdd with 2 partitions.
this is for the reason of keeping my partitions.

the backup works, windows starts up perfect but after a few days of use, this problem occurs.
If i am quick after windows is loaded and press ctrl-alt-del after the page is seen
than it works for 90%. but if i wait after the page is loaded and than press the
3 buttons, it won't popup.
My System SpecsSystem Spec
18 Mar 2010   #16
motc7

 
 

Quote   Quote: Originally Posted by Nicodeneef View Post
A last desperate attempt with the repair functions on the W7 DVD seems a solution for this problem.
Although the startup repair routine did not find any errors, and after running the windows memory diagnostic tool with no errors, the system cured itself so I was able to log in again.

Now, first of all, I will create a new image of this disk on a safe place and hope to encounter no more such problems with W7.

Thanks for the helpful and quick responses!

Nico
Glad to hear that it all worked out on the repair! Way cool!
My System SpecsSystem Spec
18 Mar 2010   #17
Nicodeneef

Windows7
 
 
Conclusion.

Problem reappeared today.
Seems to be a problem with HP protecttools software.
Removed the software, now everything looks fine.

gr

Nico
My System SpecsSystem Spec
18 Mar 2010   #18
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Nico.



If ever in future you need to find if a prog/app is causing issues at startup / shutdown have a look at the thread at the link below.

https://www.sevenforums.com/crashes-d...-msconfig.html


We're glad you have found a solution that works for you, thanks for the update.
My System SpecsSystem Spec
Reply

 No logon screen after ctrl alt delete windows 7




Thread Tools




Similar help and support threads
Thread Forum
Ctrl-Alt-Delete Not working at logon
I have seen this question asked, but none of them fit my problem. I am working with a laptop on the domain. Win7 Pro, 32 bit, new Lenovo laptop. When the computer starts up I get the log in screen, but ctrl-alt-delete will not work. I bring up the onscreen keyboard and I can push...
General Discussion
Secure Logon - Press CTRL + ALT + DELETE to log on
How to Enable or Disable Secure Log On CTRL+ALT+DELETE in Windows 7 This will show you how to enable or disable having to press CTRL+ALT+DELETE before being able to enter your log on credentials in the Windows 7 log on screen. Using secure logon provides an additional layer of security for...
Tutorials
Entering password takes me back to Ctrl Alt Delete screen
Hi I've seen people with similar problems to mine but not quite the same, so apologies if I missed one and this is a repeat. I have a desktop machine that is connected to my work domain. Most days it works fine, but after the machine has been sitting idle for a couple days and I can't...
General Discussion
Prevent blue confirmation screen popping up when ctrl+alt+delete?
Hi! I'm new here and so I'm terribly sorry if this is in the incorrect place, or if I do something wrong. Anyway I have two questions I hope someone could help me with...I am absolutely terrible with computers! 1) I have windows 7 and every time I press ctrl+alt+del a blue window pops up...
General Discussion
No login screen after CTRL+ALT+DELETE
Dear Support Friends, Got problem with my laptop HP Compaq 6910p. The OS is Windows 7 x64 Professional. Windows starts normally till "CTRL+ALT+DELATE screen". When I press those 3 buttons for a second the text diseappers and then again Windows asks me to press those 3 buttons. So I am not...
General Discussion
CTRL ALT DEL logon screen
At work, we use Windows XP. When we boot up the machine, it comes to a screen that requires us to press ctrl alt del and then enter both our username and password. The usernames never shows on the screen when you do ctrl alt del, you have to manually type it in. Are there instructions on how...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:36.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App