Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem

31 Jan 2010   #1
Willbug34

1122
 
 
Problem

I wasn't sure where to post this, but I am having a problem re installing one of the programs I had installed on Vista. I recently upgraded to Windows 7 and attempted to install Sony Vegas Pro 9.0, when a message informed me that I had to go BACK on Windows Vista, uninstall, then attempt to re install it again. Problem is, I have no idea on how to get back on Vista.

Any suggestions?

Extra Info: It was only the trial version, but it had about 20 days left on it.


My System SpecsSystem Spec
.
31 Jan 2010   #2
Frostmourne

Windows 7 Ultimate x86-64
 
 

Clean install 7 again, then try reinstalling the program. Upgrades cause all sorts of strange issues.
My System SpecsSystem Spec
31 Jan 2010   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Fostmourne is 100% correct, and almost all at the forum will agree. Here are the instructions on how to do the install. Disconnect everything from the computer except mouse, keyboard and monitor.

Clean Install Windows 7
My System SpecsSystem Spec
.

31 Jan 2010   #4
Willbug34

1122
 
 

OK, thanks for the help :)
My System SpecsSystem Spec
01 Feb 2010   #5
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

Quote   Quote: Originally Posted by richc46 View Post
Fostmourne is 100% correct, and almost all at the forum will agree. Here are the instructions on how to do the install. Disconnect everything from the computer except mouse, keyboard and monitor.

Clean Install Windows 7
The only thing that I have a question about this is your instruction to disconnnect everything, with the exceptions listed. When I clean installed, the only thing that I disconnected were the harddrives that were not being installed on, and that seemed good, because the OS could see the hardware and install drivers during the installation.

This is not a challenge, but a true question...why disconnect things as you described?
My System SpecsSystem Spec
01 Feb 2010   #6
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

Quote   Quote: Originally Posted by seekermeister View Post
Quote   Quote: Originally Posted by richc46 View Post
Fostmourne is 100% correct, and almost all at the forum will agree. Here are the instructions on how to do the install. Disconnect everything from the computer except mouse, keyboard and monitor.

Clean Install Windows 7
The only thing that I have a question about this is your instruction to disconnnect everything, with the exceptions listed. When I clean installed, the only thing that I disconnected were the harddrives that were not being installed on, and that seemed good, because the OS could see and install drivers during the installation.

This is not a challenge, but a true question...why disconnect things as you described?
Its a very good question. Its what I did when I installed my system, its what I read in this forum, and on some installs that did not go right they did after that advice.

I am afraid if you want the technical answer, I do not have it. I just know that in some instances it seems to work.
My System SpecsSystem Spec
01 Feb 2010   #7
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by richc46 View Post
Quote   Quote: Originally Posted by seekermeister View Post
Quote   Quote: Originally Posted by richc46 View Post
Fostmourne is 100% correct, and almost all at the forum will agree. Here are the instructions on how to do the install. Disconnect everything from the computer except mouse, keyboard and monitor.

Clean Install Windows 7
The only thing that I have a question about this is your instruction to disconnnect everything, with the exceptions listed. When I clean installed, the only thing that I disconnected were the harddrives that were not being installed on, and that seemed good, because the OS could see and install drivers during the installation.

This is not a challenge, but a true question...why disconnect things as you described?
Its a very good question. Its what I did when I installed my system, its what I read in this forum, and on some installs that did not go right they did after that advice.

I am afraid if you want the technical answer, I do not have it. I just know that in some instances it seems to work.
You should also disable legacy usb storage detect on AMD motherboards.
My System SpecsSystem Spec
Reply

 Problem




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App