Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

28 Mar 2009   #11
Airbot

Windows 7 Ultimate x64 SP1
 
 

yeah, some of my third party gadgets stretch out and freeze when clicking on the options for them. either the gadgets themselves or changes in the builds but stupid bugs with my gadgets keep getting worse with each build.


My System SpecsSystem Spec
.
28 Mar 2009   #12
SnapCount

Windows XP Pro SP3 / Windows 7RC 7100
 
 

Apart from some gadgets stretching out and freezing. No problems at all.

Just one observation. Coming from 7000 and doing a clean install with this build, it seems to me that the hard drive is working longer at startup and it takes somewhat longer to sign in because of this. Anyone else notice this?
My System SpecsSystem Spec
28 Mar 2009   #13
SqdnGuns

Slackware / Windows 7 x64 7100
 
 

Quote   Quote: Originally Posted by SnapCount View Post
Apart from some gadgets stretching out and freezing. No problems at all.

Just one observation. Coming from 7000 and doing a clean install with this build, it seems to me that the hard drive is working longer at startup and it takes somewhat longer to sign in because of this. Anyone else notice this?
I did a fresh install of 7068 x64 and it is much more responsive than 7057 x64. Boot time, log in and shutdown are pretty damn fast.......for me at least. I'm more impressed with each leak and I am a diehard Slacker..............says a lot for some.
My System SpecsSystem Spec
.

28 Mar 2009   #14
rr3919

Ultimate
 
 

The 7057 x86 would choke on Norton 360. Can anyone verify this has been fixed in 7068?
My System SpecsSystem Spec
28 Mar 2009   #15
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by limneos View Post
Most of the third-party gadgets are off-screen...Well, actually not off-screen, but off their background placeholder, making them losing their initial settings and giving a pink background instead.
I managed to fix that by resizing the background to the default gadget size of 700/400 and it was working fine after that, even when resizing the gadget.
My System SpecsSystem Spec
28 Mar 2009   #16
SqdnGuns

Slackware / Windows 7 x64 7100
 
 

Quote   Quote: Originally Posted by rr3919 View Post
The 7057 x86 would choke on Norton 360. Can anyone verify this has been fixed in 7068?
Do yourself a favor, get rid of Norton and go with either Nod32, Kapersky, Avast or AVG............Norton and McAfee are two pieces of crap and cause more problems than solve.
My System SpecsSystem Spec
28 Mar 2009   #17
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

No problems at all here. Perfection.
My System SpecsSystem Spec
29 Mar 2009   #18
woolswell

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

So far I've found 3 bugs are fixed on my 7068:

1. I should re-build my 'QuickLaunch' each time after restarting before, and on 7068, the 'QuickLaunch' would fix on the superbar, forever. That's great.

2. It must be only me would meet such problem: I could not type any
traditional Chinese character when I used the Xara Xtreme Pro (graphic software) on the previous versions of W 7, and on 7068, no such problem.

3. To install the 'TuneUp Utilities 2009' would meet not any warning, now.
My System SpecsSystem Spec
29 Mar 2009   #19
bodmas

Windows 7 Ultimate x64 bits
 
 

Only cons here:

1. on my sys, sidebar/gadgets does not get of form the automatic start-up. I did it (unchecked the box) manually at 'startup option" (msconfig.exe) but it gets automatically on next to next boot.

2. further, on my lenovo notebook, wifi is not working (may be lack of compatible driver).

3. No AV's (mine tested on KIS 8.0.0.506 and KAV8 technical preview) firewall gives message to the security centre. action centre displays that AV is not supported to send the message.

4. Help files are not in order, many screen shots are misplaced to the wrong topics.

5. No online connection for help files.

6. for the first run of "performance troubleshooting" it lists "automatic start-up programs" but after this it does not list even you have left many start-up programs in auto running modes.

7. on beta build 7000, the icon on notification area used to come up quickly on boot but in this build it takes time roughly 4-5 times of that of build 7000.
My System SpecsSystem Spec
29 Mar 2009   #20
swarfega

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by SoLoR View Post
Anyway one found anything new already? I notice couple of things is still not fixed and some are. But also found new bug that it wasnt here in any previous build.

I have set displays to turn off after 15min. However when i come back and try to wake them up sometimes randomly picture freeze. I get initial desktop, then everyting freezes for about 15-20sec (and YES i have disk sleeping off) and at that time i usualy start to press ctrl+alt+del and it wakes up eventualy after like i wrote 15-20sec. But this thing is compleatly random, sometimes it happens sometimes it doesnt. Need to try with only one monitor to hopefuly isolate the problem.
I set turn monitors off to never because Ive always had trouble bringing them back, even in Vista.
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
AVG 8.5 and build 7068 x64
This version of AVG seems to not work with last windows 7 build...someone else have this problem?
System Security
Language Bar on 7068
Hi, Does anyone have the language bar pop up with the UAC prompt? There is also a small keyboard icon top left of the Welcome screen. During install , the language bar popped up when I slected Keyboard language from the drop down flap. :confused:
General Discussion
build 7068 and wmc
well build 7068 seems to run good but as soon as i started using wmc i got this error. seem like thay just can't get wmc bug free... scrooge
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App