Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

29 Mar 2009   #21
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by limneos View Post
Most of the third-party gadgets are off-screen...Well, actually not off-screen, but off their background placeholder, making them losing their initial settings and giving a pink background instead.
Mine are fine. Not had a single problem yet (touch wood). Could it be something else conflicting with them? So far so good for me.


My System SpecsSystem Spec
.
29 Mar 2009   #22
unawave

Windows XP and 7
 
 

Still missing "animated" network icon in taskbar. For Internet security I want to have a quick control if there is any unusual traffic (perhaps of a Trojan virus etc.). Why do I need installing a third party program like "Network Lights" ?

Still missing mount of ISO images. I don't want to replace all the times my CDs and DVDs into my CD/DVD drive. Why do I need installing a third party program like "Virtual CloneDrive"?

Still missing easy way of changing icons of libraries. When I got the ability creating my own libraries why can I not change their icons like other folders and links (Right mouse bottom -> properties -> Change Icon)? Why do I need a third party program like "LibIconChanger" or manipulate XML files ?

Still missing "Classic Start menu". Vista has it. Why not also Windows 7 ? Why do I need installing a third party program like "Vista Start Menu" (runs also with Windows 7) ?
My System SpecsSystem Spec
29 Mar 2009   #23
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I managed to fix that by resizing the background to the default gadget size of 700/400 and it was working fine after that, even when resizing the gadget.
Yeah, I found that fix too but I don't see why so many gadgets should be edited to work.
My System SpecsSystem Spec
.

29 Mar 2009   #24
Orbital Shark

 
 

No issues here. The monitor sleep issue seems to be x64 related as I have no probs with x86. Also, as far as AV goes i've ditched Norton (as compatible as mixing Baileys & Lemonade LOL) for Avast! & it works like a dream.

Have notice that the device driver list has been updated as it now automatically installs my WiFi (laptop) before starting the desktop for the first time (no other version of windows after 98 would detect & install this driver).
My System SpecsSystem Spec
29 Mar 2009   #25
YupYup

Win 7
 
 

Quote   Quote: Originally Posted by unawave View Post
Still missing "animated" network icon in taskbar. For Internet security I want to have a quick control if there is any unusual traffic (perhaps of a Trojan virus etc.). Why do I need installing a third party program like "Network Lights" ?

Still missing mount of ISO images. I don't want to replace all the times my CDs and DVDs into my CD/DVD drive. Why do I need installing a third party program like "Virtual CloneDrive"?

Still missing easy way of changing icons of libraries. When I got the ability creating my own libraries why can I not change their icons like other folders and links (Right mouse bottom -> properties -> Change Icon)? Why do I need a third party program like "LibIconChanger" or manipulate XML files ?

Still missing "Classic Start menu". Vista has it. Why not also Windows 7 ? Why do I need installing a third party program like "Vista Start Menu" (runs also with Windows 7) ?
Not that i don't agree with those, but they are not bugs.

BTW the upside down album art in media player is fixed but now the pause button does not work when minimized.
My System SpecsSystem Spec
29 Mar 2009   #26
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Posted under different thread -- Strange error on WIRED LAN (COMSURROGATE ERROR) on laptop X-64 version. Windows says device working OK.

Wireless "jerkey screen " and can't get 108 mb/s even on a 108 mps router wireless card only detects 54 mb/s even thoug router transmitting @108 mbs

Intel Display driver stops working when running the WEI. Random screen crashes ( INTEL driver again)

Run IPCONFIG and it just loops. can shut down network manager until re-boot.

I MUST have wired lan access so this build on this laptop is a no go currently. 7048 was fine.

Haven't tried anything else yet --if I don't have wired LAN then the rest of the build is pointless for me.

This build X-64 -- so far THUMBS DOWN. I've restored my 7048 build which WORKS.

cheers
jimbo
My System SpecsSystem Spec
29 Mar 2009   #27
Chris34

Windows 7 x64
 
 

Windows 7 x64 build 7068 (upgrade install from build 7057)
---
WMP12 GUI still has graphic glitches.
When restoring the media library, WMP12 doesn't clear the album art cache in "C:\Users\<USER NAME>\AppData\Local\Microsoft\Media Player\Art Cache\LocalMLS" and when it recreates a library, new thumbnails are added to this folder. When I found out about this folder, it contained about 15000 (yes, no mistakes) thumbnails.You need to set windows to display hidden (and hidden system?) files to see it.
A last thing regarding WMP12; every time WMP12 creates thumbnails in this album art cache, it creates multiple thumbnails of the same album for some reason. Not really sure why. Maybe because my music library contains a folder.jpg covert in the album's folder and an embedded covert in the file(s) as IDV3 tag.

[EDIT:]
WMP12 still convert a compatible file format my portable media player(NWZ-A82x) support(.m4a) to .wma before sync'ing the file(s).
When changing the default program to sync audio files or/and images in the device management page in "Devices and Printers" to another one, the new program that was set as default sync application doesn't start and is automatically reverted to the Windows default program without notice or any error message when you try to launch it. It could be that the software are not compatible with this feature, though.
There's an option in the "Change general settings" page of the portable media device which doesn't seem to work at all, or hasn't been fully implanted yet. It's called "Display notification from this device on the Windows taskbar". If it's meant to remove the icon that automatically appears in the taskbar when you connect a portable media device (see screen shot below), it doesn't work. If it's meant for something else, I still have to find out what is it used for.

[EDIT2] After deleting drivers for the PMP in the device manager and reinstalling them, the PMP icon stopped showing up in the taskbar when I plug my player and now only appears when I select it in the "Device and printers" windows.


Attached Thumbnails
7068 bugs!-wmp12_gui_mess.jpg   7068 bugs!-wmp12_albumarts_cache_mess.jpg  
Attached Images
7068 bugs!-album_art_cache_mess_after_2_restore_media_lib.jpg 7068 bugs!-device_in_taskbar.jpg 
My System SpecsSystem Spec
29 Mar 2009   #28
icoola77

Windows 7 Home Basic 64bit
 
 

Quote   Quote: Originally Posted by unawave View Post
Still missing "animated" network icon in taskbar. For Internet security I want to have a quick control if there is any unusual traffic (perhaps of a Trojan virus etc.). Why do I need installing a third party program like "Network Lights" ?

Still missing mount of ISO images. I don't want to replace all the times my CDs and DVDs into my CD/DVD drive. Why do I need installing a third party program like "Virtual CloneDrive"?


Still missing "Classic Start menu". Vista has it. Why not also Windows 7 ? Why do I need installing a third party program like "Vista Start Menu" (runs also with Windows 7) ?
Not bugs per se, but i too miss these features, esspecially
the internet traffic lights.
It was stupid of them to remove this, and even stupider to combine LAN and INTERNET tray icons into one.

I much preffer the way it was done in Xp, as I dont want to see my lan connection, but I do want to see my internet connection icon in sys tray, and see whether there is any traffic and when, like unawave said because of security reasons. How else am i supposed to know if someone or something is initiating internet traffic without my permission if i can not see the lights in the tray icon?
My System SpecsSystem Spec
29 Mar 2009   #29
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by icoola77 View Post
Not bugs per se, but i too miss these features, esspecially
the internet traffic lights.
It was stupid of them to remove this, and even stupider to combine LAN and INTERNET tray icons into one.

I much preffer the way it was done in Xp, as I dont want to see my lan connection, but I do want to see my internet connection icon in sys tray, and see whether there is any traffic and when, like unawave said because of security reasons. How else am i supposed to know if someone or something is initiating internet traffic without my permission if i can not see the lights in the tray icon?
I know it's not exactly what your after but this gadget will help you monitor your traffic.

Network Meter

7068 bugs!-2009-03-29_225203.png 7068 bugs!-2009-03-29_225239.png


My System SpecsSystem Spec
29 Mar 2009   #30
wguimb

 

Quote   Quote: Originally Posted by SqdnGuns View Post
Do yourself a favor, get rid of Norton and go with either Nod32, Kapersky, Avast or AVG............Norton and McAfee are two pieces of crap and cause more problems than solve.
I second that commotion. Norton and McAfee are bloatware. KISS, keep it simple stupid
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
Opera 11.60 bugs
I know this build has a few fundamental innovations, many of which are for the inbuilt eMail client, however there's also some odd behaviour too... and I suspect it's down to the new HTML5 parser called Ragnarök... The screenshot shows me trying to bookmark a domains home page, but since I...
Browsers & Mail
Bed Bugs
I was somewhat annoyed when the apt. management slipped a notice under everyone's door, that they were going to have an exterminator doing bed bug inspections in a few days. However, after doing some reading on the subject, it appears that it is the wise thing to do. Battling The Bedbug...
Chillout Room
many bugs with IE (8,9) on FaceBook
Hello everyone, i have a little question about a bugs on Facebook with Internet Explorer 9 and 8. the problem solve when the Compatibility mode working but not always its solve. and anytime its write me so: IE find a problem and need to refresh the page.. and start to use a compatibility mode....
Browsers & Mail
UI Bugs
So, I found some bugs in the UI. Now where do I report them?? Tried emailing the Windows 7 Blog, but got no response. 1. No focused application on the taskbar, but active in the titlebar So you have an open window (any window, like explorer or application). Now you right click on its taskbar...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App