Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

29 Mar 2009   #31
wguimb

 

Quote   Quote: Originally Posted by Mr GRiM View Post
I know it's not exactly what your after but this gadget will help you monitor your traffic.,,,,,
Thanks, I needed that. :)


My System SpecsSystem Spec
.
29 Mar 2009   #32
knuckles84

Windows 7 / Linux Mint
 
 

fist, hello, to this forum.
I have not found bug in version 7068 x64 everything work great, but I have some improvements:
I had installed (every time clean) 7048 and 7057, and had a lot of graphic Problems glitches, in games, the worst case was Dawn of War 2.

I have a gtx285 from PNY what is a 100& nvidia reference card without OC, I have tested all the drivers stock, Win7 drivers and last Vista drivers, every time the same problems.

Know on Version 7068, all the Problems are gone, I use the last 182.47 vista drivers.

the remover for the watermark from 7057 work too on this version.

This version has not to much new stuff but a lot of improvements in compatibility.
My System SpecsSystem Spec
29 Mar 2009   #33
icoola77

Windows 7 Home Basic 64bit
 
 

Quote   Quote: Originally Posted by Mr GRiM View Post
I know it's not exactly what your after but this gadget will help you monitor your traffic.

Network Meter

Attachment 6736 Attachment 6737
Thanks, i will try it out. :)
My System SpecsSystem Spec
.

29 Mar 2009   #34
Orbital Shark

 
 

OMG!!! I've only just noticed the 'Pause' issue when WMP12 is mininised. Must have fallen asleep LOL
My System SpecsSystem Spec
29 Mar 2009   #35
nate42nd

Windows 7 Professional x64
 
 

My screen saver is not working in build 7068. The monitor is not turning off either. Has anyone noticed this? It's probably something simple I am missing. Anybody have any suggestions? Is there maybe a service that was off by default? I am out of ideas.
My System SpecsSystem Spec
29 Mar 2009   #36
SqdnGuns

Slackware / Windows 7 x64 7100
 
 

Quote   Quote: Originally Posted by nate42nd View Post
My screen saver is not working in build 7068. The monitor is not turning off either. Has anyone noticed this? It's probably something simple I am missing. Anybody have any suggestions? Is there maybe a service that was off by default? I am out of ideas.

Works fine in x64 with latest Nvidia drivers.

You have manufacturer drivers installed or windows default?

What are your power settings? Balanced, Power Saver, High Performance or custom?
My System SpecsSystem Spec
29 Mar 2009   #37
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

Quote   Quote: Originally Posted by nate42nd View Post
My screen saver is not working in build 7068. The monitor is not turning off either. Has anyone noticed this? It's probably something simple I am missing. Anybody have any suggestions? Is there maybe a service that was off by default? I am out of ideas.
Well it seems like they are some issues with powersaving and monitors in this build. Since i have them as well, just when i "wake" monitor up :) and im using high preformance with disk sleep timer off.
My System SpecsSystem Spec
29 Mar 2009   #38
nate42nd

Windows 7 Professional x64
 
 

Ia m downloading the Nvidia drivers now. I will post back for others in case they have the same problem. Thanks for the tip.
My System SpecsSystem Spec
29 Mar 2009   #39
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

Quote   Quote: Originally Posted by nate42nd View Post
Ia m downloading the Nvidia drivers now. I will post back for others in case they have the same problem. Thanks for the tip.
nvidia drivers for win7 from their page are = 181.71 and they are already bundled with 7068 build. However instalation from page gives you NVCP while bundled version doesnt have it. But they dont change for me anythign anyway, just multigpu+multimonitor at same time is not working. ATM im on latest beta opengl 3.1 drivers 182.47.
My System SpecsSystem Spec
29 Mar 2009   #40
nate42nd

Windows 7 Professional x64
 
 

I tried the beta drivers on the Nvidia site and got a black screen with a mouse pointer. Had to roll back in safe mode. They are different but apparently don't work for all systems...including mine.
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
AVG 8.5 and build 7068 x64
This version of AVG seems to not work with last windows 7 build...someone else have this problem?
System Security
Language Bar on 7068
Hi, Does anyone have the language bar pop up with the UAC prompt? There is also a small keyboard icon top left of the Welcome screen. During install , the language bar popped up when I slected Keyboard language from the drop down flap. :confused:
General Discussion
build 7068 and wmc
well build 7068 seems to run good but as soon as i started using wmc i got this error. seem like thay just can't get wmc bug free... scrooge
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:34.
Twitter Facebook Google+