Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

29 Mar 2009   #41
darco

Win 7 x64 7137
 
 

I posted earlier about 7068 in this thread about issues I am having. Today I was playing FEAR via Steam, less than 30 secs into game, pc rebooted!....Logged back in, played ok for 15 mins..I quit the game. Went back later and the game froze on me after less than 30 secs, rebooted and it did the same. Running an EVGA NVIDIA 8800 GT w/Xtreme 182.08 drivers...didnt have this issue w/7057. Also on boot up,I dont get network access each time. My last boot, I had to run a diagnose to get it running.... Really not sure if 7068 is to blame though. I did make changes via services.msc following Blackvipers recommendations, also updated my Linksys router firmware and finally made some changes in the msconfig file but since reverted back... hmmm, maybe a clean install will help darco


My System SpecsSystem Spec
.
30 Mar 2009   #42
Tsophika

Windows 7 7127 64-bit
 
 

Some things I have run into:

1. The navigation click in Windows Explorer cuts off too fast. Sometimes I don't even get it at all. I have a feeling this has to do with the X-fi card I'm running.

2. Explorer doesn't update the folder list when I cut and paste, or delete. Also selecting groups of files causes a significant slowdown that I can't explain; I'm running a Core2 Quad.

3. The pause/play button on the WMP preview pane doesn't work at all.

4. I had the 20 second system resume hiccup happen once. Three other times resume worked fine and dandy.

5. Having big issues with codecs/Media Player Classic. I think I saw this mentioned elsewhere, either here or another site.

BTW, I performed a clean install. On the bright side, Punkbuster no longer kicks me off of QuakeLive! Chromium runs perfect without modifying the shortcut as well.
My System SpecsSystem Spec
30 Mar 2009   #43
laxu

Windows 7
 
 

Quote   Quote: Originally Posted by Tsophika View Post
2. Explorer doesn't update the folder list when I cut and paste, or delete.

5. Having big issues with codecs/Media Player Classic. I think I saw this mentioned elsewhere, either here or another site.
#2 happened in 7057 sometimes, mainly with libraries. Haven't noticed it in 7068 so far.

I haven't experienced any problems with codecs using Media Player Classic Home Cinema. Then again the only 3rd party codecs I have installed are ffdshow and QuickTime and IMO there is no need for any others.
My System SpecsSystem Spec
.

30 Mar 2009   #44
XRaptor

Windows 7 x64
 
 

Quote   Quote: Originally Posted by darco View Post
I posted earlier about 7068 in this thread about issues I am having. Today I was playing FEAR via Steam, less than 30 secs into game, pc rebooted!....Logged back in, played ok for 15 mins..I quit the game. Went back later and the game froze on me after less than 30 secs, rebooted and it did the same. Running an EVGA NVIDIA 8800 GT w/Xtreme 182.08 drivers...didnt have this issue w/7057. Also on boot up,I dont get network access each time. My last boot, I had to run a diagnose to get it running.... Really not sure if 7068 is to blame though. I did make changes via services.msc following Blackvipers recommendations, also updated my Linksys router firmware and finally made some changes in the msconfig file but since reverted back... hmmm, maybe a clean install will help darco
It is problem of nVidia drivers + 8800GT GFX. I have the same problem but it is not only in W7, but in Vista too. Only stable drivers I found are 178.24. All other causes system reboot. In 181.2x (can't remember version) there is info in release notes about fixed system crashes for 8800 cards. It sometimes works fine, but still the best drivers for me are 178.24 without any crash.
My System SpecsSystem Spec
30 Mar 2009   #45
SoLoR

Windows 7 SP1 x64 build 7601.21701
 
 

Quote   Quote: Originally Posted by Tsophika View Post
Some things I have run into:

1. The navigation click in Windows Explorer cuts off too fast. Sometimes I don't even get it at all. I have a feeling this has to do with the X-fi card I'm running.
yes, this are driver problems also happens in vista sometimes. Turn off CMSS-3D in creative control panel.
My System SpecsSystem Spec
30 Mar 2009   #46
swarfega

Windows 7 Professional 64-bit
 
 

Only issue Ive had so far is taskbar pinned items not working that Ive added myself like for word. Instead you have to make a shortcut from explorer to desktop then pin the desktop item to taskbar.
My System SpecsSystem Spec
30 Mar 2009   #47
woolswell

Server 2008 R2 SP1, Win7 x64 Pro SP1
 
 

I am not sure whether it is the bug of the command prompt or the bug of the TCP/IP of 7068.

The picture will show you what I mean:

7068 bugs!-snap1.jpg

Anybody got the same problem?


My System SpecsSystem Spec
30 Mar 2009   #48
karol

7232 x64
 
 

hello! Anyone noticed that in every win7 builds the aero fade effect [when opening and closing windows in explorer] is not working smooth as in Vista? why?
My System SpecsSystem Spec
30 Mar 2009   #49
damoh

Windows 7 RTM x64
 
 

Hi all
Well to be honest all the above issues i have not had. The main problems i had with 7 were the wireless. Previous builds did not install the driver and i had probs with the signal dropping randomly, this required a restart. However 7068 installed the driver for my adapter and ive not had one drop out since i installed 7068 so i can only assume that it was the vista driver i was using. Other then that, ive had not one issue, setup took a few mins longer but i can live with that. Im having a flawless expirience with 7068 and hope that it continues through RC to RTM.
Just goes to show with all the possible hardware configs out there MS have done a good job in ensuring that 7 works.
My System SpecsSystem Spec
30 Mar 2009   #50
Fizban

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by rr3919 View Post
The 7057 x86 would choke on Norton 360. Can anyone verify this has been fixed in 7068?
I'd choke on Norton too. Seriously, if I'm eating and someone around me mentions using Norton, choking is my usual response.
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
Opera 11.60 bugs
I know this build has a few fundamental innovations, many of which are for the inbuilt eMail client, however there's also some odd behaviour too... and I suspect it's down to the new HTML5 parser called Ragnarök... The screenshot shows me trying to bookmark a domains home page, but since I...
Browsers & Mail
Bed Bugs
I was somewhat annoyed when the apt. management slipped a notice under everyone's door, that they were going to have an exterminator doing bed bug inspections in a few days. However, after doing some reading on the subject, it appears that it is the wise thing to do. Battling The Bedbug...
Chillout Room
many bugs with IE (8,9) on FaceBook
Hello everyone, i have a little question about a bugs on Facebook with Internet Explorer 9 and 8. the problem solve when the Compatibility mode working but not always its solve. and anytime its write me so: IE find a problem and need to refresh the page.. and start to use a compatibility mode....
Browsers & Mail
UI Bugs
So, I found some bugs in the UI. Now where do I report them?? Tried emailing the Windows 7 Blog, but got no response. 1. No focused application on the taskbar, but active in the titlebar So you have an open window (any window, like explorer or application). Now you right click on its taskbar...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 20:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App