Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

31 Mar 2009   #71
Waterfox

Windows 7 Build 7600 Professional x86
 
 

the only issue i have in Build 7068 is Firefox which chrashes often...

some Games are very laggy but else nothing to claim


My System SpecsSystem Spec
.
31 Mar 2009   #72
ShaWn

Windows 7 build 7057
 
 

I had random freezing problem with 7068 x86 (Asus F3T AP008), Screen freeze and I can't do anything, only hard reset... Tried different drivers (chipset, SATA, graphic) and no result. Now testing 7057 x86 and see if problem gone. Never had this issue with 7000 and 7048 x64.
My System SpecsSystem Spec
31 Mar 2009   #73
Chris34

Windows 7 x64
 
 

Quote   Quote: Originally Posted by Orbital Shark View Post
Why not try Avast!? It's been running sweet on my laptop, Norton has caused far too many issues over the last couple of months.
We had many problems with this AV back in 2007 at work and from recent personal experience after removing virus/worms from computers people weren't even aware they were infected and had the latest version of Avast and virus definition to date installed. real world experiences > AV comparatives.
The only reason we used (I don't know if they still do as I don't work there anymore) to recommend Avast back then was because it was the only free AV with a French translation. I also used to recommend Avast because of that, but now that AVG 8 has a French translation for their free version, I recommend it to people who don't have much money to buy a yearly subscription for an AV, and strangely I don't get as many virus related problems calls as when I was recommending Avast.
My System SpecsSystem Spec
.

31 Mar 2009   #74
darco

Win 7 x64 7137
 
 

Quote   Quote: Originally Posted by darco View Post
I posted earlier about 7068 in this thread about issues I am having. Today I was playing FEAR via Steam, less than 30 secs into game, pc rebooted!....Logged back in, played ok for 15 mins..I quit the game. Went back later and the game froze on me after less than 30 secs, rebooted and it did the same. Running an EVGA NVIDIA 8800 GT w/Xtreme 182.08 drivers...didnt have this issue w/7057. Also on boot up,I dont get network access each time. My last boot, I had to run a diagnose to get it running.... Really not sure if 7068 is to blame though. I did make changes via services.msc following Blackvipers recommendations, also updated my Linksys router firmware and finally made some changes in the msconfig file but since reverted back... hmmm, maybe a clean install will help darco
None of these problems that I posted have returned? Well the memory shows 7.4 usable but no more network probs or game freeze ups...strange

darco
My System SpecsSystem Spec
31 Mar 2009   #75
Fizban

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Chris34 View Post
We had many problems with this AV back in 2007 at work and from recent personal experience after removing virus/worms from computers people weren't even aware they were infected and had the latest version of Avast and virus definition to date installed. real world experiences > AV comparatives.
The only reason we used (I don't know if they still do as I don't work there anymore) to recommend Avast back then was because it was the only free AV with a French translation. I also used to recommend Avast because of that, but now that AVG 8 has a French translation for their free version, I recommend it to people who don't have much money to buy a yearly subscription for an AV, and strangely I don't get as many virus related problems calls as when I was recommending Avast.
AVG doesn't have an option to perform boot-time scans to the best of my knowledge. That in my eyes alone is a large enough reason to pick Avast over AVG.
My System SpecsSystem Spec
01 Apr 2009   #76
Orbital Shark

 
 

Not sure if this is a bug or just how Se7en is set up but....

When a new program in installed the start menu gets it's program icon update as it does (when new programs are installed) but, instead of the icon for the main program it attatches the icons for everything in the programs start menu folder (e.g. it will attatch every icon for MS Office 2007, including the tools folder). I've noticed this on every build of W7 so far and it's just annoying more than anything.

Thankfully it can be turned off via the start menu customisation.
My System SpecsSystem Spec
01 Apr 2009   #77
darco

Win 7 x64 7137
 
 

Quote   Quote: Originally Posted by Fizban View Post
AVG doesn't have an option to perform boot-time scans to the best of my knowledge. That in my eyes alone is a large enough reason to pick Avast over AVG.
not for us x64 users

darco
My System SpecsSystem Spec
01 Apr 2009   #78
wpurcell

Windows 7 Home Premium 64bit
 
 

Windows can't find Kodak camera drivers (CX7330 and V803). EasyShare is installed with XPSP2 compatibility. I'm running 7068 64 bit.
My System SpecsSystem Spec
01 Apr 2009   #79
smarteyeball

 
 

So far I've noticed my keyboard is failing to re-initialise after resuming from hibernation with this build.
My System SpecsSystem Spec
02 Apr 2009   #80
kumobox

Windows 7 64bit Home
 
 

With build 7068 I'm experiencing the same problem I had in Vista where folders don't keep the layout I set (list view, etc.).
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
AVG 8.5 and build 7068 x64
This version of AVG seems to not work with last windows 7 build...someone else have this problem?
System Security
Language Bar on 7068
Hi, Does anyone have the language bar pop up with the UAC prompt? There is also a small keyboard icon top left of the Welcome screen. During install , the language bar popped up when I slected Keyboard language from the drop down flap. :confused:
General Discussion
build 7068 and wmc
well build 7068 seems to run good but as soon as i started using wmc i got this error. seem like thay just can't get wmc bug free... scrooge
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:32.
Twitter Facebook Google+