Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 7068 bugs!

02 Apr 2009   #81
dversa

Win 7 beta
 
 

memory is not showing in computer properties?




Attached Images
7068 bugs!-capture.gif 
My System SpecsSystem Spec
.
02 Apr 2009   #82
kenabi

Windows 7 Enterprise (Build# 7600) x64
 
 

corruption of taskbar icons (in the toolbar- desktop, custom or otherwise) in small icon mode, works fine in large mode. also affects icons in a few other random but rare places. -- to fix if you havethis issue; search for iconcache.db and delete the one file, then change resolution depth to 16bit and back, icon db rebuilds.
-
quake live has issues running in the browser, but works (if with some awful scanlines) in fullscreen, provided i can get it there at all in the first place. might just be me.
-
gadgets don't save settings at all. doesn't matter what i input, how i close them.
-
lots of files and folders are completely inaccessible to me, including my usual download folder, though some can be 'claimed' using the take ownership context menu hack thingy.
-
realtek hd audio drivers 2.20 for vista 64 and maybe other versions, do not play nice on the evga 730i motherboard, sound will play fine for a while, and then start oscillating randomly in loudness, undetectable at really low volumes, obvious when you turn things up to a decent loudness.
My System SpecsSystem Spec
02 Apr 2009   #83
Fliplip

windows 7 HP 64bit
 
 

Ive noticed that when my PC resumes from sleep mode there are no devices showing in Network other than itself.
All connections are still working though but i need to re boot to get them all showing again.
No big deal for me.

Dave.
My System SpecsSystem Spec
.

02 Apr 2009   #84
electricbluejase

Win7 Ultimate Build 7100 (32Bit)
 
 

Hi, new here.
just installed Windows 7, build 7068, i jumped from build 7000 to 7068, since i thought it was worth the jump, and to see if they (m$oft) have fixed the issues that i was having.
to my suprise alot of the problems i was having, were fixed, for example, windows media player 12, in a remote library, if you select by 'artist' it would not play the song you selected but only the one at the bottom. this is fixed now.

okay, so far i've noticed the issue with windows media player 12 and the pause button issue, i've also noticed that remote library searching is alot quicker then build 7000, so that's good. also in wmp12, i noticed that sometimes my library of music shows 2 copies of my songs, instead of 1, i've decided i'll use winamp or media player classic till this clears up any-way.

no issues at all with drivers, except for my fingerprint scanner software won't install, but i havn't looked into it much yet. so yeah, using a toshiba a300 here, and 32bit, and all seems to be running nicely, halo 1 and 2, avast home 4.8, sony vegas 9, virtual box, no issues, so yeah. also, had a problem with the emoticons, in build 7000 in windows live messenger and it's fixed in 7068. so yeah.
My System SpecsSystem Spec
02 Apr 2009   #85
Dwarf

Windows 8.1 Pro RTM x64
 
 

Just installed 7068 after using 7000. At the moment, a quad-boot system (see my specs), but will revert back to a triple boot (Vista and W7 7068) when I get time. Nice, easy and quick installation - no problems there. The only bug that I have found so far appears to be with the pinning of items to the taskbar. In build 7000, I was able to pin both the 32-bit and 64-bit versions of Internet Explorer. However, with build 7068, it is either one or the other but NOT both.
My System SpecsSystem Spec
02 Apr 2009   #86
electricbluejase

Win7 Ultimate Build 7100 (32Bit)
 
 

i have a question actually, do you think it's better to install a 64bit windows 7 or leave and test the 32bit, i only got 2gb ram, ati 3650 graphics, 2ghz intel dual core, 250gb hard drive. so yeah.
My System SpecsSystem Spec
02 Apr 2009   #87
jfar

Vista Ult64, Win7600
 
 

Why get Windows 7 64bit Electricbluejase Try this link
My System SpecsSystem Spec
02 Apr 2009   #88
a94ws7

Windows 7
 
 
S5000 SASR Drivers

First off hello to everyone, I am running 7000 but am trying to go to 7068, I'd like to do a fresh install but I cannot get it to find my drive.. Build 7000 comes up perfectly without me having to load any additional drivers during setup. The board is an Intel S5000XVNSASR (dual quad core xeon, 8 gigs), I've got a stripe set on the Embedded SASR.. Curious if anyone has any suggestions.

I'm currently reinstalling a fresh copy of 7000 in an attempt to upgrade (as clean as possible) to 7068, I'll let you know if that works..

When I did run 7000 here were the issues I experienced.

1. Could not load Visual Studio 2008 SP1
2. Issues loading Adobe CS3 (it was a pita on vista 64 as well)
3. When going back and forth between RDP and console sessions on the machine it would not show all running apps in the taskbar but yet if you opened task manager you could "switch to" and then it would be back to normal however you had to do that for all in question which sometimes was a lot.. I wrote a little util that grabbed the window handle of each running app and set focus to it, that seemed to work although I had issues with sub threads like emails in outlook.. never did finish that part..

Everything else worked like a champ, really looking forward to getting 7068 working.. If anyone has any ideas about the drivers I'd love to learn..

thanks
My System SpecsSystem Spec
02 Apr 2009   #89
electricbluejase

Win7 Ultimate Build 7100 (32Bit)
 
 

yeah, I am reading over it jfar, thanks.
My System SpecsSystem Spec
02 Apr 2009   #90
electricbluejase

Win7 Ultimate Build 7100 (32Bit)
 
 

Quote   Quote: Originally Posted by a94ws7 View Post
First off hello to everyone, I am running 7000 but am trying to go to 7068, I'd like to do a fresh install but I cannot get it to find my drive.. Build 7000 comes up perfectly without me having to load any additional drivers during setup. The board is an Intel S5000XVNSASR (dual quad core xeon, 8 gigs), I've got a stripe set on the Embedded SASR.. Curious if anyone has any suggestions.

I'm currently reinstalling a fresh copy of 7000 in an attempt to upgrade (as clean as possible) to 7068, I'll let you know if that works..

When I did run 7000 here were the issues I experienced.

1. Could not load Visual Studio 2008 SP1
2. Issues loading Adobe CS3 (it was a pita on vista 64 as well)
3. When going back and forth between RDP and console sessions on the machine it would not show all running apps in the taskbar but yet if you opened task manager you could "switch to" and then it would be back to normal however you had to do that for all in question which sometimes was a lot.. I wrote a little util that grabbed the window handle of each running app and set focus to it, that seemed to work although I had issues with sub threads like emails in outlook.. never did finish that part..

Everything else worked like a champ, really looking forward to getting 7068 working.. If anyone has any ideas about the drivers I'd love to learn..

thanks
good luck with the upgrade, i don't have any suggestions or anything that can help you situation though. but hopefully everything goes well.
My System SpecsSystem Spec
Reply

 7068 bugs!




Thread Tools




Similar help and support threads
Thread Forum
Opera 11.60 bugs
I know this build has a few fundamental innovations, many of which are for the inbuilt eMail client, however there's also some odd behaviour too... and I suspect it's down to the new HTML5 parser called Ragnarök... The screenshot shows me trying to bookmark a domains home page, but since I...
Browsers & Mail
Bed Bugs
I was somewhat annoyed when the apt. management slipped a notice under everyone's door, that they were going to have an exterminator doing bed bug inspections in a few days. However, after doing some reading on the subject, it appears that it is the wise thing to do. Battling The Bedbug...
Chillout Room
many bugs with IE (8,9) on FaceBook
Hello everyone, i have a little question about a bugs on Facebook with Internet Explorer 9 and 8. the problem solve when the Compatibility mode working but not always its solve. and anytime its write me so: IE find a problem and need to refresh the page.. and start to use a compatibility mode....
Browsers & Mail
UI Bugs
So, I found some bugs in the UI. Now where do I report them?? Tried emailing the Windows 7 Blog, but got no response. 1. No focused application on the taskbar, but active in the titlebar So you have an open window (any window, like explorer or application). Now you right click on its taskbar...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App