Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: CMD sleep command missing?

07 Feb 2010   #1

Windows 7 x64 Ultimate
CMD sleep command missing?

I see that it's missing from Win 7. Is there an equivalent for CMD scripts?

My System SpecsSystem Spec
07 Feb 2010   #2

Win 7 Ultimate 32bit

sleep.exe was only available in the Win Server 2003 Resource Kit.
If you search around the net, you can probably find Sleep.exe and it does still work for batch files in 7.
My System SpecsSystem Spec

 CMD sleep command missing?

Thread Tools

Similar help and support threads
Thread Forum
Command Prompt Missing
hello this is my first thread on this forum, so today i tried to open my command prompt because i tend to allocate more ram to minecraft whenever i play. I searched for it, and it was not even there. i searched cmd, went into accessories, and even did SHIFT-RC and it said "application not found"....
General Discussion
BSOD on 'Sleep' command
Good day all and thank you in advance. As I indicate, I have begun to experience intermittent BSOD on sending a 'Sleep' command via keyboard. I have spent time running checks via Glary and SystemCare and all is well. I foto'd the screen (as you know it disappears quite quickly) and googled the...
BSOD Help and Support
BSOD upon giving command to sleep
I have been having plenty of BSOD's since my new build. I had all of my USB 2.0 devices plugged into my USB 3.0 ports. However, this past BSOD, the ONLY device in the 3.0 port was my wireless card. If more info is needed, please let me know.
BSOD Help and Support
Command and Conquer 3 Missing actions
Unlike some I was able to load and run C&C 3 without problems and get straight into the game. I have only tried a campaign so far so do not know if the problems are also present in skirmish mode. It wasn't until I couldn't destroy Kanes Prime Building during level 8, I think it is, that I wondered...
New shortcut command missing
My "New Shortcut command is missing. I really thought there was one there before. If there was and it somehow got removed, I would really like to know how to get it back. Look at the screenshot if you don't know what I mean.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App