Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Frustrations mounting

08 Feb 2010   #1

Windows 7 Professional 64 bit
Frustrations mounting

Ok, so as posted on here before, I had a whole mess of problems with Windows 7 Pro 64bit that I didn't have with RC, and don't seem to have with Home 64bit on the other computers.

First was Adobe CS3 not working. It would install, but when I'd go to launch any of the programs nothing would happen. The process world run but I'd never get so much as the load screen. This wouldn't work in the admin or my account but would work in Virtual XP.

Next up was Office 2k7. It would work fine in admin but I'd get "Microsoft Office has not been installed for the current user. Please run setup to install the application." I got that to go away but Word won't open files unless it's already open, otherwise I get "There was a problem sending a document to the program". And whenever I do launch an Office program I get the annoying installer/configure ever time. Keep in mind this all works no problems in admin mode.

Now I got o burn a music CD with WMP and it tells me "connect a burner and restart". I go to admin mode and it's fine.

Now that I've gone back to my account it works


Honestly though, as someone who loved Windows 7 RC, and the Home premium installs on other computers at home seem fine, it's just really frustrating having so many issues with my copy.

So...should I format, reinstall and try again? Just use the admin account permanently? Make my account full admin (if that's even possible)? I dunno.

My System SpecsSystem Spec
08 Feb 2010   #2

Windows 7 Professional x64

Have you tried a Repair Install?
My System SpecsSystem Spec
08 Feb 2010   #3

Windows 7 Professional 64 bit

Hmm, I have not...perhaps that's an idea I should consider.
My System SpecsSystem Spec

08 Feb 2010   #4

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

It is not clear to me, but it sounds as though there are permission problems. Particular with the problems involving differences in the accounts being used. You might go into gpedit.msc to see if you can find anything related.

For Adobe CS3, have you tried running it in compatibility mode, or as administrator?
My System SpecsSystem Spec
08 Feb 2010   #5


There's something about the way that Win7 permissions work that doesn't seem right. It seems a bit quirky.
For me the interesting thing is that both my wife and I have admin logins on our shared machine. It's an upgrade from Vista.
The permissions ought to be identical.
Yet I can install software in her log-in, but not my own. Go figure.

( FWIW, I should add that in my log in, installs abort, with all sort of errors or none at all. As soon as I switch user, all is fine).
My System SpecsSystem Spec
08 Feb 2010   #6

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

Have you considered making a new account for yourself? I messed up an account of mine a while back, and making another fixed the problem.
My System SpecsSystem Spec
08 Feb 2010   #7

Windows 7 64-bit

Sounds like a permissions thing to me. Are you installing and attempting to run Office and Photoshop under the same account? I installed both on my PC with no issue.
My System SpecsSystem Spec
08 Feb 2010   #8

Windows 7 Professional 64 bit

I installed both Office and Cs3 on my account. Tried running both in compatibility mode and both from the admin. For office it works fine in admin, for Cs3 the problem is the same.

I did also try making a new account to see if mine had become messed up, same problems.
My System SpecsSystem Spec
08 Feb 2010   #9

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE

I've about run out of ideas...the only thing that comes to mind is whether you did those things from Safe Mode or not?
My System SpecsSystem Spec
08 Feb 2010   #10

Windows 7 Ultimate x86-64

1) Clean out your case from dust and other assorted debris.

2) Run Memtest86+, you may be getting soft memory errors.

3) Run chkdsk, but defrag first.

4) Monitor your temps with HWInfo32 and Realtemp and GPU-Z.

5) Run Disk Cleanup and clean out the %TMP% folder. Skip any that will not delete

6) Install the latest Directx Redist

7) Update your drivers with the guide in my sig.

8) Post a shot of your installed programs.

9) What antivirus are you using?
My System SpecsSystem Spec

 Frustrations mounting

Thread Tools

Similar help and support threads
Thread Forum
Some IE9 frustrations
While I have been a loyal IE user for years I have given up on IE9 and returned to IE8 because I have just found IE9 much too unreliable. Sample issues with sites (including some major commercial sites) that do not occur with IE8 or Firefox include: 1. Scripts on websites that don't run, or...
Browsers & Mail
IE 9 problems & frustrations
I am growing more and more frustrated with IE9, both from the standpoint of browsing and from the standpoint of managing websites myself. Issues encountered with IE9, but not with IE8 or Firefox on the very same site include: 1. The way beyond annoying "net-nanny" requirement to use the control...
Browsers & Mail
Permission Frustrations
My son had a Windows 7 box with a 1 TB hard Drive partitioned with separate Swap / Temp (D), Gamed (E), Programs (E), and Data (F) drive partitions. This has served us well in the past as reinstalling the OS. To restore programs and games under the replaced / upgraded OS, we simply installed...
General Discussion
Navigation pane frustrations?
I'm trying to make it so that Navigation pane would be disabled whenever I open folder shortcuts, such as music, documents, pictures, but I want to keep it enabled when I got to My computer or Windows explorer. However it seems that its either enabled or disabled for all folders. Any way to fix...
Doom 3 Frustrations
Ok so i installed doom 3 no problem everything went smooth, then when i click play, the disc spins and it sounds like it will load, but then its says doom 3 had stopped working and then in the problem details it has this Problem Event Name: APPCRASH Application Name: doom3.exe ...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App