Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: my admin account auto-degrades...

10 Feb 2010   #1
gridsystems

Windows 7 Pro 64-bit
 
 
my admin account auto-degrades...

Hi,

Since a few weeks I am having a strange problem. I run my Win 7 RC off the standard admin account but now since a few weeks this account seems degraded about 75% of the time when I boot. In 3 out of 4 times when I boot I cannot install or uninstall programs or updates, visualize all processes in the taskmanager and such things. When trying to install a program, the typical error message is "The endpoint mapper database entry could not be created". If I try to uninstall a program I get the error "An error occurred trying to uninstall program... It may already have been uninstalled. Do you want to remove it from the list of installed programs?".

My account is still listed as admin but behaves as standard. Sometimes a reboot fixes the problem but most often it does not.

The only program I have installed that could be thought of as a catalysator to these problems (if I look at when they started occurring) is the Voddler service (video on-demand).

I have checked for virus and spyware with Norton, Kaspersky and AdAware. Nothing found.

How can I trouble-shoot this issue?

Thanks for all ideas!


My System SpecsSystem Spec
.
10 Feb 2010   #2
Delphin

windows 7
 
 

Quote   Quote: Originally Posted by gridsystems View Post
Hi,

Since a few weeks I am having a strange problem. I run my Win 7 RC off the standard admin account but now since a few weeks this account seems degraded about 75% of the time when I boot. In 3 out of 4 times when I boot I cannot install or uninstall programs or updates, visualize all processes in the taskmanager and such things. When trying to install a program, the typical error message is "The endpoint mapper database entry could not be created". If I try to uninstall a program I get the error "An error occurred trying to uninstall program... It may already have been uninstalled. Do you want to remove it from the list of installed programs?".

My account is still listed as admin but behaves as standard. Sometimes a reboot fixes the problem but most often it does not.

The only program I have installed that could be thought of as a catalysator to these problems (if I look at when they started occurring) is the Voddler service (video on-demand).

I have checked for virus and spyware with Norton, Kaspersky and AdAware. Nothing found.

How can I trouble-shoot this issue?

Thanks for all ideas!
Still you are having all your admin privileges. But this is a problem with your account.

Try a system restore prior to this problem and let us know the result.

Delphin.
My System SpecsSystem Spec
10 Feb 2010   #3
gridsystems

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by Delphin View Post

Still you are having all your admin privileges. But this is a problem with your account.
I am not sure it is correct to say that I have my admin privileges since I cannot install or uninstall programs. But maybe that's beside the point.

Quote   Quote: Originally Posted by Delphin View Post

Try a system restore prior to this problem and let us know the result.

Delphin.
I have 7 restore points but none of them goes back before when Voddler was installed. And going back to them one by one did not solve my problem.
My System SpecsSystem Spec
.

10 Feb 2010   #4
gridsystems

Windows 7 Pro 64-bit
 
 

UPDATE:
I tried to run the services.msc just now and the same error message as above appears: "The endpoint mapper database entry could not be created".

Neither of the administrative tools can be started.
My System SpecsSystem Spec
10 Feb 2010   #5
Delphin

windows 7
 
 

Another workaround,

Creating new user account and using it will solve your problem.

Follow the procedure in the link to create a new user account.

How to create a new user account in Windows 7 and Windows Vista

after creating the account, add the new account to administartor group and start using it. Pls let us know the result
My System SpecsSystem Spec
10 Feb 2010   #6
gridsystems

Windows 7 Pro 64-bit
 
 

It won't let me set up a new account. Clicking on "Add or remove user accounts" in the control panel has no effect. Just like clicking on "Show processes from all users" in the taskmanager has no effect.

Crikee!!


EDIT: And now system restore won't start any more either...
My System SpecsSystem Spec
10 Feb 2010   #7
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

By administrator account, do you mean a user account with admin privileges, or have you enabled the built-in administrator account? With the variety of problems that you are having, I tend to think that it will be necessary to do a repair install, but if you are able, run chkdsk /r and sfc /scannow.
My System SpecsSystem Spec
10 Feb 2010   #8
Delphin

windows 7
 
 

Quote   Quote: Originally Posted by seekermeister View Post
By administrator account, do you mean a user account with admin privileges, or have you enabled the built-in administrator account? With the variety of problems that you are having, I tend to think that it will be necessary to do a repair install, but if you are able, run chkdsk /r and sfc /scannow.
You have any other account with admin privileges?
My System SpecsSystem Spec
10 Feb 2010   #9
gridsystems

Windows 7 Pro 64-bit
 
 

Quote   Quote: Originally Posted by seekermeister View Post
By administrator account, do you mean a user account with admin privileges, or have you enabled the built-in administrator account? With the variety of problems that you are having, I tend to think that it will be necessary to do a repair install, but if you are able, run chkdsk /r and sfc /scannow.
I am using the account that is created upon install. And then (@Delphin) I have besides that a second normal priviliges account (but that one can't help me.) I seem to remember there is some more fundamental admin account which is not what is presented to you after install of the OS, I guess that is what you are referring to.

How do I log into that account?
My System SpecsSystem Spec
10 Feb 2010   #10
Tews

64-bit Windows 8.1 Pro
 
 

My System SpecsSystem Spec
Reply

 my admin account auto-degrades...




Thread Tools




Similar help and support threads
Thread Forum
User Profile/Account problem (can't login to original admin account)
I'm the only user on this laptop and my admin account was called "HybridPC" and I disabled the windows login screen. (Turn computer on and goes right to desktop). One day the welcome screen popped up out of nowhere and I had to login. I tried disabling the login screen to where it was before and...
General Discussion
Weird account problem Admin account not at login screen
This is very strange. A few weeks ago someone in my household created a user account with administrative privileges and changed the other accounts to standard users. Problem is that now we can not log on to the account. It isn't on the log in screen. All I can do it see it through the manage...
General Discussion
built-in admin account vs regular admin account
Pretty basic question (I think). Is the built-in administrator's account exactly the same as a manually created local administrator's account privilege wise? Or does the built-in possess inherently elevated privileges? I have googled around, however, I can't find a clear answer for this. ...
General Discussion
Windows 7 admin account is locked, on;y stuck with a standard account.
Hi, I basically had 3 accounts on my computer, one being "Administrator" (w Admin rights), one "test" (Standard User rights) and one more "User" that is the one I use most frequently (with Admin rights). When I last used it last Friday the User account was still present and all my programs were...
General Discussion
Auto login, one account, no password: avoid to click account icon?
Hi everyone and merry Christmas! I followed the procedure found on the web, I entered "netplwiz" and did uncheck “Users must enter a user name and password to use this computer". There is no password set. THere is just one user/account which is obviously also the administrator. (the...
General Discussion
Access my user account encrypted files from my admin account?
I have a set of folder I encrypted from my user account. I haven't figured out how to access them from my admin account. In reverse, while logged on my admin account, I droppped some files into folder encrypted by my user account. I can't access those files when I log on as a user. How can I...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App