Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow/hang problem of windows 7[fine in same mode]

12 Feb 2010   #21
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by Delphin View Post
do u have adobe reader?
nope.. y r u asking all that?


My System SpecsSystem Spec
.
12 Feb 2010   #22
Delphin

windows 7
 
 

Quote   Quote: Originally Posted by vitrag24 View Post
Quote   Quote: Originally Posted by Delphin View Post
do u have adobe reader?
nope.. y r u asking all that?
Okay,

Have you noticed any process eats your memory while your system hangs?
You need to look at process tab in task manager.
My System SpecsSystem Spec
12 Feb 2010   #23
vitrag24

Windows 7 Ultimate 32bit
 
 

I've suggested to check my hdd by some of my friedns and found following..

fujitsu msV2120bh PL ATA device
Software Utilities
I've run windows version quick test.

It has shown "failed"

Quote:
"Model Name : FUJITSU MHV2120BH PL
Serial No. : ************
Firmware : 892C
Total LBA : DF94BB0 h

Test Name : Short Test
Result : FAIL
Code : A101V2
Test Time : 10:20:45, February 12, 2010


The drive did not pass the Short Test.
An error was detected on the target drive.

I've found similar tool [disk diagnostics] in my bios setup, i run primary disk diagnostic test in it but immediately after i enter, it shows following.

#1 04 failed.



Now main question i want to ask is is this problem us due to my hdd? if yes, then y not in safemode and y not previously and y not within 2-3days of fresh install? so it can be different issue isnt it?
My System SpecsSystem Spec
.

12 Feb 2010   #24
Delphin

windows 7
 
 

Answer to my question ?
My System SpecsSystem Spec
12 Feb 2010   #25
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by Delphin View Post
Quote   Quote: Originally Posted by vitrag24 View Post
Quote   Quote: Originally Posted by Delphin View Post
do u have adobe reader?
nope.. y r u asking all that?
Okay,

Have you noticed any process eats your memory while your system hangs?
You need to look at process tab in task manager.
It even doesnt allow to see task manager when hangs..but sometimes i can see, explorer.exe has maximum memory
My System SpecsSystem Spec
12 Feb 2010   #26
Delphin

windows 7
 
 

Download Shellexview from the following link. Boot into safe mode and install it.

By this tool u can disable unwanted context menus of explorer. Disable the unwanted handlers restart your computer, boot into normal mode.

Let us know the result

beside i have doubt on you hdd

Delphin.
My System SpecsSystem Spec
13 Feb 2010   #27
vitrag24

Windows 7 Ultimate 32bit
 
 

Installed 4th and final time..i'm f88ked now..much tired of installing and troubleshooting..
Installed all routine app i need and it has been 12hours..now it hangs only if i open IE or firefox..
i think within next 1-2days, it'll hang without opening too..but any specific cause in windows 7 of hanging on opening IE or firefox..i've also done windows update except security update for IE.
using trial of windows 7 ultimate.
===============
My System SpecsSystem Spec
13 Feb 2010   #28
vitrag24

Windows 7 Ultimate 32bit
 
 

Finally lost courage to use Windows 7 and recovered my laptop using recovery partitoon to factory settings with windows vista home premium.

Installed all my programms and seems to be working fine..
I'll post feedback again after 2-3days.

I hope it was no hdd error and i'll confirm it within 3 days as before i installed windows 7 10days ago, no problem io had..

so rolling back to vista again.
My System SpecsSystem Spec
14 Feb 2010   #29
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by vitrag24 View Post
Finally lost courage to use Windows 7 and recovered my laptop using recovery partitoon to factory settings with windows vista home premium.

Installed all my programms and seems to be working fine..
I'll post feedback again after 2-3days.

I hope it was no hdd error and i'll confirm it within 3 days as before i installed windows 7 10days ago, no problem io had..

so rolling back to vista again.
If the short DST failed, your HDD is dying. Can you run the same test with Seagate Seatools? Then take a look at the troubleshooting guide in my sig. However, if Seagate fails too, your disk is close to death.
My System SpecsSystem Spec
14 Feb 2010   #30
sinbin

windows 7 64 bit premium
 
 

Have you tried virus scanning,have you tested you ram?
My System SpecsSystem Spec
Reply

 Slow/hang problem of windows 7[fine in same mode]




Thread Tools




Similar help and support threads
Thread Forum
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
Computer works fine in safe mode, extremely slow and freezes otherwise
Hi I've just recently started experiencing freezing during start-up. It started during a game of League of Legends, and has been progressively getting worse. It's to the point where it'll take minutes to log on and when it does eventually get to my desktop the task bar will have a loading symbol...
Performance & Maintenance
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Explorer running slow in normal mode, fine in safe mode.?
Hey guys I've checked through some of the tuts and what-not on this forum and still can't find a way to get me out of trouble.. i turned my computer on yesterday (23rd September) and there was an automatic update. Ever since the update my computer has been extremely slow (will take several minutes...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App