Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Slow/hang problem of windows 7[fine in same mode]

14 Feb 2010   #31
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by sinbin View Post
Have you tried virus scanning,have you tested you ram?
Yes. No virus problem.
How to test ram?
I've 2.5gb ram out of which 2 gb i installed 6-7monthas ago..

now in factory packed vista, no hang problems..


My System SpecsSystem Spec
.
14 Feb 2010   #32
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

Your RAM could also become corrupted.
Test your RAM with Memtestx86: http://www.memtest.org
It's free, download an ISO and make a CD to boot from.
My System SpecsSystem Spec
14 Feb 2010   #33
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by CyberZeus View Post
Your RAM could also become corrupted.
Test your RAM with Memtestx86: http://www.memtest.org
It's free, download an ISO and make a CD to boot from.
can i boot by usb pendrive? how? which file to download then?
My System SpecsSystem Spec
.

14 Feb 2010   #34
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

A little bit of reading the page I suggest you could help you.
By the way, point your browser to Memtest86+ - Advanced Memory Diagnostic Tool and download Download - Pre-Compiled EXE file for USB Key (Pure DOS)
Unpack the zip, connect your pendrive and read instructions.
My System SpecsSystem Spec
14 Feb 2010   #35
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by CyberZeus View Post
A little bit of reading the page I suggest you could help you.
By the way, point your browser to Memtest86+ - Advanced Memory Diagnostic Tool and download Download - Pre-Compiled EXE file for USB Key (Pure DOS)
Unpack the zip, connect your pendrive and read instructions.
Sorry for pain.

Actually i've downloaded that file..
but only mt400.exe file is there in it. and if i run it, it opens dos windows and closes.. then how to boot it via pendrive?

copying it to pendrive and booting pendrive will work or i need to do something?

Thanks for support.
My System SpecsSystem Spec
14 Feb 2010   #36
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

Open a Command prompt and launch mt400.exe. I think it will asks you for your pendrive letter. I can't run it because it doesn't work on x64 platforms.

A thing: would it be too expensive burning a CD?
My System SpecsSystem Spec
14 Feb 2010   #37
vitrag24

Windows 7 Ultimate 32bit
 
 

Quote   Quote: Originally Posted by CyberZeus View Post
Open a Command prompt and launch mt400.exe. I think it will asks you for your pendrive letter. I can't run it because it doesn't work on x64 platforms.

A thing: would it be too expensive burning a CD?
No it's not expensive, but i'm asking bcz i dont have blank cd at home rightnow and in india it's sunday so all shops closed today..


=========
Quote:
Microsoft Windows [Version 6.0.6000]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.


C:\Users\vitrag24>cd/

C:\>j:

J:\>mt400.exe
You cannot run Memtest86+ if the system already is in protected mode.

J:\>
this message i've got.
My System SpecsSystem Spec
14 Feb 2010   #38
CyberZeus

Windows 7 Ultimate x64 SP1 clean install
 
 

Some programs cannot be run in safe mode. Can't you borrow a blank cd from a friend?
My System SpecsSystem Spec
15 Feb 2010   #39
Frostmourne

Windows 7 Ultimate x86-64
 
 

Run Memtest86+ - burn the .iso with ImgBurn.
My System SpecsSystem Spec
17 Feb 2010   #40
vitrag24

Windows 7 Ultimate 32bit
 
 

0 errors..
Now How to check hdd with HD tune?

My System SpecsSystem Spec
Reply

 Slow/hang problem of windows 7[fine in same mode]




Thread Tools




Similar help and support threads
Thread Forum
programs are slow and say "not responding" but works fine in safe mode
my computer randomly went blank like its going into sleep mode before the battery runs out but it didn't go into sleep mode at all it just stayed blank so i "illegally powered off" and turned it back on after that it became incredibly slow it works fine for the first 30 seconds then stops and...
General Discussion
Computer works fine in safe mode, extremely slow and freezes otherwise
Hi I've just recently started experiencing freezing during start-up. It started during a game of League of Legends, and has been progressively getting worse. It's to the point where it'll take minutes to log on and when it does eventually get to my desktop the task bar will have a loading symbol...
Performance & Maintenance
Running slow with network connection enabled, runs fine in Safe mode
I have a computer that would not see the hard drive a few days ago. Got a new hard drive and did a clean install of windows and restored the rest of the files with Carbonite. A few days later the computer would not boot into windows again. So this time i reformatted the new drive and stuck it into...
Performance & Maintenance
Windows doesn't login properly in normal mode but fine in safe mode
Hi, I got win 7 home premium 64 bit on an i3 laptop. My system worked fine until today morning. The problem is this; When I boot the system in normal mode, I get to the part where I need to enter my password to login. Once i do that, all I get is a black screen with the mouse pointer that...
General Discussion
Explorer running slow in normal mode, fine in safe mode.?
Hey guys I've checked through some of the tuts and what-not on this forum and still can't find a way to get me out of trouble.. i turned my computer on yesterday (23rd September) and there was an automatic update. Ever since the update my computer has been extremely slow (will take several minutes...
Performance & Maintenance
Computer runs really slow in normal mode, but runs fine in safe mode
I recently re-formatted my Sony VAIO since it was starting to run super slow. Now that I re-installed Windows 7 on it through recovery disks, it worked fined for about a day but then the problem came back. The computer is slow at bootup and runs super slow while freezing so many times. I am running...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App