Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: The most BIZARRE set of computer issues I have EVER had

06 Apr 2009   #1

Windows 7 Build 7077 x64
The most BIZARRE set of computer issues I have EVER had

This is seriously just freaking me out right now. So I've run Windows 7 basically without the slightest hitch since that wonderful 6801 build. 7068 has been quite clearly the best build for me so far, minus that odd pausing in WMP glitch. Yet today, i have realized the God's of Tech hate me. First, I started having an extremely annoying problem with windows taking FOREVER to log off(as in, even after hours, it would not log off). I had this issue only when i had first install 7068, but it dissapeared after the first day. In trying to figure out this issue, I had to do several restarts, unfortunately 90% of them being forced shutdown via holding the power button because the system would not shut down otherwise. Furthermore, half the time I turned it on, apparently many of the services would not start, as I could not change my volume levels, and almost every single system tray icon was missing. I've been trying to fix that issue since this weekend, but today it was just so much more annoying since I actually needed to use my PC for schoolwork. And now, just half an hour ago I finallyyyyy seemed to have fixed the problem. The issue seemed to have been simply because I had an SD card in the SD slot. Ridonculous. I went through system restores, 80,000 restarts, startup repairs, registry edits and cleanups, and the problem was an SD card being in the slot. T_T

So, you would think that after this whole ordeal, I would get a break? No, now I get something even MORE bizarre. Once the PC finally shuts down right after removing the SD card, I click enter during the operating system select screen, only to realize, my keyboard has failed me. Like, it will not recognize any inputs. Even in the Compaq logo screen where I have the time to enter the bios, none of my inputs are read.

So here I am, thinking there is some sort of hardware failure for my keyboard, going through several more restarts, when I notice that my keyboard works PERFECTLY FINE inside of windows seven!

So thats not so bad right? At least my keyboard works where it matters.

Well yea, my keyboard works, but not my touchpad. Thank goodness for all those windows 7 shortcuts I learned, that allowed me to navigate through the OS without a mouse, lol! I had to access sevenforums without a mouse.

This is so odd, I'm posting this almost more for the sheer oddity of it rather than to get assistance haha!

I'm going to try a couple of more fixes and see if that does anything. If not, I'll try to get an external keyboard and mouse from somewhere and see how that works out. This is soooo strange. >_<

My System SpecsSystem Spec
06 Apr 2009   #2

7600.20510 x86


I had a lot of bad luck about a month ago. First, the whammy bar on my Ibanez Universe UV777BK breaks. Then my 19" Sceptre monitor gives out. My MOTU firewire Traveler audio interface....well their driver wasn't working right. In the process of figuring things out, I swapped firewire cards to a cheaper one. This allowed me to insert the plug backwards without realizing it. I mean, I figured it can only go in one reaching behind the pc, I put it in and didn't push hard or anything. Bam. I crossed the data and power lines on a 800 dollar unit. Oh well, it cost 100 to repair.

Then my video card blew out and I could not repair it. So I replaced it with what I have now.

Then my motherboard blew out (bad caps, I could have repaired but replaced cheap enough) and I replaced that too with what I have now.

The day after I replaced my motherboard, my Logitech keyboard stopped working. After unsuccessfully trying on another pc, I opened it and the wires were in mint condition. I could not figure out anything. So I replaced that.

But at least Win7 is awesome and things have been quiet again lately lol.
My System SpecsSystem Spec
06 Apr 2009   #3

Windows 7 Build 7077 x64

Oh man that sucks, at least I don't think I'll have to be spending any money! But time IS money! D:

I'm seriously half expecting get a RED screen of death.
My System SpecsSystem Spec

06 Apr 2009   #4

Windows 7 RC 7100 32bit/64bit

Hello Napilopez...

The issue with your weird SD card , I had it too with a netbook...
It caused some failures to my usb2 controller. It was resolved after upgrading from 7057 to 7068.
The only issue I'm having in 7068 is when I download something from IE8 and it opens the save as window. It crashes there, needs to kill it from task manager.

Anyway, regarding your strange issue with keyboard and mouse, I can suggest a few things.

First case - Keyboard :
Enter your bios (your keyboard should work there, at the screen before the os selection, if not, use an external one at least for this step) and look for a USB Legacy option and enable it. In addition, enable anything having to do with USB.

Second case - Touchpad :

Most notebooks have a shortcut key that enables/disables the touchpad.
Some of them have it on an F key, e.g. by using the Fn + F5.
Some others have a small button over the touchpad that does exactly this: Enables or disables the touchpad. Perhaps in your frustration you might have clicked that, or might have clicked everything. Check if your notebook has anything similar for disabling keyboard input.

If you belong to one of the above cases, I hope I have helped a bit.

My System SpecsSystem Spec
06 Apr 2009   #5

Windows 7 Build 7077 x64

Thanks so much for the advice limneos, I appreciate it =]. However, those solutions did not work for me. My touchpad is indeed on. sometimes the mouse will move a singleeee pixel over lolz, but no more . Also, as I perhaps should have made more clear in my original post, I cannot even enter my bios. My keyboard is completely nonfunctional until I enter windows. Which is like, you know, the totally opposite of what usually happens. Usually stuff works in your bios/Pre-OS state, and it doesn't work in the OS, but noooo, not for me haha.

Hmm, perhaps I should sue PNY for making evil vodoo witchcraft infested SD cards of darkness and all things despicable? Im gonna try booting with my SD card see if my keyboard lets me enter my bios like that lolz >_>

Some solutions I'm about to try:
Uninstalling and then Reinstalling touchpad drivers.
Uninstalling and Reinstalling chipset drivers.
Flashing my bios.

Pray for me! XD
My System SpecsSystem Spec
06 Apr 2009   #6

Windows 7 RC 7100 32bit/64bit

Flashing your bios sounds the most reasonable so far, since all the above are irrelevant with the keyboard functionality at boot time...

I'm praying with you...good luck
My System SpecsSystem Spec
06 Apr 2009   #7

Windows 7 Build 7077 x64


Flashing my bios did it

It seems I messed it up after so many forced power-offs thanks to the SD card of doom =P

But thank you so much for your help guys ^_^ Hopefully this experience will serve to help someone else in the future :P
My System SpecsSystem Spec
07 Apr 2009   #8

Windows 7 Ultimate Build 7100 RC x86/Windows XP SP3 x86 (Dual Boot)

I had a strange experience myself.I just got a new comp recently and it has the ethernet card built in.Well after about 2 weeks the card stopped working and wasn't being detected in the device manager either.I tried reinstalling the drivers to no avail.So i go out and buy a new ethernet card,install it and when i power my comp on it all of a sudden reads both cards.So i left the new one in and disabled it in the device manager and have been using the built in one ever since with no problems.At least now i have a backup when and if my built in ethernet card takes another dump on me.
My System SpecsSystem Spec
07 Apr 2009   #9

vista x64/ win 7 x64

Quote   Quote: Originally Posted by napilopez View Post


Flashing my bios did it

It seems I messed it up after so many forced power-offs thanks to the SD card of doom =P

But thank you so much for your help guys ^_^ Hopefully this experience will serve to help someone else in the future :P
Happened to me also once. A program crashed and someway or another overwrote a few addresses in the bios.
took me ages to realize.... Now when i have weird issues first thing i do is reload the bios
My System SpecsSystem Spec
07 Apr 2009   #10

Vista Ult64, Win7600

Hi.petrosa. I think the OP is sorted so, just as a matter of interest what is the picture at the bot of your post,and what does ,The only way to kill water: mean.
My System SpecsSystem Spec

 The most BIZARRE set of computer issues I have EVER had

Thread Tools

Similar help and support threads
Thread Forum
Bizarre packets being sent
What is this i'm not even searching on the net or doing anything and these are being sent also i just did a factory format so there is no virus stuff,
Network & Sharing
New computer build, works smooth but internet issues on sole computer
Hey people, sorry if the title is not very detailed or so, what I am having trouble with is my Download speed and browser speed Little backstory: I created a new build recently (tuesday) and i've been spending every night since then for hours on end trying to fix this issue, every other computer...
Network & Sharing
bizarre bug in Windows 7
When I go into Libraries/Documents it shows that 2 locations are included. They are c:\users\owner\documents c:\users\public\documents When I click on C: drive and then "users" and then "public" there is no folder called "documents". Why is this happening?
General Discussion
bizarre issue
To start off, I had Windows 7 Professional loaded and working on a HP dv6700CTO. I upgraded from Windows Vista Ultimate. I had win7 working for about two days until one morning I opened my laptop lid and it gave me a black screen with the error "Operating System not found." I started the laptop...
BSOD Help and Support
Sims 1 bizarre behaviour
got a weird problem. my daughter loves the sims so i installed it for her. i can run it on my user profile but not hers; on the same pc!! i've tried running it as administrator, in XP mode. i don't get it. it says that there is no disc in the drive (when there is). i get the same error when i mount...
Bizarre thing on IE8!
Very weirdly, when I type in into IE8, it redirects me to eBay mobile the WAP mobile version of eBay! Any ideas? This only happens in ie8, works OK in Safari.
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App