Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Newb

26 Feb 2010   #11
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
Quote   Quote: Originally Posted by hvgotcodes View Post
Quote   Quote: Originally Posted by richc46 View Post
Go to start, type in event viewer and then look for errors, after the problem.

Go to device manager and check for driver problems (yellow markers)

Make sure drivers are up to date

Make sure your video card is working properly.

hmm

i do see an error that references the following

C:\dell\drivers\R228550\R228550\bcmwltry.exe

have no idea what that means but its something to start with....
Go to device manager, look for the yellow warning. If you do not see any make sure the video card is up to date. You may want to replace it, to be sure that you have a good one.
Im not seeing any warnings in device manager. I got the latest ati driver from the dell site, and then i tried the latest from ATIs site. Bios is at the latest on dells site.


My System SpecsSystem Spec
.
26 Feb 2010   #12
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

My System SpecsSystem Spec
26 Feb 2010   #13
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
whats wierd about this error is that when i run the setup program in the dir listed in the error event, the setup reports it cant find the device and exits out.

so the question is why would a driver be running for a device that is not installed.

I dont see any way to uninstall that driver....


also, when i do powercfg -a s3 is available, but s1 and s2 are not.

I dont see any bios options around s3....
My System SpecsSystem Spec
.

26 Feb 2010   #14
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

The only things that I can think of is:

Run and sfc
Read Barmans comments
Run an repair install as suggested by barefoot
Then we have to go by fseal. I have seen many posts, involving the sleep mode, go unresolved.

The last thing that I can suggest is to do a reinstall (clean not upgrade), since you do not even have a restore point.
My System SpecsSystem Spec
26 Feb 2010   #15
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

hmm sfc reported no issues.

frustrating. I might have to break down and get the dell people to help me....
My System SpecsSystem Spec
26 Feb 2010   #16
richc46

Microsoft Community Contributor Award Recipient

Windows 10, Home Clean Install
 
 

That of course is your call, but if you follow all of my instructions and are forced to do the reinstall, that is all that Dell can do. Unless you think it is a computer problem.
My System SpecsSystem Spec
26 Feb 2010   #17
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

no i think it is a driver issue. I just dont know how to uninstall drivers....

I followed all the instructions i have found, except the reinstall windows option. I tried the power management tutorial but havent found anything in there that has worked...
My System SpecsSystem Spec
26 Feb 2010   #18
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Have you tried an install letting Windows install only its drivers to see how that goes?
My System SpecsSystem Spec
26 Feb 2010   #19
Barman58

Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
 
 

If you right click on a driver entry in device manager you should see an uninstall driver option - you should also get a pop-up when you click the uninstall option to remove files from disk or similar, which will totally clear the old driver.
My System SpecsSystem Spec
26 Feb 2010   #20
hvgotcodes

Win 7 Ultimate 64 Bit
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Have you tried an install letting Windows install only its drivers to see how that goes?
ill try that. is there any way other than the event viewer to recover the bsod message?
My System SpecsSystem Spec
Reply

 Win7 Newb




Thread Tools




Similar help and support threads
Thread Forum
Newb Backup & Recovery advice
Hello all. I am a newbie to Windows 7 (and backup software). Just bought a HP refurb desktop from a certified Microsoft Authorized Refurbisher with Windows 7 pro 64-bit on it. No os disks came with it though. The tech there said that it comes with recovery partition on hd, and as such I didn't...
Backup and Restore
Newb Questions About Dual Monitor Config
O.K. I finally was able to install both Intel IGPU and AMD vidcard on my ASUS Z77 V Pro, both enabled. Intel graphics drivers on IGPU and AMD drivers on 7970 DVI-D vidcard, 24" Dell on PCIe (default) and 22" Viewsonic on IGPU VGA. So, I fire it up and I have desktop and icons and taskbar on...
General Discussion
NEWB HELP!!! DUALCORE e5400 OVERCLOCK PLZZ HELP!!!
SO i have a e5400 2.7ghz. WHEN i go on CPU-Z The CLock SPeed is 1800 MHZ. I also checked in bios it was the same. DOES IT NEED TO BE running at 2.7ghz. HOW CAN I OVERCLOCK IT? PLZZ ANSWER SPecs: 2gb ddr3 ream e5400 Dual Core 2.7ghz
PC Custom Builds and Overclocking
Some Newb Questions about MCE 7
Hey guys, Got a few questions about m new MCE install and was wondering if anyone had any ideas. First question is about Remotes. Does anyone know a good MCE remote that will also control the TV power/volume that doesn't require a separate IR nub for the TV? I've tried two remotes so far,...
Media Center
newb - rolling back a driver...?
Just got Win7 now on my laptop. I had installed a usb device and found it was not working as it should. So I got different drivers from the manufactures website, 64-bit etc. However, when I go to the device manager and try to "update driver" then manually go to the location where I want...
Hardware & Devices
eSata Newb Question
Hi, there My HP lappy (vista) has an eSata port on the side and so tonight I bought an eSata card for my custom build (win7). Plugged it in etc, it automagically installed the drivers. I then connected the eSata cable into the back of the custom build and then into my lappy. From there I'm...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App