Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PROBLEM windows 7 is losing time ..

05 Mar 2010   #11
ickymay

win7 ultimate / virtual box
 
 

could it be unstable bus speed caused by ram timings\voltages or CPU clock settings or a mismatch between the two ?


My System SpecsSystem Spec
.
05 Mar 2010   #12
norbi88

Windows 7 Ultimate 64bit
 
 

Ok i will try reflashing the bios (i know how to do it + that asus EZ flash makes it a piece of cake..). Will report back later.
My System SpecsSystem Spec
05 Mar 2010   #13
norbi88

Windows 7 Ultimate 64bit
 
 

Reflashed BIOS with newer file, so far so good. Hope it stays this way. Will report back after some more testing.
My System SpecsSystem Spec
.

05 Mar 2010   #14
Brink

64-bit Windows 10 Pro
 
 

That's good news so far. :)
My System SpecsSystem Spec
21 May 2014   #15
Cliff789

ASUS X79 DELUXE LGA 2011 Intel X79 SATA 6Gb/s USB 3.0 ATX
 
 

I learned how buggy the Win 7 clock is when I built a new PC. Former installation the clock was fine but not the most recent install. Often the OS defaults to once a week time sinc' and for the windows clock that's not good enough.

I tried all the usual stuff but none of it worked. Sooooooo
After checking the BIOS clock to make sure it was right, I logged on as administrator, opened TASK SCHEDULER in the right hand panel I navigated through :/ task scheduler libraries/ microsoft/ windows/ time synchronization. Then I right clicked on the last directory and the dialog box allowed me to set the clock sync at startup
My System SpecsSystem Spec
Reply

 PROBLEM windows 7 is losing time ..




Thread Tools




Similar help and support threads
Thread Forum
Losing audio/sound driver every time a boot in
I am using Windows 7 ultimate 32 bit. Every time I boot in, there is no sound coming out. I am using an auxiliary. I am not an expert on ct but I try to follow to try to get back sound. Sometimes I succeed sometimes I give up. Can somebody help me please. Bare with me as I am an 65-year old jack!
Drivers
Clock losing time after every restart
Hello all, My PC is configured to use both windows 7 and linux (dual boot). Lately I am facing an issue with my windows. Every time I restart the windows my clock looses time. I have searched internet for the answer and according to this post (3 Reasons Why Your Windows Computer Clock Loses Its...
General Discussion
Why are transferred .MOV files losing date/time they were shot?
Hi, I'm having an issue with the creation/modification date of .mov video files on my computer. Simply, they both keep changing to the current date/time when I transfer them to my computer. For example, if I transfer my .mov videos from my Canon camera via USB to my computer (copy from one,...
Music, Pictures & Video
Losing scanner after idle time..
Greetings, I have a trouble with my scanner connected via USB2. When attached to USB port, it is detected fine and works and everything is fine. But after longer period of being not used, the scanner looks as not connected at all (full computer restart doesnot fix this) - not responsible to...
Hardware & Devices
Windows Time Losing an hour!
Weirdly, whenever I reboot in the last few days, my time is 1 hour behind. I have to go to the time and date settings and re-sync with the time server to correct it. The Time Zone is set correctly. Any ideas?
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App