Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Crazy set of new problems

09 Mar 2010   #31
gregrocker

 

Check the Event Viewer>Admin View and Diagnostics-Performance log for clues of what may be happening when it is placed in docking station.

Check also the Device manager to see if the hardware associated with docking station is in error


My System SpecsSystem Spec
.
09 Mar 2010   #32
jambonay

windows xp pro service pack 3, v. 3264
 
 

will do when I get home this evening
My System SpecsSystem Spec
09 Mar 2010   #33
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by jambonay View Post
will do when I get home this evening
Results?
My System SpecsSystem Spec
.

10 Mar 2010   #34
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Remember to post back to let us know how it sorts out.
My System SpecsSystem Spec
10 Mar 2010   #35
jambonay

windows xp pro service pack 3, v. 3264
 
 

OK

when I drop the laptop into docking station the issues I have been describing immediately crop up so connecting to the docking ststion does seem to be the problem.

In device manager under devices there is an alert for "JWA-m70" (the computer). Drilling down into device properties under functions there is an alert for the Teredo Tunneling Pseudo-interface which says the device cannot start. Related?

In event viewer> admin view I got this:

: Log Name: System
Source: Microsoft-Windows-Kernel-Processor-Power
Date: 3/10/2010 5:40:07 AM
Event ID: 37
Task Category: (7)
Level: Warning
Keywords:
User: SYSTEM
Computer: JWA-M70
Description:
The speed of processor 0 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 8 seconds since the last report.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Processor-Power" Guid="{0F67E49F-FE51-4E9F-B490-6F2948CC6027}" />
<EventID>37</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>7</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2010-03-10T10:40:07.289062500Z" />
<EventRecordID>9931</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="48" />
<Channel>System</Channel>
<Computer>JWA-M70</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="Group">0</Data>
<Data Name="Number">0</Data>
<Data Name="CapDurationInSeconds">8</Data>
<Data Name="PpcChanges">2</Data>
<Data Name="TpcChanges">0</Data>
<Data Name="PccChanges">0</Data>
</EventData>
</Event>


not sure where to look for "Diagnostics-Performance log"
My System SpecsSystem Spec
10 Mar 2010   #36
gregrocker

 

Monitor performance events by clicking WEI score at Control Panel>System, then choosing Advanced Tools for Diagnostics-Performance log.
My System SpecsSystem Spec
Reply

 Crazy set of new problems




Thread Tools




Similar help and support threads
Thread Forum
Fan runs crazy, track-pad crazy, browser hangs, slow & unresponsive
Hi All, I hope someone here can help me as I can't go on with this crazy machine any longer... My machine is a 2012 Sony Vaio, I've just updated my system specs. What happens is the following: The fan runs for no apparent reason. It just takes off, loud and blowing out hot air even though the...
General Discussion
Multiple problems & errors, unable to diagnose or fix. Going crazy!
Hi there, I'm new to the forum and I am desperate for some help here. I have been having quite a few problems as of late that are simply driving me crazy and making me unable to use basic things like my firewall, the event viewer (and many other admin tools using MMC snap-ins), and programs that...
General Discussion
This is CRAZY! XML, major problems
:( I can't stand it!!!! I tried to open an .XML file (less than 100mb) on firefox and chrome; firefox I opened it in the browser and waited(only this tab open!). 3 minutes later, the goddamn process was using 1.5GB of RAM!!!!!!!!!!!!! And I have 1.87GB usable RAM, so it started not...
Performance & Maintenance
please help me..im getting crazy..
firewall cannot be turn on..by action center ether by manually..when i push the "use recommanded" button it give me an error..like the pic..n plus i cannot restore to default..
System Security
Am I crazy??
I thought there was a setting in the slide show (for wallpapers) that allowed for changing wallpapers like photos change in the screensaver (fade, etc.) But, either this setting doesn't exist, or I've lost it somehow. If it does exist, how could I get it back??
Customization
Firefox & Photoshop problems driving me crazy!!!
thanks in advance if anybody can help me! ok, so... i have two problems... the first is firefox, my search box stopped working. i tried to re-add google to my search bar and got the 1st error... my other problem is when i try to run photoshop, i get to the initializing screen where it's starting...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App