Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird problem with Windows 7

08 Mar 2010   #1
Kenjutsu

Seven
 
 
Weird problem with Windows 7

I tried looking for help but there's no way to search for the problem I'm having, I tried. I've had 7 before and everything was fine but this time, something's weird.

I just recently installed Windows 7 x64 Ultimate Edition and the problem's are that when I play a video file (doesn't matter what player) and try to install a game, my sound for my whole system gets screwy (it starts making severely distorted sounds) and I lose access to all my files until reboot. If I try to access a file it says "not found" and if I try to install something it says "drive not found".

If I play a video file and nothing else, it's fine.

When I reboot everything is fine. I did an update earlier today with everything and it still happens.

Any clues?


My System SpecsSystem Spec
.
08 Mar 2010   #2
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Kenjutsu, welcome to Seven Forums!




Have a look at the tutorial at the link below to see what that does for you.

Startup Repair


Be sure to post back with the results.
My System SpecsSystem Spec
08 Mar 2010   #3
Kenjutsu

Seven
 
 

Thanks for the help, I'm about to give that a shot. I just tried to install another game and it worked without a hitch, maybe it was that game that is corrupt or something it only does it when I try to install that game, anything else works fine.

So weird lol but thank you again for your help, I'll make sure to jot that down and save it for future use.
My System SpecsSystem Spec
.

08 Mar 2010   #4
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Have a look at this tutorial at the link below, try installing the game in compatibility mode.

Compatibility Mode
My System SpecsSystem Spec
08 Mar 2010   #5
CoolioG

Windows 7 Home Premium 64-bit
 
 

Update your drivers.
My System SpecsSystem Spec
08 Mar 2010   #6
gregrocker
Microsoft MVP

 

Uninstall your sound driver, restart to let Windows reinstall it.

As suggested, update all of your drivers (especially chipset, video, sound) from the latest on your computer/device maker's Support Download's webpage.

Make sure no drivers are cued in optional Windows Updates.

Run sfc /scannow to check integrity of all system files.

Finally, as a last resort before reinstall run a Repair Install
My System SpecsSystem Spec
Reply

 Weird problem with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
weird weird graphic problem (3 screens setup)
Hello everyone, i'm having a weird problem in my setup, it's not a real problem but it's very annoying. i can't post a screenshot right now, but the situation is pretty simple: i have a "login button" (see attached example) floating on the left of my third screen. It's the same exact...
General Discussion
Weird windows 7 problem
Hi all It is a bit strange but for some reason when i started my computer up this morning alot of my application icons say that they are deleted note the screenshot bellow. Could anyone help me? please :) Ashley
General Discussion
Really weird Windows 7 problem please help
Ok so since yesterday my laptop a Dell Inspiron 14R has been acting really weird. So first of all the laptop when I sign in it takes longer then before for it load up. Then when it shows up after a while it freezes and it changes the aero theme to windows basic theme and it starts working normally...
General Discussion
Weird Windows 7 Problem please help!
Ok, Problem: Windows explorer does not seem to update changes I've made to a file. eg. image 1 show the folder viewed through a program and image 2 is viewed though windows explorer. Make sense? view images attached.
Performance & Maintenance
Windows 7 - Weird Problem...
Ok, so whenever I turn off my computer, it doesn't actually turn off. Its like it goes into sleep mode without telling me. This happens every time I turn it off, whenever I turn it back "on", it proceeds as usual until an underscore _ is just blinking in the top left corner, it goes no further...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:33.
Twitter Facebook Google+