Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: WEI assessment fail, help!

12 Apr 2009   #11
cartel

Windows 7 SP1 Ultimate 64bit
 
 

I had that problem because I had my drives set to AHCI in the bios, setting it to IDE fixed it right up.

Maybe your chipset needs a driver?

Could you please put your system info in your profile?
Other users use this info to determine the likely cause of your mishap.

https://www.sevenforums.com/profile.php?do=extra


My System SpecsSystem Spec
.
12 Apr 2009   #12
PotatoMan83

 

Good thing is that games have not yet been created for windows 7 . I have a 2.0Ghz Celeron 575 Processor and onboard Intel 45 Graphics accellerator, and when I did not get a score I was still playing all of the newer games (Far Cry 2, Silent Hill Homecoming, Left 4 Dead, Half Life 2, etc). I think the "Score System" is a tad bogus.

I run the $298.00 Laptop Walmart had - HP/Compaq CQ50-139WM. It is a great laptop.
My System SpecsSystem Spec
12 Apr 2009   #13
JimmyD

OS X Leopard, Windows 7 (7000)
 
 

Quote   Quote: Originally Posted by cartel View Post
I had that problem because I had my drives set to AHCI in the bios, setting it to IDE fixed it right up.

Maybe your chipset needs a driver?
That could be the reason, although the test ran fine without video drivers.

I will install the bootcamp chipset drivers and report back.

Thanks for your help
My System SpecsSystem Spec
.

12 Apr 2009   #14
PotatoMan83

 

Boom, shalakalaka boom. Booty Boot camp may be your Willy Wonka Golden Ticket
My System SpecsSystem Spec
12 Apr 2009   #15
cartel

Windows 7 SP1 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by JimmyD View Post
That could be the reason, although the test ran fine without video drivers.

I will install the bootcamp chipset drivers and report back.

Thanks for your help
your motherbord chipset driver
My System SpecsSystem Spec
12 Apr 2009   #16
JimmyD

OS X Leopard, Windows 7 (7000)
 
 

Hello again!

I went and installed the intel chipset drivers included on the bootcamp disc but I didnt have any success, still the same error

I also updated my profile with the specs of the Mac.

Thanks for any help!
My System SpecsSystem Spec
12 Apr 2009   #17
PotatoMan83

 

Have you used the WMP yet or set it up?
My System SpecsSystem Spec
12 Apr 2009   #18
JimmyD

OS X Leopard, Windows 7 (7000)
 
 

Quote   Quote: Originally Posted by PotatoMan83 View Post
Have you used the WMP yet or set it up?
Well I set it up using the express settings when I first loaded it up, not sure if I'm missing something there :s

EDIT: problem solved!! Installing 7077 seemed to do the trick! Scored a 4.9 WEI with the x1600 as the weakest component!

Thanks for all the help guys!
My System SpecsSystem Spec
Reply

 WEI assessment fail, help!




Thread Tools




Similar help and support threads
Thread Forum
What's your memory assessment speed? [2]
Continued from - https://www.sevenforums.com/performance-maintenance/5400-whats-your-memory-assessment-speed.html I decided to open a thread to show what people are getting with there current memory settings, what improvements are shown with various timing tweaks, speed settings ect. to access...
Performance & Maintenance
What's your memory assessment speed?
I decided to open a thread to show what people are getting with there current memory settings, what improvements are shown with various timing tweaks, speed settings ect. to access this you MUST have UAC turned off, OR choose 'Run as administrator'. open the command prompt window first, either...
Performance & Maintenance
Direct3D 9 ALU assessment Shut Down/other
Hello, Recently I upgraded my nVidia drivers (or more, it automatically did), and ever since I've been having trouble with my PC rendering Anything 3D, whatsoever. The Direct3D ALU assessment is the most basic test of it.. it can't even begin before the system shuts down. It's progressed...
Graphic Cards
Memory Assessment Speed
Just a curious question; I ran winsat mem a couple of weeks ago and got a 13600+ read. Ran it today and got 15985 read. Only system change was adding a Radeon 6670 Video card. Does memory speed change this much ? What might cause the disparity ?
Performance & Maintenance
BSOD After WEI Assessment Failure
Recently did a fresh install of Windows 7 Home Premium on my M17x R3 and when running WEI assessment I get an error saying that the video playback could not be measured. About 5 minutes after the WEI assessment failure I get a BSOD. The blue screen doesn't display long enough for me to read...
BSOD Help and Support
incomplete assessment
performance rating index is not working it shows error assesment not complete due to hardware, drivers, or error reported by operating system please help...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App