Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: folder.jpg not working (7077)

29 Apr 2009   #21
Ciera

Windows 7 x64 Ultimate Retail
 
 

Quote   Quote: Originally Posted by cafevincent View Post
Well I made a desktop.ini file, copy pasted that text in there, saved, applied system+hidden attributes, copied the file in and it had no effect. So my question remains.
it doesn't work. using the customize feature, windows will write to the desktop.ini, but not reference the data from it (which can be demonstrated by renaming or moving a folder and deleting it's thumbs.db). that's because it's also storing the image picture path in the bags as well which is where it seems to be pulling from.


My System SpecsSystem Spec
.
30 Apr 2009   #22
cafevincent

x86 Build 7100
 
 

I changed the thumbnails in one folder tree to refer to their included folder.jpg manually. When I renamed the parent folder the thumbnails went out again. Meaning the info is stored in the registry right? Meaning they will go out after reinstall too. Without the thumbs I feel like I'm using Windows 2000 again. What was the latest build that didn't have this problem?
My System SpecsSystem Spec
30 Apr 2009   #23
Ciera

Windows 7 x64 Ultimate Retail
 
 

the customizations are stored in the bags in the registry. they will be lost not only by reinstall, but also if windows hits the limit for folder customizations it remembers. also as the bags are per user, customizations made in one user profile won't be visible in another.
My System SpecsSystem Spec
.

11 May 2009   #24
Ryders

openSUSE
 
 
RE:

I can confirm this is happening in build 7100 x64 for me too. fresh install.

Reminds me of when M$ decided to remove menus from MsAccess... or use a completely different menu structure in O2007 (the infamous 'ribbon').

There's no point in whinging, you will not be listened to.

Barman58, that doesn't work for me.
baarod, can I please highlight your arrogance?

I've completely avoided vista and still am not convinced about 7... I mean sure 'nuff.. it's fast... but speed + eye candy UI don't do it for me. I want M$ to take directions which *make sense* (please enlight me if that one does... and don't tell me they were trying to save 4K worth of Ram!)


m2c's worth.


Ciera & cafevincent: see attached... it's not exactly the expected behaviour - reads id3 tags over folder structure.


Attached Thumbnails
folder.jpg not working (7077)-untitled.png  
My System SpecsSystem Spec
15 May 2009   #25
forjerry

windows 7
 
 

7127 have resolved the problem
My System SpecsSystem Spec
15 May 2009   #26
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by Ryders View Post
I can confirm this is happening in build 7100 x64 for me too. fresh install.

Reminds me of when M$ decided to remove menus from MsAccess... or use a completely different menu structure in O2007 (the infamous 'ribbon').

There's no point in whinging, you will not be listened to.

Barman58, that doesn't work for me.
baarod, can I please highlight your arrogance?
Ryders, can I please highlight your impatience? You're right, none of you were being listened to.

Quote   Quote: Originally Posted by forjerry View Post
7127 have resolved the problem
Amazing what that feedback link can do...
My System SpecsSystem Spec
16 May 2009   #27
Ciera

Windows 7 x64 Ultimate Retail
 
 

brb downloading now
My System SpecsSystem Spec
17 May 2009   #28
Ciera

Windows 7 x64 Ultimate Retail
 
 

installed and confirmed

cheers
My System SpecsSystem Spec
18 May 2009   #29
hannibalhorn

Windows 7
 
 

Are things like this likely to be fixed with any kind of patch and is there anyway of "upgrading" to the latest build?

As I only installed Windows 7 yesterday (build 7100) will I have to do a complete format and reinstall of the new build or can I put it over the top?

At least somebody saw this and sorted it out I really couldnt face going through my thousands of folders and manually putting the thumbnails.

It will be worth a complete reinstall if that is required.

Thanks.
My System SpecsSystem Spec
18 May 2009   #30
Ciera

Windows 7 x64 Ultimate Retail
 
 

launch the install disk from within windows 7 to do an upgrade install. it will import all of your programs, preferences and settings.
My System SpecsSystem Spec
Reply

 folder.jpg not working (7077)




Thread Tools




Similar help and support threads
Thread Forum
Folder Restore not working
Hi, first-timer, so be gentle. Yesterday I noticed all my contacts had been deleted from Windows Live Mail 2011. I did a search to see if anyone knows where these would be stored on my computer so I could re-import them but no one seemed to know. They're not in the obvious place:...
Backup and Restore
Folder Right Click - Not working
hi everyone i have a problem my new folder right click is gone and when i go to my downloads and try to make new folder in window nothing showing up please help
General Discussion
New Folder isn't Working, at Least For Me
I can do anything in the Programs/"All Users" directory for this: https://www.sevenforums.com/tutorials/296-start-menu-all-programs-add-delete-shortcuts.html , save create a folder with any name other than the Windows assigned default, "New Folder," "New Folder (2)," etc I've followed the...
General Discussion
Build 7100 Vs 7077 x-64 anyone. 7077 better for me
Hi all Just a couple of points. Both x-64 bit versions. W7 build 7077 -- 100% OK W7 build 7100 -- few glitches 1) install had to uninstall some pre-existing drivers on "Upgrade" before it would install -- and you've guessed it -- couldn't re-install the drivers again. On "New...
General Discussion
Build 7077 - Padlocked Folder
Hi guys, Got a question, noticed that 3 of my folders in an external HDD had padlocks on them (I had performed a clean installation of 7077 yesterday, and after installation I don't remember seeing them there): Suspected that it probably was an ownership thing as mentioned here: ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:33.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App