Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Toolbar

11 Mar 2010   #21
alwinwinjoe

Windows 7 Ultimate 32-bit Version 6.1 (build 7600.16385)
 
 

Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by alwinwinjoe View Post
Quote   Quote: Originally Posted by Revol View Post

No, I'm using an Aero theme.
Now that's the problem. Have you tried using an Aero theme?
I just said I'm using one.
Ooopps, sorry. I'm a bit wobbly from my studies. So aero is not working as it should be? Have you tried updating your drivers?


My System SpecsSystem Spec
.
11 Mar 2010   #22
Revol

Windows 7
 
 

Quote   Quote: Originally Posted by alwinwinjoe View Post
Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by alwinwinjoe View Post

Now that's the problem. Have you tried using an Aero theme?
I just said I'm using one.
Ooopps, sorry. I'm a bit wobbly from my studies. So aero is not working as it should be? Have you tried updating your drivers?
Err, how exactly do I do that? Sorry, I'm a bit of a novice.
My System SpecsSystem Spec
11 Mar 2010   #23
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by alwinwinjoe View Post
Quote   Quote: Originally Posted by Revol View Post

I just said I'm using one.
Ooopps, sorry. I'm a bit wobbly from my studies. So aero is not working as it should be? Have you tried updating your drivers?
Err, how exactly do I do that? Sorry, I'm a bit of a novice.
One question before you go and update drivers... Which 7 theme are you actually using?
My System SpecsSystem Spec
.

11 Mar 2010   #24
Revol

Windows 7
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by alwinwinjoe View Post

Ooopps, sorry. I'm a bit wobbly from my studies. So aero is not working as it should be? Have you tried updating your drivers?
Err, how exactly do I do that? Sorry, I'm a bit of a novice.
One question before you go and update drivers... Which 7 theme are you actually using?
The 'Scenes' one.
My System SpecsSystem Spec
11 Mar 2010   #25
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Revol View Post

Err, how exactly do I do that? Sorry, I'm a bit of a novice.
One question before you go and update drivers... Which 7 theme are you actually using?
The 'Scenes' one.
So that not the themes...thought you were using basics themes.

Be careful to update drivers before from your manufacturer...if your computer is recent.

I'm afraid something had disable on purpose the thumbnails quality because of ressources... maybe have you installed a third party software? Or your computer handle partially the aero theme.....

do a scan repair of your Hdd, but i'm afraid i cannot help you more at the moment, @revol !


Attached Thumbnails
Windows 7 Toolbar-grab0002.jpg  
My System SpecsSystem Spec
11 Mar 2010   #26
alwinwinjoe

Windows 7 Ultimate 32-bit Version 6.1 (build 7600.16385)
 
 

Hello there you can find it here:

NVIDIA DRIVERS 195.62 WHQL

Hope you have fun with Aero.
My System SpecsSystem Spec
11 Mar 2010   #27
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Revol View Post
Quote   Quote: Originally Posted by NoN View Post

One question before you go and update drivers... Which 7 theme are you actually using?
The 'Scenes' one.
So that not the themes...thought you were using basics themes.

Be careful to update drivers before from your manufacturer...if your computer is recent.

I'm afraid something had disable on purpose the thumbnails quality because of ressources... maybe have you installed a third party software? Or your computer handle partially the aero theme.....

do a repair scan of you computer

Is this the tutorial you are referring to, at the link below!

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec
11 Mar 2010   #28
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Revol View Post

The 'Scenes' one.
So that not the themes...thought you were using basics themes.

Be careful to update drivers before from your manufacturer...if your computer is recent.

I'm afraid something had disable on purpose the thumbnails quality because of ressources... maybe have you installed a third party software? Or your computer handle partially the aero theme.....

do a repair scan of you computer

Is this the tutorial you are referring to, at the link below!

SFC /SCANNOW Command - System File Checker
Thanks Bare Foot Kid for the hand!



AND BEFORE DOING THIS:

quoted:
"Hello there you can find it here:

NVIDIA DRIVERS 195.62 WHQL

Hope you have fun with Aero. "

That i'm not sure it is needed at the moment.
My System SpecsSystem Spec
11 Mar 2010   #29
RST101

Windows 7 Ultimate x64.
 
 

Or you could try going to services and enabling windows desktop session manager because you have definitely not got the aero theme enabled! If it is running just stop and restart it.

It will not produce thumbnails while aero is not active.
My System SpecsSystem Spec
11 Mar 2010   #30
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Quote   Quote: Originally Posted by NoN View Post
Quote   Quote: Originally Posted by Bare Foot Kid View Post
Quote   Quote: Originally Posted by NoN View Post

So that not the themes...thought you were using basics themes.

Be careful to update drivers before from your manufacturer...if your computer is recent.

I'm afraid something had disable on purpose the thumbnails quality because of ressources... maybe have you installed a third party software? Or your computer handle partially the aero theme.....

do a repair scan of you computer

Is this the tutorial you are referring to, at the link below!

SFC /SCANNOW Command - System File Checker
Thanks Bare Foot Kid for the hand!

My pleasure mate, we're a team here at Seven Forums!
My System SpecsSystem Spec
Reply

 Windows 7 Toolbar




Thread Tools




Similar help and support threads
Thread Forum
remove Windows Explorer Toolbar in Windows 7 not in aero theme
Hi there! Sorry for my English, I am from Russia Does anybody know how to remove Windows Explorer Toolbar in Windows 7 not in aero theme? I make changes from this tutorial https://www.sevenforums.com/tutorials/65416-window-explorer-toolbar-remove.html but they works for Aero, but I use...
Customization
Lost my Windows IE toolbar
I have lost my IE tool bar, cant see any indication of how to get it back can nayone advise please?? Regards, RonBin79
Browsers & Mail
Toolbar - Is It Windows 7 related?
I noticed this toolbar on a Windows 7 computer that had come installed with 7 when purchased. I didn't have the ability to talk to the owner because it was a public computer, so I took this screenshot and I wanted to know if this toolbar was standard with Windows 7 or if it was some 3rd party...
Customization
Transparent toolbar and windows
Hello all. Not sure if this is in the right section, my pc is used by all the family, recently the dark transparent toolbar and window border dissapeared and i am stuck with a light blue one, i cannot find any info on how to restore it back...can anyone help..?
Customization
Windows 7 Toolbar Color
Is it possible to change the color of the toolbars in Windows 7 explorer & other programs to something other than light blue? I would like to continue to use the Aero Glass theme but I do not like the light blue color of all the toolbars. Thanks
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App