Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Toolbar

11 Mar 2010   #31
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by RST101 View Post
Or you could try going to services and enabling windows desktop session manager because you have definitely not got the aero theme enabled! If it is running just stop and restart it.

It will not produce thumbnails while aero is not active.
This could be right....

Control Panel=>Admistration Tools=>Services.....

Revol, You've got some solutions here...come back and tells us....


My System SpecsSystem Spec
.
11 Mar 2010   #32
Revol

Windows 7
 
 

1. I tried updating my drivers but they all seem up to date.
2. I did a scan repair of my hard drive but no result.
3. The NVIDIA DRIVERS alwinwinjoe linked were for Windows 7 32-bit, I'm using Windows 7 64-bit.
4. I stopped and restarted Windows Desktop Session Manager but no result yet again.

Duh, this is getting annoying.
My System SpecsSystem Spec
11 Mar 2010   #33
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Revol View Post
1. I tried updating my drivers but they all seem up to date.
2. I did a scan repair of my hard drive but no result.
3. The NVIDIA DRIVERS alwinwinjoe linked were for Windows 7 32-bit, I'm using Windows 7 64-bit.
4. I stopped and restarted Windows Desktop Session Manager but no result yet again.

Duh, this is getting annoying.
So a key had been modified in registry that counter the settings in your 7 parameters...Anything you remember changing somewhere?

I'm either x64.

What's about your taskbar properties?

It's getting late here....see you later!
My System SpecsSystem Spec
.

11 Mar 2010   #34
Revol

Windows 7
 
 

Thing is, I installed Windows 7 today, so it's not like I have changed anything.

I have a feeling it may be my graphics card. My laptop used to have a NVIDIA GEFFORCE 8600M GS (256 MB) graphic card, but now that I installed Windows 7 I can't find it in Device Manager. One more thing I noted is that my videos play in very low quality, especially the HD ones I have.

Thoughts?
My System SpecsSystem Spec
11 Mar 2010   #35
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Reset to default your setting in Catalyst Control Center...try to find where is your card in device manager..............

I'm off to bed, now...hope you resolve this quickly!
My System SpecsSystem Spec
11 Mar 2010   #36
Revol

Windows 7
 
 

PROBLEM SOLVED FELLAS!

It was all about the graphics card. It looks like the old drivers I had on Windows Vista were erased when I installed Windows 7. So I went to the NVIDIA website and downloaded the drivers compatible with my previous ones. As a result, now the thumbnails are working and my videos are in perfect HD quality.

I must thank everyone for trying. Without your support I wouldn't have done it.
My System SpecsSystem Spec
11 Mar 2010   #37
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Revol, we're glad you found a solution that works for you; thanks for letting us know!
My System SpecsSystem Spec
11 Mar 2010   #38
NoN

Windows 7 Professional SP1 - x64 [Non-UEFI Boot]
 
 

Quote   Quote: Originally Posted by Revol View Post
PROBLEM SOLVED FELLAS!

It was all about the graphics card. It looks like the old drivers I had on Windows Vista were erased when I installed Windows 7. So I went to the NVIDIA website and downloaded the drivers compatible with my previous ones. As a result, now the thumbnails are working and my videos are in perfect HD quality.

I must thank everyone for trying. Without your support I wouldn't have done it.
Great!
My System SpecsSystem Spec
Reply

 Windows 7 Toolbar




Thread Tools




Similar help and support threads
Thread Forum
remove Windows Explorer Toolbar in Windows 7 not in aero theme
Hi there! Sorry for my English, I am from Russia Does anybody know how to remove Windows Explorer Toolbar in Windows 7 not in aero theme? I make changes from this tutorial https://www.sevenforums.com/tutorials/65416-window-explorer-toolbar-remove.html but they works for Aero, but I use...
Customization
Lost my Windows IE toolbar
I have lost my IE tool bar, cant see any indication of how to get it back can nayone advise please?? Regards, RonBin79
Browsers & Mail
Toolbar - Is It Windows 7 related?
I noticed this toolbar on a Windows 7 computer that had come installed with 7 when purchased. I didn't have the ability to talk to the owner because it was a public computer, so I took this screenshot and I wanted to know if this toolbar was standard with Windows 7 or if it was some 3rd party...
Customization
Transparent toolbar and windows
Hello all. Not sure if this is in the right section, my pc is used by all the family, recently the dark transparent toolbar and window border dissapeared and i am stuck with a light blue one, i cannot find any info on how to restore it back...can anyone help..?
Customization
Windows 7 Toolbar Color
Is it possible to change the color of the toolbars in Windows 7 explorer & other programs to something other than light blue? I would like to continue to use the Aero Glass theme but I do not like the light blue color of all the toolbars. Thanks
Customization


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App