Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: unable to print to lpt1 via a self propietary software.

17 Mar 2010   #1

Windows 7
unable to print to lpt1 via a self propietary software.

appreciate any help guys, i do know that application is pretty darn old.

however, printing is possible under an administrator's logon, also gave full permissions to the standard user, but I do still encounter error messages like device context error etc.

Im going to try running on compatibility mode (XP SP2) when I have access to the PC again but i would say that it isn't going to resolve this issue.

thanks in advanced for reading.

appreciate any help :)

My System SpecsSystem Spec
17 Mar 2010   #2
Darryl Licht

Windows 7 Ultimate 64 bit Steve Ballmer Signature Edition

If it worked on XP it should work on XP mode... the older stuff is the less likely it is to work with the new stuff.
My System SpecsSystem Spec

 unable to print to lpt1 via a self propietary software.

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Net use Completes sucessfully but doesnt print to LPT1
Not sure if this is a networking solution but here's my problem I had a windows 7 & XP machine at work, both running MYOB retailmanager. I managed to have both computers using one cash drawer by using Net use on the XP machine to connect to the windows 7 main machine (MYOB only supports cash...
Network & Sharing
3 identical machines BSOD, running propietary software.
This vendor has sent me a total of 6 machines, all are BSOD, 3 were XP, the latest 3 Windows 7. That said, I have another of their machines (same software) that has been rock solid this whole time. and I have about 20 other machines in same room that aren't having any issues. The crashes have...
BSOD Help and Support
Unable to print PDF
Hi guys, I wasn't quite sure where to post this so I'll put it here :) My mother bought a cooking ebook, in PDF format and in 7 parts. They came with a password to view which is understandable, but printing is restricted. My mum doesn't really think taking her laptop in the kitchen is a...
General Discussion
Unable to map printer to LPT1
Hi, My office use DOS application and shared printer. I login as administrator, use "net use" command to lpt1 and it always prompt for user and password, every time I type user password, it always failed and has an error like this: I tried to map to another port like LPT2 or LPT3, it...
Hardware & Devices
DOS program on virtual xp print lpt1
I have a new machine with Windows 7 and an old dos program (dBase) and an parallel port receipt printer (generic). I have everything up and running on Virtual XP, so I can print from, say, notepad to the printer. Fine. An interesting thing is that if I bring up the printer status bar ("See what's...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:22.
Twitter Facebook